Jump to content

Update 14 Bug/issue Megathread


Recommended Posts

I haven't managed to test it more than once (Mostly due to the extremely punishing nature of Kubrow deaths), but after 14.0.5 my Kubrow DOES go into bleedout (Yay!) but reviving him does absolutely nothing. I spray the green revival mist on him until the counter reaches 100% and then he's still dead. And still mad at me. I'm not absolutely SURE of this being pervasive, as I've only done it once, and I'm unwilling to let it happen again for the sake of testing.

Link to post
Share on other sites

Companions: When no companion is equipped, game still checks a companion for weapon conflicts.

 

uz3K3UD.jpg

 

In this case, I put my Kubrow into stasis, and then didn't immediately replace him.  Tried to exit from arsenal screen and was greeted with this message.

 

Upon picking a companion to replace the animal I put in stasis, the laser rifle mentioned above was equipped, which was not the weapon I originally had on the chosen sentinel (and certainly not the kubrow).

Edited by SpookyDodger
Link to post
Share on other sites

I am not sure if I am the only one having this problem but i recently noticed that the Doppelgangers in Mirage's Hall of mirrors have the original Mirage look (colors and helmet) rather than the helmet and colors that i have chosen.

It's a small bug and it doesn't affect my game play. Hopefully this can be fixed other wise my slight OCD might just drive me insane.

Thank you for all of your hard work DE, I'm loving the update.

Link to post
Share on other sites

Door leading to exit on Derelict Missions wouldn't open and we could not progress to finish the misson.  Had to abort and we lost a key to open the vault.  Kind of unfair that the key got expended even though we didn't complete the mission.

Link to post
Share on other sites

Think it is just me but i cant craft orokin derelict exterminate keys when i could craft them i could not use them but if i was in a squad it would consume my invisible key and let them keep theirs 

Link to post
Share on other sites

So you probably know this already, but I noticed in the Codex under Quests on the Vor quest screen it says, "... could Vor could rise again?"

 25h0mjo.jpg

 

And in this one: I finished the Kubrow collar quest yesterday but the quest liked me so much it decided to stay. c:

imoyt1.jpg

 

Maybe you already know about these but just trying to help. Thanks for everything DE! You people are awesome.

Link to post
Share on other sites

First of all, thanks for the new update, excuse my bad mood but there are still too many bugs, I know you are busy fixing some of them, but there still needs to be looked at : The hit registration/detection, for example : shooting a guy in the head who has his side-back turned to you, no head shot, shooting through an object knowing it's a head shot will count as no head shot, this may seem like a small problem but when you count on headshots to drop your targets it's not, it's allmost like the hitbox is to small. And using any of the bazooka's (Ogris,Penta and Angstrum) will actually make you loose accuracy on the stats (I know used to have over a 100% on my ogris) also i shot a guy 4 times before he droped the rocket went through him 3 times (no punch through mod equipped) i dont know if someone allready said this, havent read all 250 pages ;-)

Link to post
Share on other sites

Everytime I make an Orokin Derlict exterminate key and claim them they do not show up in my inventory or in the solar map to play also I have a few key blueprints that don't show up time to time in the foundry

Link to post
Share on other sites

Me and some of my clan member found a glitch were you can use a key as much as u want. We just wanted to from my keys for credits and realized my 22 Tower II Captures was staying at

 

22. http://s1377.photobucket.com/user/FelicityAurora/media/2014-07-21_00003_zpsbfefd2ca.jpg.html?sort=3&o=0

 

We have also tried other keys like Orokin Derelict Assassinate and it did the same thing even though I had only one of those keys.

 

http://s1377.photobucket.com/user/FelicityAurora/media/2014-07-21_00004_zps1f290ba2.jpg.html

Link to post
Share on other sites

Ok so im having some issuses with ordis/lotus repeating the dialogue from the completetion of the collar quest. The navigation system still has the howl of the kubrow quest displayed on it but when i sit down to open the star chart there is no marker for it. Now my first kubrow was one of the ones to fall to the permadeath and it happened to die during my first run of the collar defense mission. But i was able to complete that part of the quest with a generic kubrow the second time i tried. I have been getting the same dialogue repeat since then and its still continuing after my second kubrow has matured and statted gaining rank.                                                                                                                                                                                                                                                                                                                                                                                                                                        Has anyone else had this issue? And if You have found a fix for it please let me know. And yes i have relogged several times. Still keeps playing

Link to post
Share on other sites

 I had a glitch on Jupiter Carpo mission. One enemy was missing in action. It is because of this that i was unable to complete the mission.The map was showing a green mark to leave but when followed I would get a mission is not done message. There was no red parts on the map and we ran through the level a couple of times trying to find the lost man.  It was on our 3rd run on this level as it was an Fieldron alert with a player named "NochNicht". Had no issues on the other run throughs. We also did not get the Fieldron as it was at 8-16% (somewhere around there) when we entered our last run and with us running up and down the level multiple times the event was over when we finally quit.

Edited by TheMrCalCovify
Link to post
Share on other sites

Kubrow Issues:

 

1. Kubrows are not entering a recoverable downed state they are simply just dieing. Tried with multiple kubrows.

2. When playing as a Loki Prime (possibly works as a loki as well) and using invisibility, your kubrow is cloaked but is still detectale by enemy units but when he/she is attacked no damage is dealt to the kubrow.

 

Infested Issues:

 

1. On infested defence missions the infested are acting like dogs by "chasing their own tail" and continusily running in circles. When a tenno is close the enemy unit procedes to attack.

2. Infested Mutalists are still staying in place and refusing to move and usually they have picked up a crawler. Note- Tested on Defense and Survival.

3. Mutalist's Cloud of gas hit box is larger than the visual represenation. Tenno can be hit by this cloud when standing above the battle.

4. Sechura, Pluto mission's infested can become trapped in the doorway of their spawn room or rarely become stuck on the roof.

 

Ship Issues:

 

1. When Modding/useing the foundry/armory i've noticed the game studder when either a alert has shown up or if an invite has been sent to the player.

 

I apologize if any of these are already listed as i read the major list and found no mention of these bugs, i also didn't read the 248+ pages.

Link to post
Share on other sites

Disruptor ancient still takes all of your energy in one hit. Thought i I had seen in the patch notes they had been changed.

 

The leader crewmen with magnetic proc is immune to melee damage while  the disrupt status in on you and it can chain that the disrupt effect on you until you die . Tested on pluto interception mission.

Link to post
Share on other sites

T1 Exterminate

 

Stalker shows up, I fire on him to keep him away from my kubrow.  He uses slash dash, and misses both of us.  I kill him mid dash, producing drops.  He decides to keep fighting instead of obeying game mechanics.  Kills my kubrow, then me, and then finally leaves.

 

I revive to finish mission.  Upon returning to ship, kubrow loyalty is unchanged.

 

Going to submit report to support to give ee.log and diagnostics.  Not worried about lost revive.

Link to post
Share on other sites

I had a bug where I accidently could pet my kubrow during the incubation process with the melee button. It hatched, but it was not done with incubation. I still had about 20 hours left when I first accidently tried to console my cute bro. Mini-bug heads up, IF IT IS ONE. Thank you, RoninNinja.

Link to post
Share on other sites

I've noticed that when I die, my kubrow dies at the same time. But when I use a revive it does not come back. Additionally, the kubrow dying in this way does not have a negative impact on loyalty. This is a recurring bug, and has happened each time I've died with a kubrow equipped. I'm not sure which part is the bug, but I'm pretty sure at least one of the the three is.

Link to post
Share on other sites

This possibly a continuation of my orginally post of the kubrow bug (which has now been fixed) and the effect i had on my game. So when I log on I hear the Lotus say "The collar has been attached the bond between tenno and kubrow is now cement" but the thing is that i got the collar with my original kubrow which died. The collar is now equipped on the new kubrow (Fully matured today) I recieved but i can't equip in the arsenal nor is the quest finished it loops like that every time I go back to my ship. 

 

 

 

Please help DE

 

Submitted   7/21/14 8:24 Pm

Link to post
Share on other sites

Problem that i've found:

Physx is turned on but didn't work. no particles effects , or effects only on rhino's "Iron Skin" ability. GTX770 MSI (and also on GTX 770 by Gygabite)

Sometimes the end of the quests (prologue of Vor...) failed to load, and the dialogue didn't appear. So you need to go to dojo (or another mission) and return to the ship to  see a working dialogue and continue the quest.

sometimes during the glide the animation of the warframe seems to "lag" , hands and body are trembling a bit. This bad effect appears also on the "pause" menù

Edited by DeltaDracon
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...