Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Drew

Update 14 Bug/issue Megathread

Recommended Posts

This possibly a continuation of my orginally post of the kubrow bug (which has now been fixed) and the effect i had on my game. So when I log on I hear the Lotus say "The collar has been attached the bond between tenno and kubrow is now cement" but the thing is that i got the collar with my original kubrow which died. The collar is now equipped on the new kubrow (Fully matured today) I recieved but i can't equip in the arsenal nor is the quest finished it loops like that every time I go back to my ship. 

 

 

 

Please help DE

 

Submitted   7/21/14 8:24 Pm

Share this post


Link to post
Share on other sites

Problem that i've found:

Physx is turned on but didn't work. no particles effects , or effects only on rhino's "Iron Skin" ability. GTX770 MSI (and also on GTX 770 by Gygabite)

Sometimes the end of the quests (prologue of Vor...) failed to load, and the dialogue didn't appear. So you need to go to dojo (or another mission) and return to the ship to  see a working dialogue and continue the quest.

sometimes during the glide the animation of the warframe seems to "lag" , hands and body are trembling a bit. This bad effect appears also on the "pause" menù

Share this post


Link to post
Share on other sites

I still don't have a recruiting and trading tab in my chat Which is also not allowing me to use a trading kiosk. Also, I can no longer equip any of my Kubrows as they do not show. Even when they're fully matured and have 100% loyalty. 

 

:(

Share this post


Link to post
Share on other sites

if you open menu(esc) and got host migration while doing that after finish loading you will stuck can't move or do anything :\

Share this post


Link to post
Share on other sites

Kubrow bleedout still needs to be improved. First, they don't have any indicator on their map, either alive or bleeding out. And second, you don't get a notification like you would usually with players in the middle of your screen. Lastly, bleedout seems a bit random. Players reporting that they only get about 1-3 seconds bleedout time, but if you put on loyal companion, you can get about 18.

Share this post


Link to post
Share on other sites

Just to add my 2 cents here, the prosecutor bug is definitely happening on Varro.

 

I did the mission to wave 15, killed 3 shock prosecutors, each dropped 1 delta beacon.

Share this post


Link to post
Share on other sites

Kubrow eggs are dropping as Nav Coordinates for some people.  Maybe there's a list of people who *@##$ and moan too much.

 

Mission Progess menu is unscrollable and Warframe is stuck in the way.  

 

Titan Extractors can only be claimed along with the resources instead of just emptying them, so you to have to re-deploy them every time.

 

Commanders teleporting you sticks you in animation loop.

 

Controller support for menu UI needs to be finished.

 

It no longer tells you how many of an inventory item you have from the market under gear.  

 

Vor's Prize Quest still shows a marker at the navigation console after completion.

Share this post


Link to post
Share on other sites

Ok, as of this new hotfix I have found a new bug while Still being effected by an old one.

 

New bug:

When loading into any void mission, there will be a short period where my computer will freeze up

 

Possible bug:

When I was in 2 void missions, the entire group Other then the host suffered from horrible lag.

 

 

Old bug:

I Still cannot deploy extractors on planets that I have fully unlocked. I can only deploy an extract on planets that I have fully completed. Thought I should note this since its under fixed but remains unfixed.

Share this post


Link to post
Share on other sites

Not sure if it has been reported.

 

Warframe Bug:

 

Rhino Prime Iron Skin: Showing up in silver instead of the golden reflection typical of the prime version

Share this post


Link to post
Share on other sites

Howl of the Kubrow doesn't seem to finish properly, I got the collar and each time I log in I get a notification bottom right and on the navigation console and lotus says "you have the collar, the bond is complete" or something to that effect, I know, I don't need to be told each login.

Share this post


Link to post
Share on other sites

kubrow mods appearing in sentinal mods they need a tab of their own // kubrow mods that are specific to one kind appear in the inventory before the egg is hatched

which makes u guess what kubrow ur getting

Share this post


Link to post
Share on other sites

Trying to join an alert with matchmaking set to public put me on "please wait" for 10 minutes, and effective froze the program. This is the only "public" match I've attempted since 14.0.1. I've done everything else on "friends only" or "invite only".

Share this post


Link to post
Share on other sites

Small bug where armor attachments go through my Rhino's arms and a kinda major problem with my Kubrow, twice now she died with a 0:00 bleed out timer.

Share this post


Link to post
Share on other sites

update failed loop this has been going on for me for 2-3 days now and i cant find out what is causeing it and also right after the servers were upgraded i couldnt see any game invites and the same for people who i tried to invite to a game pls help cause im seriously thinking about just migrating my pc account to my ps4 but i dont want to cause i like the alliance my pc account is a part of 

also iv unistalled the game several times both from steam and from the warframe ebsite

 

 

UDPATE: just to see if anything changed i checked everything off in the settings except aggressive download and the looping has stopped

Share this post


Link to post
Share on other sites

About the Vor's Prize Quest :

 

After the 14.0.4 Fix my previous problem was fixed, but now when i reach to kill Vor the quest marker is gone. Also when i tried relogging to see if it will work the Objective and the marker are gone so im stuck again please see through this problem and thank you

Share this post


Link to post
Share on other sites

I recently found a bug in which you cannot use Hysteria with Valkyr if you are in the middle of an attack with the Silva & Aegis weapon - doing so would result in the player being locked in a single melee slash animation instead of the normal claw attacks. I don't know if this is from just this weapon alone or all weapons but I first incountered it with the Silva & Aegis.

Share this post


Link to post
Share on other sites

Something is up with my Sentneil My Sentinel is at lvl 30 and i have never forma'ed it but i do the blaze alert then it shows my sentneil and its wep and it gains xp and goes to lvl 4 

look at the pics

http://cloud-4.steampowered.com/ugc/588035533497943449/664595F49DD81052DA498970174EB6FB760A30BC/

http://cloud-4.steampowered.com/ugc/588035533497879625/9759B639E34C8AC52891C4B15277B3CF87B526DA/

Share this post


Link to post
Share on other sites

Not sure if this has been noticed yet but in the liset: if you crouch, alt fire (right-click) and walk forward the camera (or warframe, can't identify which) does this weird backwards-forwards motion

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...