Jump to content

Option To Turn Off Those Blue Lights


Recommended Posts

I tried to take some screenshots mid firefight to show what I meant, but I forgot I had the UI turned off in screenshots so you'll have to just use your imagination for now (sorry).


Got one nTqtdns.jpg


I'm referring to those blue lights that pop up after you kill an enemy, they're always accompanied by a number. I don't mind the numbers too much, but the lights make it impossible for me to continue firing accurately. 



And while I have your attention, could you please remove/rework that fog that is constantly blowing around on the 'cold' maps? It makes it incredibly difficult to see anything. It also seems to follow you around so I can't just climb up somewhere where it isn't in the way.

Edited by SquirmyBurrito
Link to comment
Share on other sites


what's the point of Visual Effects if in order to actually play the game we need to turn them all off.


most of us have most of the Visual Effects disabled as it is, clearly something is wrong if those Effects are so intrusive that we can't have them on.



still waiting on Strength Sliders on like... all of them. still waiting.

Link to comment
Share on other sites

Just lower dem graphic settings.

(uncheck one of those boxes in the options graphic settings idk which one but I don't have this problem any more)


I don't know which graphical option applies to them. I know its not a matter of lowering my graphics from high to low as I have tried that already. And the other options that I have on I would rather not have to turn off just to get rid of the annoying blue light of miss all my shots.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...