Jump to content

Vor Prize Bug?


Recommended Posts

Same bug but I raided the Corpus resources.  Says I need to confront Vor but there is no mission indicator.  I've beaten Vor 5 times..no go.

what mission was the "corpus resources" on? and what planet?

Link to post
Share on other sites

I've managed to acquire this exact issue as well; the HUD for the navigator indicates that raiding corpus supply crates is the next mission in "Vor's Prize", but the node is nowhere to be found.

 

I'm a returning player who opted to replay the intro, and I'm curious if that has had some kind of effect. I had went ahead and crafted the Ascaris Negator immediately after receiving the blueprint and repairing the Foundry (since I had ample resources to do so), not knowing the quest line would offer a mission to pick up resources.

 

Could having the Negator already crafted before the story required it have triggered this issue?

This is the problem I am faced with right now. I crafted the debugger before starting the next mission and although the mission alert is listed, the planetary map shows no marker. 

Please advise on a soluation.

Link to post
Share on other sites

I go and do the mission to get the bluprint for the thing to stop the parasite after rescuing the arms dealer, and i have the resources to build it so i build it, and then when i go to do the corpus resource raid the indicators not there but the objective is still on the navs news

Link to post
Share on other sites

Yeah, same here. Supposed to get the "Mercury Nav Segment", but no mission on the star chart anywhere. Restarted the game, even went and killed Vor on Mercury, nothing.

 

I'm stuck on the "Mercury Nav Segment" as well. Got it once, but it didn't trigger the Vor assassination on mercury, i reloged and now it asks for the nav segment again, but doesn't show the mission to get it in.

Link to post
Share on other sites

I've managed to acquire this exact issue as well; the HUD for the navigator indicates that raiding corpus supply crates is the next mission in "Vor's Prize", but the node is nowhere to be found.

 

I'm a returning player who opted to replay the intro, and I'm curious if that has had some kind of effect. I had went ahead and crafted the Ascaris Negator immediately after receiving the blueprint and repairing the Foundry (since I had ample resources to do so), not knowing the quest line would offer a mission to pick up resources.

 

Could having the Negator already crafted before the story required it have triggered this issue?

I am in the exact same position as you. I have a feeling that making the Negator early may have messed the whole thing up for us.  

Link to post
Share on other sites

I'm is the same boat as the rest of you. I've restarted the game multiple times but each time I go to the Navigation, I don't see any emblem for the main quest line. Pretty bummed. The new update is great other than this bump in the road, sad to see it is a massive game/progression breaking bug. I just hope it's fixed by the time I wake up tomorrow.

Link to post
Share on other sites

Yeah, same here. Supposed to get the "Mercury Nav Segment", but no mission on the star chart anywhere. Restarted the game, even went and killed Vor on Mercury, nothing.

Same problem here, nothing i can do do get the nav segment.

Link to post
Share on other sites

When i built the remover thingie (lol) before doing the raid corpus quest mission, the screen shows that i need to complete the raid quest but i can't find the marker...

 

DEV's PLS Look into it :( 

Edited by penguiin1
Link to post
Share on other sites

I'm having the same issue... I'm supposed to find the Mercury Nav Key but there is not indicator for me...
Can I play a specific mission without an indicator and still have it work?  I've played though all the Earth missions with no luck...

Link to post
Share on other sites

I've managed to acquire this exact issue as well; the HUD for the navigator indicates that raiding corpus supply crates is the next mission in "Vor's Prize", but the node is nowhere to be found.

 

I'm a returning player who opted to replay the intro, and I'm curious if that has had some kind of effect. I had went ahead and crafted the Ascaris Negator immediately after receiving the blueprint and repairing the Foundry (since I had ample resources to do so), not knowing the quest line would offer a mission to pick up resources.

 

Could having the Negator already crafted before the story required it have triggered this issue?

 

I did the exact same thing. I am having the issue with the quest marker also.

Link to post
Share on other sites

I'm pretty sure I am having the same issue.  This is the part where you start getting segments and installing right? Well, it's not showing me any more stuff to get and no kubrow mission.  I ran pluto with a friend and it gave me a segment so I installed so apparently I am still missing segments?  Why are the quest markers not showing up?  No quests anymore? Apparently there's a Jupiter quest for incubator but I never got that.  Seems like I got a mercury and earth segment and then it stopped marking quessts. Also got pluto segment(by accident).  Apparently the kybrow is the incubator thing thats suppose to end up to the left of the arsenal, but it just up and stopped giving me quests so I can't go any further.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...