Jump to content
[DE]Rebecca

Hotfix 14.0.1

Recommended Posts

Can you fix Rhino Prime's Iron Skin from being blue? And make a setting to stay with the old navigation system please, for us veterans.

Share this post


Link to post
Share on other sites

well those fixes are a start....

how about fixing the scaling next...that might make the mod+foundry ui actually usable

its pretty nonsensical if half your ui just vanishes offscreen because you are using 5:4 resolution

and honestly...i would actually like an option to disable the "immersive" menus...i prefer my menus simple and effective...however nice they might otherwise look

Edited by Sharien

Share this post


Link to post
Share on other sites

good work so far, go to sleep, then come back and fix Mirage so that she cant summon an entire squad of players to assist her

Share this post


Link to post
Share on other sites

Got cut off of Vor's Prize at mercury nav segment. when i came back in there was no continuation marker. Many others having this issue, and at different points throught the mission.

 

------Edit------

Two other issues i noticed.

 

1) Loading times are extremely long compared to pre U14, and sometimes you can still be in the loading screen but you can move around and have complete control of your character.

 

2) [[(minor - not really game hindering, but it might be a good idea to fix)]] The organization of the void keys on the star-map is rather confusing. For instance, I thought it was organized as each ring was a tower, and each column was a mission type. However, I noticed that though this worked for some mission types, I had some captures under suvival, mobile defense under defense, and exterminate under defense.  (Also - I have seen many people complaining about how they dont know how many keys of each type they have. Maybe you should add a x## counter on each of the mission tabs for the corresponding key? Just a suggestion.)

Edited by Hazama15
  • Upvote 1

Share this post


Link to post
Share on other sites

No mission icon for "Mercury Nav Segment", cannot progress on the Vor's Prize Quest

Edit: https://forums.warframe.com/index.php?/topic/264129-mercury-nav-segment/

Don't know if its coincidence or related, but me and this other person in this thread BOTH completed the Negator in the foundry BEFORE completing the resource mission...that might be related

Edited by Elithdori
  • Upvote 2

Share this post


Link to post
Share on other sites

One report and an answers.

First, a lot of people are blocked at the kubrow egg quest. After hours and hours no eggs at all. Try to take a look at it please, if it's a bug or not.

 

Second, why Inventory is no more? I was trying to sell items today but I can't find the button for selling things (like warframes, weapons and sentinels).

Share this post


Link to post
Share on other sites

Additions:

  • Added in a notification when receiving new Quests to improve visibility.

 

Changes:

  • Removed the ability to "moonwalk" while on the Liset, while we wanted to ensure people could travel quickly around their ship, we have replaced the jarring movement with a slide.
  • Reduced the Morphic cost of the AkZani from 200 Morphics to 2.
  • Altered the range of the visual effect of Mirage's Sleight of Hand ability.
  • Reduced the amount of projectile visual effects seen when using specific weapons in conjunction with Mirage's Hall of Mirror clones.
  • Removed the visual feedback seen when installing/uninstalling a Mod in the Arsenal screen.
  • Restored the Quit Game button in the login screen.
  • Tweaked the Mission Countdown sound effect.
  • Players can now collect an Extractor that has been deployed on a sector that has become locked.
  • The Clan Management screen will now automatically appear when selecting the Dojo from the Solar Map. This should fix issues with navigating to your Dojo from the new Navigation menu.
  • Altered the visual effects on the Silva & Aegis after casting an Ability.
  • Change the ordering of tabs in the Chat window so as to prevent automatic joining of Region chat.
  • Adjusted the join parameters on Council chat so as to help improve performance.
  • Adjusted the difficulty of the Mercury Vor encounter so as to provide players who are decked out in high level gear with more of a challenge.

 

Fixes:

  • Fixed an issue with some players not receiving the Vor's Prize blueprint correctly. We have put in measures to help with players that are currently ‘stuck’, which should allow progression to continue once you receive this hotfix. If this is not the case, please let us know in this thread or a support.warframe.com ticket.
  • Fixed missions in Vor’s Prize allowing multiplayer sessions causing problems with quest progression.
  • Fixed an Ancient Infested animation related crash.
  • Fixed issue where players would see a 60,000 second countdown for missions.
  • Potential fix for matchmaking sessions that have more than 4 players connected.
  • Fixed several crashes.
  • Fixed issue where you could remain trapped in the Vay Hek boss room.
  • Fixed incorrect polarity on Silva and Aegis Stance Mod, “Eleventh Storm”.
  • Fixed some backwards phrasing in the Skip Prologue text strings.
  • Fixed a column and scroll bar arrangement issue in the Stats screen.
  • Fixed an issue with input being accepted during certain cinematics.
  • Fixed the visual effects when hovering over the Extractor deploy button.
  • Fixed a lighting issue seen in the Shipyards tilesets.
  • Fixed an issue with Vor being killable during the Prologue tutorial.
  • Fixed an issue with the Offline Segment UI element clipping into ship geometry.
  • Fixed an issue with Sector selections being registered as double clicks when on the Solar Map.
  • Fixed an issue with the Codex not being properly accessible after installing the Comms Segment.
  • Fixed an issue with enemy AI in the tutorial not properly keeping up with the player as they progress through.
  • Fixed an issue with Valkyr's Hysteria not properly respecting the level of the associated Stance, making combos unusable.
  • Fixed the Melee Combo menu not properly showing the Stance level and showing combos as locked when they aren't.
  • Fixed an issue with Eos armor set channeling effects not being seen in game correctly.
  • Fixed an issue with the Mod icons appearing incorrectly after having viewed the Stats screen.
  • Fixed an animation issue with the Kubrow diorama.
  • Fixed an issue with Chat Tabs breaking when creating a new tab.
  • Fixed an issue with the wrong mission type being displayed in the Alert info panel.
  • Fixed an issue with the camera being very blurry when activating the Foundry.
  • Fixed a number of power in use and loss of functionality issues related to Mirage's Sleight of Hand ability.
  • Fixed an issue with Liset sounds not playing during loading screens.
  • Fixed floating waypoints and markers that occurred after death.
  • Fixed issue where  UI becomes slow and unresponsive after backing out of a store submenu in which the list was scrolled.

 

PSA: There is a known issue we are working on with a current workaround:

After completing the Comms Recovery tutorial mission players will be stuck in the ship after installing the market module, the navigation context action will never activate. Restarting the game will fix the progression.

du bon travail ;oi

Share this post


Link to post
Share on other sites

Thank you for the fixes!

 

However, I've noticed whenever i played an Interception mission for Vor's Prize; When the security gets locked down and you need to hack a panel to unlock the doors, all players (even those not hacking the panels) move into the 'Hacking' animation and are unable to move until the puzzle is completed.

 

Not sure if this is a 100% chance kind of thing to happen, but it occurred 2-3 times when i did this mission.

Share this post


Link to post
Share on other sites

How am i suppose to operate UI menu, when I cant even see half of the screen !  

 

image.jpg

 

Who idea was to put a Frame in the middle of it !?

Edited by Alex-4

Share this post


Link to post
Share on other sites

at now my game freeze when i will go to the dojo :( and i don´t can fin the kubrow fang quest ( /Lotus/Language/G1Quests/KubrowQuestHint4 )

pls fix that too 

Share this post


Link to post
Share on other sites

Unable to continue Vor'z Prize mission. No marker for the Mercury Nav segment. =(

  • Upvote 3

Share this post


Link to post
Share on other sites

I am stuck at Vor's prize: obtain the Mercury nav segment. The quest is there, but there is no location shown when I clicked on the quest. I think the reason is because I built the handcuff thingy before I proceed to the next mission, which is to obtain the materials to build it.

Share this post


Link to post
Share on other sites

I had no problem fighting ancients before the fix listed here. Now it quite literally crashes every infested run eventually after ancients appear.. :/

Share this post


Link to post
Share on other sites

Catalyst is unable to be gotten due to egg quest at the same location. Might have to get the egg before catalyst runs out but thought you'd like some info. 

get a taxi... i have a friend who bought the egg so.

Share this post


Link to post
Share on other sites

My Warframe Patcher/Launcher isn't working... It'll Check for Updates and then go into the "Update Failed!" screen on the launcher... After going into the Warframe files and trying to run the Warframe game through the application instead of Steam I get a notification saying: "This application has failed to start because MSVCP110.dll was not found. Re-installing the application may fix this problem.

My launcher was doing the same thing earlier after the hotfix and I did re-install Warframe through Steam and I'm still having the same problem...

Any help? Dx

Share this post


Link to post
Share on other sites

How am I supposed to get my puppy to grow up? and the Kubrow quest thing shows up with slashes and Questhint4 in stead of actually saying something I can use

Share this post


Link to post
Share on other sites

Could we have the ability to pause our solo games returned? Pretty please?

 

And maybe an option for some regular menus and UI, minus the ship, screen shaking, slanted angles and warframe heads in the way? I know you guys worked really hard on this update (and it shows!) and that a lot of people really, really like this stuff... but it's just not for all of us. This update has really felt like a downgrade for me. Why does my computer have to work so much harder just for a fancy alternative to a menu that's actually slower and less efficient than a menu? Why does my warframe have to look at the menus while in game, instead of just showing a nice, flat menu? It just seems a bit, pointless.

  • Upvote 4

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...