Jump to content

Recommended Posts

1. Had Uranus fully unlocked in version 13.x and was able to deploy extractor there. Now I'm unable to do so - game tells me that I need to unlock all the nodes.

2. I'm also stuck on Mercury Nav Segment not appearing on navigation map.
Built the removal thingy after raiding Corpus for much needed supplies though.
Had all of Mercury already unlocked by the way.

---

Edit: Also, it's kinda inconvinient when we can't see all our resources in foundry - interface only shows us that we have, let's say, 200/200 Morphics, when it's actually should display 1000/200.

Edited by lookinerator
Link to post
Share on other sites

Thank you so much for this outstanding game. I love it very much.

 

Just needs a couple things fixed that come to mind: One: the feature again to really pause the game like before the 14 update.

 

And the second, the rather long loading times. It takes a long time to load now. Whereas before the 14 update, it was blazing fast.

Edited by SeanRubin
Link to post
Share on other sites

I was doing the main campaign and at the part where Darvo gave me the bp to craft something to remove the thing that Vor put on me. They said that I must go farm for materials to craft it, but I already had the materials (I'm a vet player), so I crafted it and rushed it (seeing as it was 0 plat to rush it). Then I went to where they said to farm, but after that mission I recieved no more campaign missions.

 

I'm still missing a part for my ship though... :(

 

Please hear my plea >,<...

Link to post
Share on other sites

Fixes:

  • Fixed an issue with some players not receiving the Vor's Prize blueprint correctly. We have put in measures to help with players that are currently ‘stuck’, which should allow progression to continue once you receive this hotfix. If this is not the case, please let us know in this thread or a support.warframe.com ticket.

 

Was that the blueprint to get the thing off your 'Frame?

Link to post
Share on other sites

What about the now eternal loading times that people are now experiencing when they had no problems whatsoever before.

 

Before U14, took me 10-20 seconds max. Now it's at an average of 2.5 minutes.

 

Please look into this issue and confirm if it's an issue with U14 or the users.

 

Oh yes. I had forgot to mention this in my previous post. Yes. It takes a long time to load now. Whereas before, it was blazing fast.

Link to post
Share on other sites

I've also noticed the load time issue; when I play solo, the load times are unchanged, but when I play multiplayer, the match is usually delayed because one or more of my squadmates needs an inordinate amount of time to load the level.  Also, as of this update, I've been getting crashes on Derelict Defense missions, which used to run just fine for me.

 

On the plus side, I think the new UI is much more immersive than its predecessor, and I'm looking forward to starting the quest to find Mirage.

Edited by cosborne1432
Link to post
Share on other sites

I was doing the main campaign and at the part where Darvo gave me the bp to craft something to remove the thing that Vor put on me. They said that I must go farm for materials to craft it, but I already had the materials (I'm a vet player), so I crafted it and rushed it (seeing as it was 0 plat to rush it). Then I went to where they said to farm, but after that mission I recieved no more campaign missions.

 

I'm still missing a part for my ship though... :(

 

Please hear my plea >,<...

I got the same issue and have no idea how to get further if you figure it out message me 

Link to post
Share on other sites

I was doing the main campaign and at the part where Darvo gave me the bp to craft something to remove the thing that Vor put on me. They said that I must go farm for materials to craft it, but I already had the materials (I'm a vet player), so I crafted it and rushed it (seeing as it was 0 plat to rush it). Then I went to where they said to farm, but after that mission I recieved no more campaign missions.

 

I'm still missing a part for my ship though... :(

 

Please hear my plea >,<...

I cannot proceed further, I see a note that says I need to obtain the Mercury Nav Segment but there's no quest that points me where to go.  I'm stuck :(

Same here. I get the popup saying "Vor's Prize," but navigation doesn't show anymore of those missions. Just alerts and invasions.

Link to post
Share on other sites

Sorry if I've missed this, but was the missing ascaris negator blueprint bug fixed? I myself didn't get such an issue (barely got any bugs tbh) but my friend is stuck in prologue due to this bug and cannot advance.

Thanks in advance

Link to post
Share on other sites

I have a problem after crashing on route to mission to stop vor from blowing my head i can't continue quest of vor's prize.The solar map tells me to go to mars and the in-game massege tells me to go to mercury (thou i did all the missions on earth).Overall? I like it, thank you de.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...