Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Rebecca

Post Hotfix 14.0.5 Update 14 Issue Megathread

Recommended Posts

My problems here:


 


- I don't see some of the full mods on all mods section, and other mods are missing, but still are in the weapon mods section...


-The "transparency" of Kubrow...


-Superposed fonts everywhere include names on chat window.


-I see graphical quality decrease in the latest updates, please, why are the reason?


-I can't enable nvidia Phsyx on my nvidia vga, this happens since the latest updates.


 


 


http://imgur.com/VlsNrZ6


 


http://imgur.com/PZPLCTC


 


http://imgur.com/TrmXI57


 


http://imgur.com/1hAAddK


 


 


I hope this help for something, keep hard work DE!


Share this post


Link to post
Share on other sites

I keep hearing the bits of dialogue that play when you complete the Kubrow Collar quest after I finished it after every mission and on login...

Share this post


Link to post
Share on other sites

I think this is a bug, but i'm not sure. I've tried several times to restore the loyalty of my pet kubrow and the percentage never moves. It's stuck at zero and there is nothing i can do about. I've tried waiting until the next day to restore loyalty but it just doesn't work.

Share this post


Link to post
Share on other sites

1)

Default screenshot key (F6) not working if in menus.

 

eg. In player ship you can screenshot just fine, if you activate esc. menu, codex or any other menu function, screenshot key is rendered useless.

 

A minor thing that might get you your screenshots faster if fixed (non steam userbase).

 

Found it as i was trying to get proof for...

 

2)

Not U14 related

Mods acquired with Loki prime access (Loki and wyrm mods) do not mix for some reason with the in game mods.

 

(screenshots taken from Mods -> my collection)

 

http://snag.gy/YvCBG.jpg

 

3)

Fully leveled mods do not appear in fusion menu, making it harder to judge if you have the mod leveled or not.

New buttons... mmmm

 

Thanks for the awesomeness.

Share this post


Link to post
Share on other sites
1.i think it was before the update 14.. but Since you on the rush.

ceres DARK SECTOR survive change the color . my ash is yellow and he became orange [same with other frame and other colors]

 

2. most of the time i lost connection from the party after end the mission.. it's not something bad because i dont lost anything... but its annoying to "join session " every run, especially when farm bosses and stuff 

 

3.ash bladestorm atk non stop vor or any boss that cant be hurt only in the special places

 

4.nyx absorb skill not always absorb damage . sometimes it's just protect you but not build up damage. 

 

5.DE  work [especially this days] its to AWESOME !!

Share this post


Link to post
Share on other sites

I have found a couple of issues:

1. I still am unable to increase the loyalty of my Kubrow. I press the button to increase it, get a flash of what looks like me standing a little further back from the incubator, and then it just goes back to me being in front of the incubator. No increase.

 

2. Mirage's Hall of Mirrors has a bug where the "mirrors" won't load all the way, they have some holes in them where it's transparent. They also do not always look like your actual Warframe. I have the Harlequinn helmet equipped and the Yamako Syndana equipped and the "mirrors" will have the standard helmet and no syndana.

 

3. I have been having issues with Warframe crashing. Mainly when I attempt to play Iliad (Phobos). I will get through some of the mission, attempt to attack an enemy, and will have the game freeze, and crash. Not sure why this is happening, but would like to see it fixed.

 

Hope this helps! Really appreciate all the effort you've been putting into this update, I love it so far. Thanks, DE!

Share this post


Link to post
Share on other sites

Banshee's colors and textures appear very low res. They're increasingly noticeable on darker color schemes. While we're at it, Volt's immortal skin has always appeared very low resolution on darker schemes, and Valkyr's Bastet helmet appears low res as well.

 

Valkyr: http://steamcommunity.com/sharedfiles/filedetails/?id=290127497

Volt: http://steamcommunity.com/sharedfiles/filedetails/?id=290127337

Banshee (note also a patch of grey on the armor where none should be grey): http://steamcommunity.com/sharedfiles/filedetails/?id=290127284

 

Share this post


Link to post
Share on other sites

Sometimes browsing for a color in the color palette results in most of the UI locking. I was looking for certain colors in my color palette, when the color palette UI becomes unresponsive and it automatically picks one of the colors i recently hovered over. The only way to get out of it is to click on the "bars" to bring up the main menu and move yourself elsewhere (I have only tried moved myself to Nagivation).

Share this post


Link to post
Share on other sites

not sure if theres a format to put this in but here it go's x.x

 

when inviting from a 1:1 chat window with someone on my friends list and someone who wasnt on my friends list (has happened in both instances) warframe becomes unresponsive i can still use chat and switch between the chat channels but cant press esc or move around the ship

 

there is a particular tile in eath missions with a little pool of water usually with two kubrow dens the water seems to flicker with a cross section alternating between darker shades and proper shading and it causes lag

Share this post


Link to post
Share on other sites

The last bug i saw(it happens each time):

I'm on my ship. I open the chat, i invite some players to my lobby and when i press esc to close the chat i am bugged: i can't move i can't press esc to accept the vote and i have the blu cursor moving instead of the visual of the warframe. I have to relog! It's an important bug please fix it!

Thanks

Share this post


Link to post
Share on other sites

Not seeing this gamebreaking bug in the OP:

 

UI: When you have finished a mission, some players drop, and you invite a replacement through a chat window, the UI locks completely, preventing the use of anything but the chat window.

 

Only Alt+F4 can be used after that. This happens 100% of the time, it should be so easy to reproduce, why is it still not fixed?

Share this post


Link to post
Share on other sites

I seem to be having an issue while I am changing the color of my Nyx...the palette slider gets stuck and pretty much freezes the game, as in I can't escape out of the color options screen.

Share this post


Link to post
Share on other sites

I haven't seen this in the bug list but if its already a know issue disregard my ramblings.

 

I started the Hidden messages quest with no issues and was able to finish building the second part. When I claimed it the quest dialogue continued as normal and I was given the next riddle etc but when I went to check my inbox I had received what I assume to be the last part of the quest pretty much stating that I had all 3 pieces and all I had to do was build mirage.

 

Can't seem finish the quest.

I did start the mirage quest while my Kubrow was maturing. Maybe switching had something to do with it.

Share this post


Link to post
Share on other sites

Using a revive doesn't bring back your kubrow like it does sententials. Intended? 

Share this post


Link to post
Share on other sites

Using a revive doesn't bring back your kubrow like it does sententials. Intended?

Yes it is

Share this post


Link to post
Share on other sites

I'm unable to unlock new missions. The blinking Frame only goes away when i Play solo or my PC acts as host. Its not only a graphic bug, the progress stucks also. A relog doesn't work either.

 

I didn't found a post in this Forum. But on the steam community platform i find alot reports.

Share this post


Link to post
Share on other sites

- Occasionally unable to enter the Dojo, session ofter results unavailable

- Badges on Kubrow are removed after each mission, no way to get them to stay 

Share this post


Link to post
Share on other sites

Kubrow navigation is a bit wonky, tends to get stuck under small stairs.

 

http://cloud-2.steampowered.com/ugc/49855746642800689/B4CAC079884A16A01D22F82B938FA3559FBC426B/

 

Blessings sound and particle effects still occur and loop on decapitated enemies.. (Specifically I saw this with the corpus after using blessing on them and killing them with the Dragon Nikana)

 

http://cloud-4.steampowered.com/ugc/49855746642834289/89B351113B264FFDAF87F1AA31F5E1DC1CD5508A/

http://cloud-4.steampowered.com/ugc/49855746642836155/F218B4017E4E712611444382E35B1C33DB580156/

 

Share this post


Link to post
Share on other sites

Haven't read the thread to see what's already up, just gonna type before I fall asleep:

- Returning to the ship after a mission, the game decides to focus on the chat window. I can sometimes open up the pause menu, and other times I cannot. Regardless, I cannot move or look around. Only type.

- Blessing immediately as a Kubrow goes down keeps it at full health, but also permanently in incapacitated mode. The Kubrow will still respawn on it's owner when they get far away enough, but we cannot revive it. We kinda thought it just fell asleep in the heat of combat

- the new aura effects over Ancients, particularly healers, will remain drawn for much longer than the actual visible body.

- Kubrows spawning from their dens just as they are destroyed teleport some meters away from the den itself.

i will have more once i get a decent amount of sleep.

 

Oh yeah. Ever since Update 14 shipped, it's been tanking my computer way too much. I understand overclocking isn't the most stable, but before the update, it's been running fine. Now, if I've been playing for a prolonged period of time, the computer will black screen and immediately restart. I know it's this game because I've even lower the clock to something close to the original, and play other games that are much more intensive. Pretty sure Metro Last Light is more intensive than this, but never does anything like it. 

 

GTX 660 ti with GPU clock at 1017 MHz, memory at 1600 MHz

Intel i5-3470

8 gigs of RAM

 

and I'm running it nearly maxed ( no bloom) at 1920x1080. Performance itself is great, with constant >80 fps. If only you guys could fix compatibility with the MSI afterburner overlay, I could tell what the temps are while I'm playing. But still, it's in no way a case of overheating if the card doesn't stop going until it hits like 80 celsius. Ah, whatever, Ill just leave this as is. tired..... sleeeeppppp....

Share this post


Link to post
Share on other sites

Matchmaking option isn't appearing after you have a friend in your party. Would be useful to change the matchmaking option while having a current squad/party.

tD6xqOR.jpg

 

Text is out of line for the player loadout

uhyoPbh.jpg

 

Still occurring after you pick a mission and get out of navigation. Or when party leader picks a map and clients given the option to vote.

mbqdCBb.jpg

 

Mirage's Noble Idle for Rifle is oddly weird. You'll see her left hand is all dislocated.

KGQUxx7.jpg

 

A1) This happened after I clicked Mods in the Arsenal then go back to the Upgrades:

GBjBwZx.jpg

 

A2) This happens after you get out of Upgrade after doing A1

EmgkPRq.jpg

 

A3) This happens after you hover over any other equipment that you have after A2

RWg0CTs.jpg

 

Kubrow downtime doesn't show after you revive the second time.

 

Glaive or any throwing discs melee weapon has this weird animation after you spin attack (holding E or the melee key).

 

When you have your throwing disc melee equipped and hold E or the melee key, it makes a weird animation.

 

Game still starts even after the update/hotfix while players are still loading. If two players are done loading, it starts the game while the rest is still loading.

 

Planets and nodes are still clickable when having the chat active (not minimized).

 

ESC menu are still clickable when having chat active (not minimized).

Share this post


Link to post
Share on other sites

Just leveled to Rank 2 and said I unlocked a new loadout slot yet i still have only the default 1 :'(

 

Edit: ok and my profile on here says Initiate yet im Silver Initiate in game :s

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...