Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Rebecca

Post Hotfix 14.0.5 Update 14 Issue Megathread

Recommended Posts

I am not sure if these are issues:

 

Issue #1:

Location: ODD

Warframe: Hydroid (only tried with this frame)

Before U14, when I climb a tall wall, I would climb the wall and then do "crouch" and then start running/climbing again to reach the ledge. But in U14, when I do crouch, I just fall down (no matter how quickly I try to resume climbing/running again), so I am never able to climb tall walls. I have to climb the entire wall in one shot. 

 

This might be an isolated issue since I have seen some people who were able to reach those high ledges. 

 

Issue #2: 

Even when on ledges (above ospreys height), ospreys still affect you with poison damage, It would be nice if there is a place to stay safe from them. 

Share this post


Link to post
Share on other sites

1.My Kubrow's loyalty does not increase after petting even after the daily reset at GMT+0 12am.

 

I know that you can increase it 3 times a day only, but it hasn't gone up a single bit, not even once.

 

2. 

 

Can't claim ODA key from foundry. Reported with initial U14 release, still not fixed.

https://forums.warframe.com/index.php?/topic/266572-cant-claim-oda-key/

 

Same problem 

Share this post


Link to post
Share on other sites

the sahasa mod dig seems to be stuck on its unranked level , when maxed out it digs the same amount and type of items at the same exact rate  as the unranked version

Share this post


Link to post
Share on other sites

Solar Rail schema edit is bugged when a member of my clan joins the solar rail and want to contribute he cant then because he see only activate and when i contribute as the host then the members on the solar rail crashes.

so please fix this

Share this post


Link to post
Share on other sites

Coolant Leak doesn't hide with the other maxed mods in the Fusion list.

Share this post


Link to post
Share on other sites

Teleporting too far away especially to someplace out of reach of their wallrun pathing leaves Kubrow stranded.

They will sometimes continue trying to find a path and be stuck in a loop and other times simply freeze not defending themselves etc.

Share this post


Link to post
Share on other sites

Sometimes when i go to arsenal to change my equipped frame the game gets stuck at the choose frame screen. It happens when i click on a frame i wanna use. The equip button doesn't appear after i have selected a frame. Enter, Esc (including mouse button-back) or other buttons do not work and i have to relaunch.

Also, I frequently get the bug that says i lost connection and drops me out of my squad. I do get to keep my stuff after the mission at least.

Share this post


Link to post
Share on other sites

I'm an experienced player who elected to go throught the prologue. Something went wonky early on. It said 'go to the arsenal' but I couldn't activate anything. Somehow it progressed me past it and I completed the entire prologue. But the arsenal is not functional on my ship and I have no way to change loadouts or equip anything.

Share this post


Link to post
Share on other sites

Whenever I click the clear vote button the game crashes for me. Each time I have been the host and the timer was going. I will try it under different circumstances and post the results.

Share this post


Link to post
Share on other sites

Navigation of the planetary ring and their respective nodes is hard coded to wasd, even if you have rebound your movement to other keys.  Rebinding your keys doesnt fix this issue either.

Share this post


Link to post
Share on other sites

Can't Progress Through My Planet Nodes.

 

I have played the same missions over and over as I can't unlock the next in line planet node.

I am a fairly new player, I had only unlocked the planets mercury through to void before the Recent Update 14.

Once I had completed the U14 prologue, I found that I do not have many missions or "Nodes" to choose from with-in those planets anymore, some like mercury have locked nodes that can't be unlocked when I had previously fully unlocked all of that planets nodes, I am playing the node next to the locked nodes, I do understand that I need the nav segments to progress to a new planet but to obtain the segments I need to kill the planet bosses, to progress to the planet boss I need to complete the next in line planet node or mission towards his location please correct me if im wrong. Is there something I am missing maybe? Please help game gets boring after a while of not unlocking new planet nodes.

 

DE - Your time and effort is much appreciated. Thanks for Reading. =)

Share this post


Link to post
Share on other sites

Here's another one for you: arcane helmet blueprints leftover in my inventory, can't craft them. It was briefly possible, now it's gone. I'd like to cash them in on the trade channel some time. ;)

Share this post


Link to post
Share on other sites

I keep getting stuck in the ship whilst im inviting people to a lobby. its happens almost every time I invite around 3 people I come out of chat and i cannot move around my ship or press esc to open up those menus. The only thing I can do is use the chat.

Share this post


Link to post
Share on other sites

Here's a couple bugs i found:

 

Bugs:

- Mirage has no unarmed idle animation in the noble and agile sets (is it on purpose?)

- The last line in the Mods screen only shows the upper half of the mods in that line  fixed in 14.0.6.

- Hydroid's abilities look like slime intead of water

- In the kubrow quest, the lines from obtaining the collar keep repeating every time i enter the ship. This dissapeared when i started the Hidden Message Quest. (i had not noticed i had it from the market pack and only started it today.)

- When Changing loadouts, if changing from one that has a weapon to one that doesn't, be it main secondary or melee, the model from the weapon remains while in ship.

- Warframe crashes when leaving the game. (notihing is affected but i thought you should know)

- Prism deals pitiful damage to ancients (7 damage per beam on saturn, caracol, with intensify) even when there are no healers around.

- Weren't infested Ospreys supposed to be removed from defense missions? they came back the buggers.  fixed in 14.0.6

- Cannot rotate the sentinel in the arsenal.

- While attempting to enter Tethys, Saturn, got stuck on "Please Wait" for over 5 minutes and had leave the game altogether. Matchmaking was set as public.

- As host, Prism does not consume energy for the duration it is active (the maintaning cost), only the initial energy is consumed.

- As Client, Hall of mirror's clones show the default helmet when i'm using the harlequin. Also the blind visual effect from prism (the sparkles in the eyes) does not appear on enemies.

Share this post


Link to post
Share on other sites

Since 14.0.5 released, i noticed vault mods such as Overextended or Hollowpoint are not be added in inventory after a successfully ODE run.

 

* HollowPoint mod : it was a solo ODE run with Decaying Dragon Key.

I was about to reach extraction point when hotfix 14.0.5 was releasing.

As soon as i reached extracting point, i got a message talking about my progress can't be saved because of the extistence of a new update.

Hollow Point mod not in my mods collection (sorted by recent or not).

In my arsenal, secondary weapon, no HollowPoint in mods list.

Codex not updated also.

 

* Overextended mod: It was another ODE solo run with Decaying Dragon Key about an hour after.

Successfully reached the extracting point.

No Overextended mod in my mod collection, sorted by recent.

 

* Overextended mod: It was with a clan squad, i was with Decaying Dragon key. About an hour after the issue above.

Successfully reached the extracting point.

Some teammates said that Overextended mod is in their mods collection, sorted by recent. Some, including me, didn't see Overextended in their mods collection.

 

Between those ODE runs (solo or in squad), i did win others vault mods (Tainted Mag, Tainted Shell and Vicious Spread). All of them are shown in my mods collection, sorted by recent.

 

I issued 3 tickets about all of that.

Still waiting for a reply.

Share this post


Link to post
Share on other sites

Kubrows do not avoid hazards in orokin derelicts. (example: they run into shock puddles without a thought toward wall running around it)
nor do they zipline. at all. (tested on quite a few maps, especially in the Greineer tilesets)
they perfer to take longer land-routes and do not jump over gaps, instead teleporting to your side after a timeout, or after a distance away from you.

Share this post


Link to post
Share on other sites

Torid's projectiles fired by Mirage's decoys still cause damage to Mirage itself and her allies when the decoys disappear. In my point of view, the Torid pods become neutral in alignment, and therefore they can damage anyone and anything.

Didn't test if this can cause harm to defense objectives as well, but I'm not taking chances.

 

Side note: clouds appear to change colour when they become "neutral". An ally of mine reported that the clouds became green instead of blue (the energy colour I was using).

 

I'm aware this bug has been reported already, and with several weapons other than Torid (most noticeably, AoE and explosive weapons).

 

To reproduce: simply equip Mirage and Torid, cast Hall of Mirrors,shoot a volley of Torid tumors shortly before the ability ends, move inside the toxic cloud when ability has ended and ask friendlies to do the same. I accidentally killed my ally's Kubrow, and myself as well, because of that.

Share this post


Link to post
Share on other sites

Shock eximus: cannot be killed with melee, i just cant hit them, i swear its a bug. Also Silva & Aegis: damage is not as good as intended hue.

Share this post


Link to post
Share on other sites

Bugs:


 


1. Mirage's gloves/hands stay white color even if you have a full body color change (Image: Warframe0020.jpg


 


2. Mirage will  not do any idle/emotes on feral or noble stance ( Video of her Profile of what I think her idle should be on noble stance Note: It starts at the very start 

 ) (When she blows a kiss)

 


 


 


 


3. Not sure if this is a bug but your pet loses health each day?, or consider chnageing due to will be wasting money  


 


 


4. At times can not take screenshot in the Armory/Arsenal, it is possible when it wants to do it but can not do it at all times, and yes the image was done without HUD. (Proof: Warframe0004.jpg


 


 


P.S: Thanks for bringing back the Idle/emotes stuff! 


Share this post


Link to post
Share on other sites

Kubrow Bug: Exp gains are no more than 50% of what everything else gains, sometimes a lot less, seems like he only gains exp on what he hits himself? I even have affinity and its taking more than 20 waves to get 1 level (19-20) Semenai Ceres Dark Sector Defense.....even the first rank from unranked to 1 took 2 5 wave defenses on Venus Dark Sector Defense, even tried Dark Sector Survival on Ceres and no difference still minimal exp gains, pic below is of that survival to 10 mins.....and the screen shot is after the exp has fully populated on the bar.....barely any bonus either on kubrow....why did i bother getting an affinity booster? lol......EDIT: Seems to only be an issue when solo

 

2014-07-22_00001_zps711df533.jpg

Share this post


Link to post
Share on other sites

Subject: I've fallen and I can't get up!
-------------------------------------------------

Team mate fell through the stage. Died approx. 2 minutes later, revived outside of the stage, still.

Events: Romula. Wave 8. Cryopod between dual stairwell (with the light posts above it.)

2 Players.
Myself (Trinity, Ignis, Bo Prime, Shade)
Pancakekillah (Ash, one of the bows. ?melee, Shade) This is the person who fell through.

He was coming down the stairs, jumped to a wallrun, started floating, and quickly fell through the floor. Said he could see a bright light and a planet, if I'm recalling this right. I am unsure if he had any abilities active at the time.

The main point of interest though, is how long he fell outside of the stage before death, and that he revived still outside of the map.

Many thanks to the team at Warframe for caring listening. Fantastic work, all of you.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...