Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Rebecca

Post Hotfix 14.0.5 Update 14 Issue Megathread

Recommended Posts

Gameplay Bug:
 

Sunika Kubrow's attacks cause wall clipping and the pet falling through the floor.

 

Team health restores give health back to Kubrow on initial burst, but not subsequent.

Share this post


Link to post
Share on other sites

I have an issue where, as of 14.0.7.1, my game would constantly log me out and during a mission (such as during ODA I was logged out at the stage where you kill the infested grineer). after I was frustrated my that I did some Sechura, Pluto - because I'm low on credits. All was well until wave 5 when we tried to extract. Then we all froze for about 15 seconds then I was logged out. I thought, "What the hell?" so I try to log back in, but it refuses to load and I can't click the quit game button so I decided to end the task via task manager as I do when I get stupid glitches as of U14. I try to restart the game from Steam but now it no longer loads. The launcher just opens and the blue bar never appears so I can never hit play. Please fix DE I love this game, I'd hate to have to stop playing D:

Share this post


Link to post
Share on other sites

When viewing my profile on board the ship, it says i have 10 locked maps how ever these maps do not show up at all on any planet node. How ever the experience bar still shows maxed experience for map exploration. I previously had all maps unlocked pre-u14.

 

Resolution 1024x768 makes text on mods screen unreadable (font scaling)

 

Maps  have no identifiable means of noting maps in proper order. ( first map on mercury/where to start?) unknown how this appears on new players UI with locked maps. But  it would be nice to be able to tell which maps go in what order.

 

When closing menus on the ship (foundry/mod station/codex etc) frame does a odd animation for a few seconds. Movement does cancel the animation how ever. 

Share this post


Link to post
Share on other sites

The new fusion menu is not working for me correctly.

 

I wanted, several times, to upgrade my Heavy Caliber MOD from rank 7 to rank 8. Using Fusion Cores for that, the game keeps warning me about the capacity issue with some other weapon, I accept ~ game freezes.

 

It's hard to describe, the game keeps "running" but I am stuck - I can go back with the "cancel" button but then nothing else shows any sort of reaction to my input.

 

Tried it once manually, again with Fusion Cores ~ everything went fine until the point of the rare fusion cores which gave me the same warning again ~ accept ~ freeze.

 

Have to shut the game down by force in order to get free again.

Still the same issue at this point, wanted to level my Redirection up for Zephyr ~ capacitiy issue with Valkyr ~ accept ~ game "freezes", aka input without any consequences to the UI or anything else for that matter. Have to force quit, for the 100th time. 

 

 

Edit1 : I can log out over the new function in the upper left corner, still ~ UI freezes.

Edit2 : "Solved" the issue with taking Redirection out of every single frame which was a capacitiy issue for the warframe-system. Yeah, this can't be a serious fix for the future, at least I hope not.
Edit 3 : The search-squad function is bugged as hell, it happens rather often that I get stuck at the "please wait-searching for squad-screen" for all eternity ~ have to force quit.

Share this post


Link to post
Share on other sites

When viewing my profile on board the ship, it says i have 10 locked maps how ever these maps do not show up at all on any planet node. How ever the experience bar still shows maxed experience for map exploration. I previously had all maps unlocked pre-u14.

 

Resolution 1024x768 makes text on mods screen unreadable (font scaling)

 

Maps  have no identifiable means of noting maps in proper order. ( first map on mercury/where to start?) unknown how this appears on new players UI with locked maps. But  it would be nice to be able to tell which maps go in what order.

 

When closing menus on the ship (foundry/mod station/codex etc) frame does a odd animation for a few seconds. Movement does cancel the animation how ever. 

They added some new nodes on Mercury.

Share this post


Link to post
Share on other sites

They added some new nodes on Mercury.

yep, unlocked those the day it came out. Not sure where the other locked nodes are though, I have checked every planet, and I don't see any locked nodes anywhere.

Share this post


Link to post
Share on other sites

Bug: On every complete mission, Lotus tells me about how the bond between Tenno and Kubrow is cemented.

Share this post


Link to post
Share on other sites

Nav Segments seem to be able to be aquired more than once - Got two Sedna Nav Segments from Sargas Ruk today. The second one could not be placed in the ship, but is just in my inventory - useless. Also I seem to have aquired an additional Venus Nav Segment.

Share this post


Link to post
Share on other sites

When I select upgrade on my Kubrow then select mod at the bottom right. to fuse installed mods. There are no mods there under installed mods and I have them installed.

 

I have to browse through all mods to find the one I need to upgrade for my Kubrow.

 

Share this post


Link to post
Share on other sites

In the Nav Console, the planets and missions are still clickable if the chat box is covering them and sometimes exiting the Nav Console will force you into trade chat.

Share this post


Link to post
Share on other sites

I got yelled at for creating a thread on this topic, and was told to put it here:

 

"This is happening more and more frequently. After running a mission (any mission), I click leave squad (which by the way would be nice to have on the main screen after the mission, rather than having to go menus within menus to find it).  When I click leave squad the game locks up and a split second later crashes to desktop. It's happened three times today so far, which is a significant increase.

 

I have submitted the auto-bug report each time.

 

Side note: the 'stuck  on loading screen' bug is still pretty bad."

 

Edit: the crash to desktop juts happened again, that makes five times today.

Share this post


Link to post
Share on other sites

Kubrow quest won't stop playing back everytime i return to my ship!

I was affected by the 501 kubrows incident, and previously, i was at the point were the collar "was attached and the bond is now cemented", and the audio for that part of the quest wont stop playing, Lotus audio and Ordis, and neither of them talk anymore about anything.

All i'm doing is entering the ship, via login, completing a mission, failing, aborting, etc. always happens, it's getting annoying.

Share this post


Link to post
Share on other sites

Here are some bugs I've come across with my Sunika Kubrow:

- She frequently gets stuck in missions.
Example: She got stuck after attempting to open a locker (with max rank scavenge). Another kubrow was trying to open the same locker at the same time and mine got stuck. In another instance she got stuck under the stairs.

 

- My kubrow would not enter a secret room in the Void. I entered a timed room at the end of two frozen pathways, and she sat outside the room as if it was closed.

- Every time I die and use a revive, my kubrow is not revived with me. And despite the fact that she is still dead at the end of the match she does not lose any loyalty.

- My kubrow has max rank Scavenge equipped but almost always ignores locked lockers (she never attempts to pry them open).

-The kubrow does not attack unless I start attacking. (I don't even have to hit something, just pressing E seems enough).

 

 

-I'm unable to see what kubrow mods are installed when looking at the mod screen.

Share this post


Link to post
Share on other sites

Editing decorations in my alliance's schema, donate all the resources need to start the build. Nothing happened. Donated all the resources needed to start the build a second time, and it would start.

 

Had to do this for every single decoration.

 

Good news: It didn't subtract any resources from the first attempt. However, still had to go through the motions twice(EACH) to make it work once.

Share this post


Link to post
Share on other sites

Grineer unit spawns bug -

Multiple runs of 40 min survivals on different planets and napalm units do not ever spawn. not even 1 this makes getting axe stance mod impossible at the moment. 

duel zoren UI skin bug, overlapping occurs when using a skin for it, this could be true for all weapons with skins I can't test that though.

6BtAIuE.jpg
 

Share this post


Link to post
Share on other sites

Got trapped in valkyr's hysteria attack animation after hysteria ended.  Equipping melee weapon and attacking fixed the glitch though.

 

Rn387bR.jpg

Share this post


Link to post
Share on other sites

Bug:

 

When installing Kubrow mods, going to the Fusion Tab, and selecting Installed mods, the mods installed are not displayed.

 

EDIT: ADDITION:

 

When upgrading Kubrow mods from your Mod recepticle(NOT through arsenal), the mod will detach from your Kubrow and you must re apply it manually

Share this post


Link to post
Share on other sites

I doubt these are bugs, but still:

 

When I collect extracted resources, I have to re-deploy the extractor. it didn't happen before the update, and it was much more comfortable IMO.

Fully upgraded mods doesn't show up in fusion menu. I'd like them to do so, like it was before, for many reasons. Maybe I'd like to fuse my max serration into something else, who knows.

Share this post


Link to post
Share on other sites

Bug: vo repeats lotus and ordis lines when entering ship on login or mission completion related to kurbrow collar

ordis " you will remember to take care of the animal" not an exact quote lol.

lotus " it is done, the collar is attached and the kurbrow is loyal to you" also not exact quote. 

this repeats every time. also 'Howl of the Kubrow' quest still shows on my nav station but as far as I know I've completed the entire quest chain.

 

Nav station- when trying to  invite someone with map open, it tends to click through and select a map. Invite screen overlaps the nav console selection menus and cannot click invite to party due to click through.

Share this post


Link to post
Share on other sites

UI Bug

 

At swapping polarity screen, the screen lock up if you click back button while assigning a slot polarity.

 

Step

- Swapping polarity of any weapon.

- Click one of a polarized slot.

- Click back button on the lower right conner.

Share this post


Link to post
Share on other sites

Bug: Game crashed during the third of those "new" missions (Vor's Prize, the one with hostage). I found merchant and game crahed in about 15 seconds. Now i can't start this mission. Every time I click on "Earth" game crashes. Tried to reconnect - always the same. I can play all other missioms on all planets, except Earth. So I cant complete Vor's Prize, I dont even have my forge with completed warframe in it...

Possible solution: I don't know what is broken, but please let us just skip this new training, even after it was started!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...