Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Rebecca

Post Hotfix 14.0.5 Update 14 Issue Megathread

Recommended Posts

im re-posting cuz i didnt receive a response and i was hoping for something 

im just gunna continue to re-post this seeing as im not getting any responses and nothing is being said about it my kubrow interaction isnt improving my Loyalty at all is it a bug or what it says i can only do it three times but i have done it alot more and nothing is changing i have relogged a few times now

Share this post


Link to post
Share on other sites

i was in a mission and the grustrag three attacked me and downed my kubrow. i was playing valkyr in hysteria for the fight i saw my kubrow go to the bleedout thing but next i notice it health is healing back up cause of my melee attack then after the fight i noticed my kubrow just layed on the ground for the rest of the mission and would just teleport to me to keep up. he lost no loyalty when i got back to my ship cause i guess it still read he didnt die and heres a screen shot of him just laying on the ground
http://cloud-4.steampowered.com/ugc/45351778414817492/3848D5CB55696398417959D73930BAAD5F376469/

Share this post


Link to post
Share on other sites

when using the mutalist quanta when playing with Xbox controller i dodge roll when i want to use secondary fire. so it is kinda like equipped melee now.

Share this post


Link to post
Share on other sites

Weapons in the arsenal are listed in 3 columns. This may be fine for most players, but I have over 100 weapons. This makes it very hard to find the one I want. So much scrolling. I'm using 1080x1024 screen, and the 3 columns only take up about half of the available space for some reason. If it was the 6 it looks like it could fit, it would help immensely.

Share this post


Link to post
Share on other sites

Kubrow mod Loyal Companion still confusing.

Kubrows basically don't HAVE a bleed out time without this mod which is counter intuitive because 1.) the other "link" mods influence things that the kubrow already has (shields, armor, health) and 2.)  everything else that CAN be revived has a non-zero revive time by default.

 

Simply label this as "+x seconds bleed out duration" for clarity.

 

On the plus side this mod does work as intended. Though I feel bad for having to take away all of my dog's defenses and then stand back while it got beat to death to verify this. :(

 

 

Kubrows immediately and irrecoverably die if the player gets downed.

This should not be the case. Instead...

 

Add "Frenzy" mod for kubrows

If their player gets downed, kubrows go insane. They gain a massive bonus to damage, their attacks can cause knockdown, and they start regenerating health at a fast rate.  This makes it easier for other players to revive you in the carnage.

Share this post


Link to post
Share on other sites

When trying to select colors for my mirage warframe, the UI randomly but surely eventually locks up and i cant do anything but alt F4, only to try and change the colors back again, and lock up, and alt F4, and try again etc.

Has happened to me 100% of the time so far.

This is starting from default appearance, no attatchments or anything. Most recently it happened when Ordis spoke. Im unsure if his dialogue box made my mouse stop interacting with the color pickers and exit button, but either way im stuck. the game keeps playing though, I just cannot touch the UI

Share this post


Link to post
Share on other sites

When doing a normal "Quit Game" while inside Liset, why do I get a warning message "You will forfeit rewards and bonuses"? On mission abort, I can understand this, but this is after a mission.

Share this post


Link to post
Share on other sites

I've been attempting to color the Silva & Aegis and whenever i try to change to another pallet set, The entire menu freezes and Im unable to pick any colors. I can open the main menu and quit the game but that's it.

Share this post


Link to post
Share on other sites

The cursor for the revive screen is miniscule and hard to spot. It needs to be bigger and have some sort of lighting effect to help identify it. Also, there's no way to check your mission progress to help decide if you should expend a revive or not.

Share this post


Link to post
Share on other sites

Melee channeling effects on Excalibur Immortal Skin are switched.

I added a pic for reference:

Pre-U14 the red parts were highlighted during channeling, now the grey/white parts channel (also the brightness of the channeling effect on this skin is reduced).

qfVpCyw.jpg

Share this post


Link to post
Share on other sites

Bug: Kubrow: Cannot create a second genetic imprint of an adult kubrow, even though i have some blank imprints, relogging and restarting does not fix this.

 

There might be a connection between the bug that makes the player unable to raise a kubrow's loyalty, as a result having a loyalty in the negatives, and    cannot create a second imprint on said kubrow  

Share this post


Link to post
Share on other sites

Mods equipped into Kubrows can't be seen from the "Equipped" section of Mods. Even if you get there straight from The Kubrows' Mod-Equipping U.I.

Share this post


Link to post
Share on other sites

Megan, the issue seems to be tied to Infested in general. I've managed to replicate the bug three times, all three solo, once on accident during a Hive, once during an ODD< and once during an ODS, the last one which Iw as actively trying to cause the crash. I have submitted a ticket with my log file, and I have a Thread Here: https://forums.warframe.com/index.php?/topic/268593-hang-then-crash-during-hives/  Detailing what happened, and how I've replicated that crash.

 

ANything to help out :)

to go along with this i checked to make sure and i also was using the swirling tiger stance  

Share this post


Link to post
Share on other sites

Hello,

FOUNDRY issue here:

 

I have stuck Crafting complete icon in right corner. My foundry 'In progress' is empty and I have already claimed every item I was building, yet I still get the foundry icon to claim one finished item.

 

My guess at this point is, that the issue is Valkyr Bastet helmet, I was building for a friend. Since foundry still shows animation of being built. I already own that helmet, so this was the second one I crafted, which might have caused the issue.

Share this post


Link to post
Share on other sites

mirage's quest message is one step ahead of my progress.
 
possible spoiler for those who havent played the quest.
 


the quest is fine until i get the system's blueprint.
the issue comes after that.
after i claim the system from foundry, ordis found another message.
and after that i open the inbox to read it.
but the new message is different from what ordis said to me.
in fact, the message is telling me that i have crafted mirage's chasis


DXA2R6K.jpg


 
i dont even have the chasis yet.
i just have the helm and the system.


V0DClrM.jpg


 
since i dont remember what ordis said, and i dont have the message in my inbox,
the quest progress is cut off.
please fix this.
 


 

Share this post


Link to post
Share on other sites

Hidden Message quest appears to be broken. Completed building mirage systems. Ordis gives me one clue but the inbox gives me another. Also, according to inbox message chassis build already complete. Never started to build the chassis. Looked around the map couldn't find anyway to continue quest.

Share this post


Link to post
Share on other sites

I get this bug that has bugged me to the whitest part of my black screened PC XD 

 

The Bug is commonly bugging me like after each 10 mins i need to change my Frame and Weps and stuff so I got to Arsenal and i select one thing and then *DHANDANA* game is STUCK . The only thing I can do while the bugger is chatting and hovering my mouse , nothing else.

 

So I request plz fix this bugging bugger.

 Thanks. :D

Share this post


Link to post
Share on other sites

Mods: When fusing mods to upgrade them, the mod being upgraded will not retain the level it was upgraded to and the resources used to increase it will be consumed.

Share this post


Link to post
Share on other sites

Lotus and Ships AI wont shut up about Kubrow quest. Repeat line after every login and mission completion. "It is finished the bonds between..." and "master you wont forget to care for the beast..."

Interacting with Kubrow does not restore loyalty. I had not previously interacted with him at all, all day. He's at 60% and it will not raise the bar if i pet him. He was in stasis over night, dont know if that factors into it at all

Share this post


Link to post
Share on other sites

Hey DE :-)  (PS4)Crackle2012 here-- I couldn't reply to this on my ps4 account-- so :-)

 

Anyways, yeah the 14.0.6 notes said it fixed white squares/lines on channeling-- I set my energy color to the darkest red on valentine and still was seeing very bright white-- in fact thats pretty much about all I could see.  

 

Melee weapon I was using-- Venka.

 

Also

 

Hydroid/Water:

 

I remember reading that the water should look less "blue" after like 14.0.2-14.0.3?  I have noticed a change on some earth tilesets, but only some-- and Hydroid's tentacles/wave/and puddle look absolutely terrible still as of U14.0.6

 

Here are some screenshots-- You can see my energy color via the badge on my shoulder-- but then the tentacles look whitish/light blue and have no transparency/ look like rubber etc...

 

MlaoYAO.jpg

 

And here is a pick of the puddle of sparkle glue I turned into haha

 

iVTfvhh.jpg

 

One more bug to report - 

 

When going to the Arsenal via Esc ---> Arsenal as opposed to walking to it in the ship and clicking it... the frame is turned backwards and you cannot spin him etc..  I have tried almost everything to get this to work (positioning myself differently before hitting Esc and going to arsenal)  but it doesn't work.  In order to see your frame and be able to move him around you must walk to the arsenal.

(Not a very big deal)  

 

I would've screenshotted it-- but it wouldn't let me hit f6 and screenshot while in this glitch for some reason!

 

TY for your insane efforts over the past week DE!-- and btw-- aside from being thrown into a game that is halfway/almost over-- PVP is AWESOME-- loving it!

 

-Ryan

-Crackle2012 (PS4)

-Quatto87 (PC)

 

I hope these images help!

 

oh btw-- (for some reason hydroids Tempest Barrage looks fine-- it's the others that look really weird)

Share this post


Link to post
Share on other sites

Kubrow bug:

Had an alternate coloring/pattern in the B and C loadout slots on my Kubrow. Finished a mission and now its gone. Relogging and restarting the client did not fix it.  

 

Any equipped badges also become unequipped after every mission.

 

Related Threads:

https://forums.warframe.com/index.php?/topic/270241-my-kubrow-wasnt-white-then-it-turned-white-after-imprinting/

https://forums.warframe.com/index.php?/topic/267991-kubrow-fur-pattern-b-vanished/

Share this post


Link to post
Share on other sites

Uninstalling a mod via fusion crashes the entire mod module:

 

To reproduce, 

 

Upgrade a mod the exceeds the capacity of another weapon, then choose to uninstall.

 

Scrolling down through the color palettes will freeze the entire Arsenal module (escapable by using the menu in the corner to flee to another module.

 

To Reproduce:

 

Appearance -> Color of choice -> scroll down, viola.

Share this post


Link to post
Share on other sites

almost every 3rd mission this happens, sometimes several times in a row for one mission.

 The only way to get rid of it is to alt+f4 and restart the game.

 

Never happened before u14.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...