Jump to content
  • 0

Update Failed. Content Servers Unavailable?



I keep trying to load up warframe and every time that I do the patcher. I get an Error message that reads.

"Update failed! The content servers and temporarily unavailable. ERROR_INTERNET_NAME_NOT_RESOLVED"


Is any one else having this problem or know a way to fix it? I've tried restarting my computer about 2 or 3 times to fix it but it hasn't helped me out.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I've just recently been getting this problem, too. Once the blue bar loads, it goes into a loop and tries it again . . . and again . . . and again. I've tried verifying and defragging the cache but that seems to do nothing. Restarting my computer doesn't help, either.


The screen below is all I see. when I start up Warframe.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...