Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Megan

Post Hotfix 14.0.8 Update 14 Issue Megathread

Recommended Posts

An issue appeared for me and several friends stating we needed to allow our firewalls to allow access to UDP 3960 and UDP 3962. My firewalls, router and anti virus are all set to allow Warframe's services. However the issue continues and I am unable to connect to chat or other players or friends in missions. I'd rather not play the game solo for the rest of my life so it would be appreciated if DE could look into the bug.  

Same here. This needs fixing as soon as possible.

Share this post


Link to post
Share on other sites

The new ship controls are hard coded to wasd to move it and the planet navigation is still hard coded to wasd as well rather than your movement keys.  Not everyone uses wasd, please stop hard coding stuff to that.  rebinding thouse keys doesnt fix the issue and we really shouldnt need to do that anyway.

Share this post


Link to post
Share on other sites

Chat server Down again - Port forwarding "nag" appearing - Its Weekend so we may be out of luck and comms till monday

Share this post


Link to post
Share on other sites

New issue for today! I am trying to play a mission with a mate and although we are sitting next to eachother, with the nav screen clearly on both our screens, we cannot invite eachother to a mission, or appear in our dojo as we are apparently offline to eachother? We also get the firewall nag as mentioned before.

Share this post


Link to post
Share on other sites

I managed to get into a single game ( The Ruk boss fight.) with a full team of players so I was happy believing it was a one time error. However now I can't join people again so I'm assuming its still an issue for quite a few people.

 

Edit: I can now play with people again however chat is still offline but glad I'm not alone. :D

Share this post


Link to post
Share on other sites

"ERROR_INTERNET_CANNOT_CONNECT - this update will be restarted shortly ..."

 

After the last update everytime i tryed to play the game i receive the same thing in the update screen... i already tried to reinstal the game and nothing change. 

Share this post


Link to post
Share on other sites

Game is now totally broken. Been playing since Open Beta release, and since U14 there has not been any single day I could play without problems. Bad matchmaking, lost connections, kicked from missions (it even kicked once the key host, then went "mission failed" for the rest). To do any single alert, I had to play it even three times to complete it. Not any mission could be done in a single try.

 

Today, in the middle of the catalyst alert, I got stuck. No moving, no shooting, no powers. I tried then aborting mission. No effect, but I turned inmune to damage and had to wait till mission end. Mission success... but it did not count as done. So I had to do the mission again.

 

All of my clan has moved to other games till the game is really working again. I'm doing it so today. Sucks.

Share this post


Link to post
Share on other sites

Issue:  Cannot deploy resource extractor.

 

DISCOVERED FIX:  Had the Hidden Messages mirage quest active. It made it look like Olympus was a completed mission. After completing the quest and then the underlying node, I can now deploy extractor.

 

Item type attempted: Resource extractor prime.

 

Explanation: I have not only UNLOCKED but also COMPLETED every mission on Mars. It still says I must unlock all nodes prior to deploying extractors. I can still deploy on Venus and Earth

 

Fixes tried:

- It is NOT an issue related to max extractors in use; I have tried collecting all other extractors.

- Quitting game and relogging did not fix the issue.

- Completing the boss node on Mars after already completing all nodes did not fix the issue.

- Completing another randomly chosen node on Mars after already completing all nodes did not fix the issue.

- There are NOT currently any invasions, alerts, or infestations displayed on Mars that could be causing an issue.

- I only play solo (geographic / connection limitations) so it is not a matter of it being cleared while in a squad.

 

Fixes NOT tried:

- I unlocked Mars today, so maybe it will be fixed after the next server reset?

- I have not tried unlocking entry nodes on adjacent planets.

Share this post


Link to post
Share on other sites

Kubrow Scavenge animation on some lockers will cause them to fall through the ground and they do not always respawn.  One example is these three on Earth.  All three in the screenshot were locked when I got there and I took the screenshot after she had opened one, fell through the floor and respawned.  She then went to open the second one, fell through again, didn't respawn and got stuck 2km below the map for the whole mission.

 

EDIT:Another dodgy Earth locker.  In this shot my kubrow was trying to open the locker on it's side just in front of me.  In the distance you can see her blue glow form still trying to open a locker after respawning due to falling through the floor.

Share this post


Link to post
Share on other sites

Stuck in Walls in Void Survival TII

Quest accepted for the mirage - although I have pruchased it - crash - Game is not responding anymore

The list with minor "stucks" and re-starts goes on and on and on. Shameful.

...

 

I guess this mega update broke it for me. I have to admit: It was nice until then.

 

Too much, too early...

Share this post


Link to post
Share on other sites

I keep hearing a knocking sound when i move from the upper ship's partition to the lower part , feels like the ship is haunted , is anyone else hearing the sound?

Share this post


Link to post
Share on other sites

I'd just ran into some pretty catastrophic bugs while trying to fight Raptor. 1st. I attempted to hack a console and the animation showed up but the interface didn't. Then, I couldn't pick up any energy orbs. Then while I was trying to fight raptor, I couldn't switch to my primary and secondary, and by that point I was out of energy and still could not collect energy orbs Then, I'd got knocked down by a blast,  and when I stood up, immediately went to the hacking animation for no apparent reason (which happened exactly every time I got knocked down.) When my teammates started bleeding out, the x button stop working and after a certain point the esc button wouldn't let me go back to the menu, and I had to Task Manager, end task Warframe.

 

That was 5 minutes ago.

 

Edit: Added a picture for your viewing pleasure!

 

XL4iUC1.jpg

Share this post


Link to post
Share on other sites

I have fog rendering in my client but in no one else's.

 

http://imgur.com/P0fpDIZ

 

Edit: The Fog bug seems to happen when the original host dc's. I am unsure if the new host or guest is the one experiencing the bug. I suspect it is on the hosts side because I solo alot and notice a higher than normal rate of fog instances in the map., 

 

Edit 2: Mirage damages the crypopod using the Ogris  when Hall of Mirrors has been cast. This bug was noticed in ODD. I manage to replicate the bug with around 60% success rate. A. Stand on the pole in ODD (see 1), B. Cast Hall of Mirrors, C. Aim to the side, D: When Infested (volatile chargers, when they fling there head back and are next to the pod) are about to attack the pod, launch the rocket to damage the pod. 

 

1: http://imgur.com/yjembFh

2: http://imgur.com/z5cNuqa (Ogris Build)

 

 

 

Edit 3: When I polorize my weapon and buy forma through my weapons equip screen my client crashes or 'forgets' what polarities I had. 

Share this post


Link to post
Share on other sites

kubrows die very quick when facing bosses like leech krill and general sagus ruk (any boss with a hidden weak spot).I had a kubrow with 1100 heath and he died very quickly

Share this post


Link to post
Share on other sites

Failing to receive the rewards from any dark sector conflict mission i complete. Consistently. Mission complete, return to liset, no exp gained, zip. :<

Share this post


Link to post
Share on other sites

Just realized this but multishot no longer works on my Despairs. Is it just me? I hope DE would look into the problem :)

Share this post


Link to post
Share on other sites

On Saturn during the General Sargus Ruk assassination, enemies are spawning in the floor. It's happen on multiple occasions. 

 

dm-4140704037011.png

 

dm-5140704037016.png

Share this post


Link to post
Share on other sites

Still the problem you cant upgrade your weapon to polarize the Slot if you bought the forma out of the weapon menu

Really?? 10k reward on sechura? Where is the 20k reward???? i haven't seen that you changed something on the rewards.

Really?? Orokin Cells on T3 Defense Wave 5

Really?? Only Forma Blueprints from Wave 15 till Wave 30???

 

Pls tell me it is a bug and not your dead earnest

Share this post


Link to post
Share on other sites

I finally enter the game after the update screen problem but now i can't login because the same error happens over and over again. =]

I am just thinking how many kubrows gonna die because us the owners just can't enter in the game to give the DNA supplies...

 

The game is broken... the reward system is broken... the kubrow system is broken... the servers is broken...the chat is broken... 

 

For many people the first impression most important and going to determinite if the will continue to play your game... Even I playing for a few months i am start to become annoyed. And god... how many players initial will have condition to make 100k just to take care of theirs kubrows? Make acessible for beginners. I can go to sechura to farm but so many of my friends lost their kubrow lost their dogs because of that...

 

I just like the game and really wanna play more... i don't care about compesation (but i will not complain if you distribute some potato to us. =P)... just please... make the game playble and review the some gameplay mechanics.

 

Sorry for my bad english i am brazilian. =/

Share this post


Link to post
Share on other sites

In dark sector conflicts, sometimes your shields go up and glitches and prevents respawning

 

Also even though my localization is in English some of the text show other languages.

 

6RZJ6pC.png

Share this post


Link to post
Share on other sites

Dark Sector Conflicts

1) Ash blade storm is not restricted by spawn points, died more than a couple of times while in defense spawn room.
http://snag.gy/WXq1P.jpg

2) Quick Thinking maxed is OP, took down full enemy team with 2hp and still walked away alive.
http://snag.gy/CQ0JC.jpg
http://snag.gy/kCK7s.jpg
http://warframe.wikia.com/wiki/Quick_Thinking

3) Escape menu after re spawn (especially in laggy hosts) renders the game unresponsive.

Kubrows
Pack leader "revives" downed kubrow, eg if your kubrow falls you can auto revive it by meleing enemies if you've got Pack Leader installed in it. Feature or bug?
http://warframe.wikia.com/wiki/Pack_Leader

Other

Revive makes tennos look like fireflies
http://snag.gy/GyGpQ.jpg

 

Minor visual glitch
Paris quiver Bow quivers equipped on Vauban turns upside down.
Charge the bow and start moving to the right, this is what you get.
http://snag.gy/Fg5s2.jpg
Now change direction by moving to the left, your quiver is upside down
(and you may be bleeding arrows! haven't tested that though)
http://snag.gy/3uFtr.jpg
Its the same for all four bows
http://snag.gy/HUBhn.jpg
http://snag.gy/J578v.jpg
http://snag.gy/qdreX.jpg


Regards

Share this post


Link to post
Share on other sites

- Don't remember when last time Host Migration was succesful, every try ends with kicking to menu
- cZFQRHq.png
- Team shield restore (10x pack) costs 250K credits in market and the same amount in clan research (not telling about 3d research) - where is the logic?

== Chat section ==
- Chat can freeze (but since latest update I didn't notice that (14.1.3)
- My friend told me that my nick seems to be bugged

== Gameplay ==
- Falling into some out of route place (like lava) sometimes effects in wrong spawning and forces you to quit game
* Last time occured in defense mission against infested
* The map was where capsule is in the center, and it seems to be grineer ship (you can try to see this bug under capsule platform)

 

- Menu is hmmm moving / animating enough to be useless when jumping / gliding etc. You can't press any button especially with bug above

 

- Wrong host player
It seems that most of time when game is laggy it's fault of when host is from Russia (no offence), I guess the reason is the distance on the world map.
I don't see any solution for this problem, this is lag conflict because of distance between Russia & rest of Europe.

This is a quite big problem for this game, I think that host should not be RNG - it seems to be like that
My suggestion is to estimate ping between all players in lobby to check best average performance, like:

D670MRw.png
 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...