Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Megan

Post Hotfix 14.0.8 Update 14 Issue Megathread

Recommended Posts

Tower 4 EXT missions have been rewarding with only one Rare Core and not five. I can not prove it from the screenshot that we were in the T4 Ext, but if anyone else ran into this problem vote up or...something. xD2NBCK.jpg?1

 

1/ Yes, there is actually a problem after finished a Void Mission you ay end up without reward (No Prime or No Fusion Core etc etc)

 

2/ It happens that Interception's Mode Informations are missing sometimes (The 4 letters on the top left corner are missing, you can't see the progression of the mission in %, you can't see the status of any flags and you don't have sound of any interaction on a flag)

 

https://imagizer.imageshack.us/v2/1102x620q90/540/LFy9b9.jpg

 

 

GL

Share this post


Link to post
Share on other sites

Enemy AI -> Pathing

 

Infested tileset:  Some enemies get stuck under a bridge, especially Chargers.

 

Image showing room overview (map) and some of the interior of the room in question

M9xXxbZ.jpg

 

Top view of place where mobs get stuck (cursor is approximate place they are stuck).  Mobs come from down below, climb up onto obstruction below bridge, and cannot navigate out.

YOMnoPq.jpg

 

Vantage point from below bridge placement.  Showing obstruction that mobs climb up onto and bridge over that point

5IyTyH4.jpg

 

Second view.  You can see enemy marker on the minimap, approximately where my cursor is.

Ogqah9u.jpg

 

You can sometimes unstick a mob from there if you run far away, and then come back.

Share this post


Link to post
Share on other sites

Mission Logic:

 

Defense missions can sometimes automatically fail if the host leaves the mission (by taking the reward) and someone else stays.

Share this post


Link to post
Share on other sites

Map creation logic:

 

Some door consoles (For the 2 simultaneous console unlocks for a door) sometimes are placed partially inside a wall, making them difficult to interact with.

 

Happens on about 1 out of every 20 dual-unlock doors.

 

j0hfKY2.jpg

Share this post


Link to post
Share on other sites

Interface UI:

 

Sometimes mission start dialog does not go away. In this case the mission start countdown in the upper left corner. Rarely happens.

 

ceAPTVl.jpg

Share this post


Link to post
Share on other sites

Joined an interception mission(Draco, Ceres), and the UI was not working right.

 

-The progress indicators stayed at 0% for the duration of the match.

-There was no "CAPTURED: (node letter)" pop up on my screen.

 

I joined as the rest of the team were choosing whether to leave or not, I suspect that may have something to do with it.

Share this post


Link to post
Share on other sites

When doing Orokin Void missions solo, during the Liset intro cinematic, the tower appears fine:

K8AbrSj.png

 

But when playing in a game with two or more people, the tower appears as a Grineer Galleon:

tkwFOB4.png

 

I believe this bug also applies to the Orokin Derelict.

Share this post


Link to post
Share on other sites

CHAT: keypresses on the loading screen are sent to chat text field

 

STEPS to REPRODUCE:

1. finish a mission

2. pilot your liset in the loading screen

3. pull up chat

Share this post


Link to post
Share on other sites

when I tried upgrading my kubrow's savagery to rank 5, it indicated that it was upgraded, but when I looked at the mod itself in the kubrow's upgrade menu, it was still rank 0. The cores and credits I used to upgrade it went away and all that remained was an unranked rare kubrow mod

Share this post


Link to post
Share on other sites

http://gyazo.com/6659fe050f2dd27f7117d205a9de03d1.png

http://gyazo.com/bcfc913cc65cebd03dfa639539a4ba55.png

Look at the time.

seems to put me in a endless please wait if i press accept when its trying to put me in to a group, but the reason i pressed it twice was becouse i got impatient and wanted to just start without a group.

And btw i have also been getting really low fps on some missions after u14 and i dont belive i should with my setup.

 

91b2eb3f4be9963d69cf13c6b4b33f6e.png

Share this post


Link to post
Share on other sites

See Below

 

1. Silva & Aegis Bug

 

2. Melee Channeling Color = white streaks always?

 

3. Uncommon 5 showing up wrong end of mission w/ screenshot

 

Functionality:

 

Wall Attack with the Silva & Aegis-- Does not propel you whatsoever, does the animation of a sword swing but you just kind of stick to the wall and fall straight down-- sometimes you will move a very, very little bit.

 

Cosmetic:

 

1. When holding the weapon as if using Pure Melee-- you can hardly ever see the Element which is equipped searing through the blade (it seems like only when hosting this shows up)  In order to get it to show however, I had to unequip my 2ndary and primary, then re equip the element (lightning)  to make it radiation (base dmg on this is fire). 

 

Also, the effect only shows on the sword, and not the shield.

 

I have only tested the above with Radiation

 

2. When joining a random game Not hosting-- (my energy color is dark purple for it)  it was extremely bright white in all of the cracks of the shield where the purple energy usually is.  I could only see my energy color on the very outside of the flames/energy, but this only happened once (Reverted back after being host again and remained that way)

 

All melee Streaks/Channeling

-White streaks show behind the selected weapon energy color--(Not currently on PS4 version)-- when channeling on Ps4 in 13.7 it is pure- the energy color that you picked - with no white at all. However, with ANY melee weapon post U14 on PC there is a blinding white streak that fades in behind the actual energy color, or if using a bo staff- the white streak appears where you grip the staff.  Not a big deal at all and it's not a bad thing, I just don't know that it is intended! So I'm just pointing it out! :-)  

 

-The above did not happen on a much lower scale PC when I tried channeling on it with about half the graphical settings turned down. - specifically things like Antialiasing, etc... Phys X was on.

 

-When seeing the white streaks on melee channeling/ melee streaks period, all my drivers are current, and everything is on max.  1920x1080 Reso. Geforce GTX 560Ti 

 

Pic Below:

 

on this first pic-- notice it's not the phys x particles-- which By the way, do not show up when I am a client at all. 

 

cWbVf3h.jpg

 

Now on the 2nd pic see the White streaks I am talking about above which appear on the grip/handle of every weapon--- in certain weapons cases IE. The Venka- they are elsewhere but they are there. 

(Dual Heat Swords in both pics)

 

dBBLCwp.jpg

 

 

 

----------------------------

 

Last thing

 

Picked an uncommon 5 up in a mission and noticed at mission end it showed up like this-- see below-- it is fine- it is indeed an uncommon 5 and I did receive it.  Just showing this- see below

 

vckfHmD.jpg

 

 

 

EDIT: Added one bug and screenshots :-)

 

Hope this helps DE!

Share this post


Link to post
Share on other sites

   Got smacked by a Toxic Ancient's scorpion attack almost instantly upon joining a friend's mission. Friend happened to kill the Ancient just as quickly resulting in my Warframe getting knocked off-screen and then it stayed that way. Was unable to move camera or see/move my Warframe.

 

   Need a very brief period of invulnerability upon joining a started mission.

 

Also:

 

https://forums.warframe.com/index.php?/topic/284659-forma-alert-issue-temporary-workaround/

and

https://forums.warframe.com/index.php?/topic/284651-getting-kicked-messed-up-squad-info-and-broken-invites/

Share this post


Link to post
Share on other sites

Regarding in-mission Kubrow bleedout. Players in need of revival are displayed by the standard red diamond, but Kubrows are not. I just came out of a Mining colony mission against the Grineer. My Kubrow went down twice. First time I was lucky enough to spot it's body on the floor. 2nd time, the area was too dark to locate my Kubrow and he died.

 

I strongly advise adding the same interface for kubrow revivals and deaths as player revivals and deaths. It's just too difficult to locate a single body when there are several enemies about and your "loyal" companion ran off and died. Considering Kubrows seem to lose loyalty when they are allowed to die in mission, this is a rather punishing feature (or lack thereof).

 

Also, My alerts have dissappeared 3 times today without completion. The only workaround I can find is either starting a mission and promptly aborting it (thereby affecting your mission stats) or rebooting the game as the logout feature is no longer available.

 

To summarize:

 

* Kubrow Bleedouts lack Bleed-Out indicators on both the mini-map and standard playscreen. Add a "insert companion name" bleed-out indicator identical to standard Player bleed-out indicators to make locating and reviving a downed companion easier.

 

* Alerts disappearing from Navigation Module and Navigation Map. Fix is required.

Share this post


Link to post
Share on other sites

New bug with Hotfix 14.1.4

 

When opening the foundry is open it refreshes a couple of times per second, with the WHISH noise and reseting the scroll bar to the top.

 

EDIT: Re-logged, is working fine now.

Share this post


Link to post
Share on other sites

Rate drop for other beacon less Delta are too low, im 2 days farming and only got Delta (i already know that endless mission things) but even in rescue, exterminate and other types i only got deltas!!

Share this post


Link to post
Share on other sites

FOUNDRY: inconsistent owned item count

 

REQUIRED ITEMS: 3 or more titan extractors. 1 titan extractor BP

 

STEPS to REPRODUCE:

1. deploy a titan extractor

2. open [foundry.miscellaneous]

3. check if the "owned" count on your titan extractor is correct

Share this post


Link to post
Share on other sites

Mirage clones that use Embolist have default energy color on it (makes a big green cloud with a little spec of color in the middle, kinda neat actually).

Share this post


Link to post
Share on other sites

Bug: mirage's gloves, and smaller parts of her armor won't change color no matter, what much you color her.

 

Bug 2: Mirage has NO Idle animations. (her one Idle animations starts on the very beginning on her warframe profile!.)

Share this post


Link to post
Share on other sites

Bug with Kubrow loyalty loss: Yesterday my Raksa Kubrow's loyalty was at 100% when I logged in, and he didn't die or bleed out or completely failed to spawn in any of the missions I played. Today I logged in and his loyalty had dropped to 60%. I haven't been able to reproduce this bug.

 

Follow-up: In the meantime this has happened twice again, which is especially strange because it's now happening to my second Kubrow (Sahasa) even when I haven't taken her on any missions and she's just been idling on the ship for days. It happens seemingly at random between log-ins (so far only on the first log-in of the day), and I cannot reproduce it reliably; once on consecutive days and once with a 1-day break.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...