Jump to content


This topic is now archived and is closed to further replies.


Post Hotfix 14.0.8 Update 14 Issue Megathread

Recommended Posts

HELP!!! I tried to log in today and it keeps saying password and information incorrect!!! Idk what to do :\ I already tried changing my password.. It keeps saying that login information is incorrect.. what do i do?

Share this post

Link to post
Share on other sites

HELP!!! I tried to log in today and it keeps saying password and information incorrect!!! Idk what to do :\ I already tried changing my password.. It keeps saying that login information is incorrect.. what do i do?

It just happened this morning!


Share this post

Link to post
Share on other sites

I get the login failed please check your info every time i try to sign in and ive tryed reseting my password and i made sure my info was right 

I got the same fkin problem.. I changed my password and everything... idk what to do.

Share this post

Link to post
Share on other sites

Excuse for my English, I use the automatic translator. I play in Russian therefore any names from game can accidental be translated not correctly.


In the last patches a lot of text is translated into Russian. Thanks! Unfortunately, part of the text it is translated not by the person the professional translator, and the program of machine translation. Result awful! Someone obviously badly treats the duties … Please, check results of such "translation" and correct into literary Russian!


(!) 1. Absolutely new error. I appeared with the last patches (new kubrow grew so far).

As I managed to calculate, the part of the picture and text disappears only on resolution of the monitor 2560x1440. On more low resolutions all is visible. Earlier everything worked …


2. Мachine translation example. :(

When clicking on "НАЧАТЬ СЛУЧАЙНОЕ ВЫРАЩИВАНИЕ " we receive the text:

"Вы уверены, что хотите начать случайное инкубации?" … :(

Possibly, it is necessary:

"Вы уверены, что хотите начать случайное выращивание?".


3. Мachine translation example. :(


«ИМЯ вы даете KUBROW будет постоянным».

Possibly, it is necessary:


«Имя, которое вы даёте кубрау, будет постоянным».


4. The text which isn't translated to Russian.


5. When kubrow starves and at it the reputation falls – in the text of its status (in Russian) there is a misprint. Not in that place there is "gap". Unfortunately, at me didn't remain pictures, and more I didn't bring kubrow to such status.

6. The text which isn't translated to Russian.


7. The text which isn't translated to Russian.



Recently, all achievements with bug were nullified. Unfortunately, all bugs remained not corrected.



1. Doesn't work: Shield Saver. Indicator reached 999/1000 and froze.

2. Doesn't work: Mercenary. Indicator reached 90 000/100 000 and froze.

3. Doesn't work: Dark Sector. Indicator reached 4/5 and froze.

4. Doesn't work: Cheater of Death.

With this achievement very big problem. I complain for a long time in support of this bug, but without result.

To collect 1000 – very long and difficult to check achievement operation! I already received in game 2081. Maybe you launch any check and you will give out this achievement by everything who it deserved?


5. Doesn't work: Savior of Earth.

6. I didn't remain in "Steam": Heavy Weapon Mastery III.



7. New achievements are absent in "Steam".


1. On the picture it is marked by the red: not translated text into Russian (councils there is a lot of, part it is translated, the part isn't present). And also, the text which isn't located in a line and closes digits.


2. On the picture it is marked by the red: not translated text into Russian. http://i.piccy.info/i9/703959af059574ecf424dd640953661c/1409578911/70941/534326/WF5_10.jpg

3. On the picture it is marked by the red: not translated text into Russian.


4. On the picture it is marked by the red: not translated text into Russian.


5. On the picture it is marked by the red: not translated text into Russian.


6. On the picture it is marked by the red: not translated text into Russian.


7. Not translated text into Russian – mods: Bite and Gemeni Cross.


8. The text in the menu isn't located.


9. The text in the menu isn't located.


10. The text in the menu isn't located.


11. Not translated text into Russian.



Names in the menu aren't located. There is a lot of such places.

1. It is one of examples – it is necessary to guess all "first-aid kits" according to pictures.


2. Too there is a lot of such places. The description and as names of components aren't located isn't located. Example on a photo.


3. Names of parts of Bo Prime and Wyrm Prime aren't translated.

(!) 4. With the last patches the translation disappeared: BOLTOR PRIME STOCK.

(!) 5. So now the menu for creation of keys of "Dragon" looks. Digits aren't present. It is easily possible to be mistaken and lose the necessary key!!!



1. The description of "old" helmets isn't located. One of examples.

The text in some menus isn't located.


2. The text in some menus isn't located.


3. The text in some menus isn't located.



1. What it for subjects? How to delete all superfluous?

- Comms Segment (Garbage from 1 quest?)

- Блокиратор Аскариды (Garbage from 1 quest?)

- Навигационный модуль *planet* (Garbage from 1 quest?)

- Сегмент инкубатора (It precisely garbage, from kubrow quest. I received when helped the friend to pass a quest).




Once there was an error in game. Repeatedly the message from the Lotus came and there was the second drawing for a key on the boss of Vay Hek. The drawing No. 2 – superfluous.


2. The name bow "CТРАХ" is written with an error. The first letter – Latin "C", and is necessary the Russian "С". They look equally, but when sorting it is noticeable. English "C" faces Russian "A".

The same bug with the new "MK" weapon. New 6 pieces have in the name the word "MK" in English. And it is necessary that "МК" would be written in Russian. Then all weapon when sorting will be together with "МК1-БРЭЙТОН".

KARYST and LATRON WRAITH - not translated text into Russian.



(!) 3. Approximately on August 24, on a lottery (for stopping in game every day) gave out the "ЗВЕЗДНА ВСПЫШКА" rocket. Bug that the rocket got to a tab for production of the weapon. And there with it nothing can be made as rockets are absolutely in other tab, there where first-aid kits and other. I have 5 bought rockets. Despite that the total quantity is shown as 6, it is possible to take with itself on the job only 5.

Correct, please.




1. The "production" text in the menu isn't located.

If to guide the cursor at a sector, there is a table with the detail information. The "line down" departs from the table. Or it is so conceived on design, or "line" doesn't get to a sector about which information is output?



2. After all extractors are collected (3 on the picture), the indicator on top on the right that 1-2 more extractors are ready for unloading often continues to burn.


(!)3. Здесь сразу две bugs.

- Мachine translation example. :(

- |ststem| instead of the planet name.



1. Why new record if it duplicates the old is entered?

In the new – only one Grineer type, in old – all 4 types.


2. The text isn't translated: "ABANDONED STORAGE CONTAINER" and "EXCAVATOR".


(!) 3. "The death full-sphere" - isn't possible to scan it. :( The counter stopped on 5/12. In attempt to scan – the purpose "green" also reports that everything is scanned for a long time.


(!) 4. "Scaner Excavator" - isn't possible to scan it. :( The counter stopped on 10/12. In attempt to scan – the purpose "green" also reports that everything is scanned for a long time.

The second problem - machine translation example. :(


The strange phrase. Possibly, it is necessary:




1. The text in the menu isn't located.


2. Мachine translation example. :(

Translation simply terrible!!! Sounds as if there go on steam locomotive ;)

Besides, the order is confused - 1, 3, 4, 2. Besides, on icons stars are truncated.

Though, in the adjacent menu of an icon normal.




And the phrase "…будет сохраняться в четыре одного конфликта" generally is unclear – about what there is a speech? 1 or 4 conflicts?


3. The text in the menu isn't located. It is badly visible digits.


(!) 4. So now the menu for an exchange in Dojo looks. All digits were gone – to understand how many parts is available it is impossible. It is easily possible to be mistaken and give the single copy!!!


4. Not translated text into Russian.



1. Not translated text into Russian.


2. Мachine translation example. :(



3. Мachine translation example. :(


4. Мachine translation example. :(



1. There is a "News" menu. There is an "Alerts" menu. But where "Invasions" menu?

Earlier in a tab of the menu of a chat of "Clan" information on new missions also was duplicated. Now not. It was much more convenient earlier…


2. On mission of "Alert" there is a map on which there are some old bugs. After the last corrections, it appeared that part of bugs only disguised.

Here so this map looked earlier. Two objects occupied one and too a place.


And so it looks now. It seems that everything is corrected … But the object only became invisible! It still hinders pass and it is possible even to climb on it on top!


And it not corrected door …


And it is a "corrected" door. More precisely – the dismantled door. ;) I bring in order that it was more clear that it for a map…


3. Мachine translation example. :(

How the word "START" could translate as "ЗВЕЗДА" (Star)? ? ?

It is necessary "Запуск таймера".


4. Not translated text into Russian.


5. Мachine translation example. :(


6. Мachine translation example. :(


7. Not translated text into Russian.


8. Not translated text into Russian.


9. Not translated text into Russian.


10. Not translated text into Russian.


11. Not translated text into Russian.


12. Not translated text into Russian.


13. The text in frames of the menu isn't located…


14. Still many excess objects for scanning which aren't displayed in the code meet. For example: "body" for capture, a flank.



15. In a tower Orokin, there where 2 frozen tracks, it is possible to get to the side room where there are boxes. Since recent time there is a continuous fog …



16. The same. But in a tower on defense. Fog …




17. Not translated text into Russian.


18. Not translated text into Russian.


19. Such bug happens not always, but is frequent.


20. Events in the Code. Unless occurred nothing after "The Cicero Crisis"?

21. In the Tower "Sweep 4" often don't give any award for passing. :(

Share this post

Link to post
Share on other sites

Small bug with the Kronen : Its wall attack has no momentum. wall run attacks with Kronen result in the animation but you dont dive like your suppose to for some reason. You just stop and fall to the ground.

Share this post

Link to post
Share on other sites

MISSIONS: mission fails when mission progress UI is pulled up right before extraction




1. get into a mission

2. pull up the mission progress UI (do this right before the extraction animation. see screenshot)



Share this post

Link to post
Share on other sites

NAVIGATION: warframe is kneeling infront of the planets, blocking the view to other planets


i dunno how i got this but i was moving in and out of nodes and cancelling missions and then moving back in to main menu and then back to navigation.



Share this post

Link to post
Share on other sites

Just went to Dark Sector Defense on Pluto, Solo. Stalker showed up on Wave 3, killed him. Continued to Wave 5, finished off all enemies, and....



...nothing shows up. Not even the Continue/Leave button. I'm still stuck here in the middle of nowhere on Pluto unless I abort the mission (and abandon Stalker's drop T^T).

Not sure if this is the correct section, please move if deemed neccessary.

Share this post

Link to post
Share on other sites

I just produced Nyx and I didn't receive any of her skills. I have skill number 1 and 2 (probably dropped for me before) but I don't have number 3 and 4 anywhere in my collection.

Share this post

Link to post
Share on other sites

CHAT: chat window doesn't remember your settings




1. fully expand the chat window (stretch it)

2. move it

3. get into a mission

4. get out of the mission (you will notice that the chat window reverts back to it's default size and just floats where you left it. it doesn't dock at the bottom edge of the screen)

Share this post

Link to post
Share on other sites

I don't know if anyone has mentioned this on this particular thread, but Hydroid is almost impossible to farm because of the Vay Hek death bug. Vay Hek, if killed too quickly, will eject out of his frame and leave behind a no-hp, fully functional, unwavering piece of machinery. Because of the fact that this pilot-less frame is essentially invincible, the mission is unable to be completed. I have ran about 30 runs with only 4 actually being completed. I demand immediate fixing of this issue and compensation for all of my futile efforts.

Share this post

Link to post
Share on other sites

CHAT: text in chat goes out of the chat window






1. expand the chat window width

2. enter a lengthy text

3. decrease the chat window size to the smallest available

4. enter any text

Share this post

Link to post
Share on other sites

MISSIONS: boss entrance animation makes you lose your current skill effect (?)






1. get into a boss kill mission (sargas ruk)

2. use a duration skill (loki's invisibility)

3. get to the spot where the boss entrace animation is triggered. do this before your skill in step 2 expires


you will notice that the skill timer is still on but you are no longer invisible.

Share this post

Link to post
Share on other sites

My Howl of the Kubrow quest is stuck.

Lotus is still telling me to go to Jupiter to obtain an Incubator Segment even though I've obtained one and installed it.

Relogging doesn't help.

Trinity's active abilities get cancelled upon being teleported onto the map. (pit, Grineer invasion capsule, etc.) This is really annoying as you're unable to move for nearly 2s while enemies are in your face blasting it to bits.

Share this post

Link to post
Share on other sites

After the patch today. My game freezes when I try to change config in my melee arsenal or change mods in my melee arsenal

Share this post

Link to post
Share on other sites

After the patch today. My game freezes when I try to change config in my melee arsenal or change mods in my melee arsenal

Same problem.... I cannot switch between my melee loadouts or it will freeze the game

Share this post

Link to post
Share on other sites

I cannot seem to switch out any mods on my weapons. When I swap some around and replace it, my game freezes, and I have to forcefully shut it down. I don't know if this is a problem on my end or just a problem in general. It seems its a problem in general. Please provide further information and fix this glitch, DE.

Share this post

Link to post
Share on other sites

1) vauban vortex not affected by range mods or energy color while client.  BUT works if you are the host.


2) Nova antimatter drop not absorbing damage half the time.  ends up a dud blast doing base damage or like 200. I cannot figure out what is causing this.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Create New...