Jump to content
General Bug Report Guidelines - Please Read ×

Left Behind Bug


Recommended Posts

First time was it just spawned me at beginning second time I was falling and died and had to revive, it was funny I consider this bug a blooper. Before the fix I did invasion and host changed I was on corpus side, once the host changed corpus and grineer factions went to town on me lol.

Link to comment
Share on other sites

I've only finished one mission out of 10 since update. I have run several now trying different things. We switched to another guy as host and everything worked fine and then it did it for him from then on. I've given up for the night. A bunch of my clan mates said they cant finish any mission either.

Link to comment
Share on other sites

I have an update to this. It happens to me on every mission and I bring it to others that don't have the problem. If I'm there no one can leave even if I'm not host. As soon as I Alt+f4 the game every one leaves just fine. We have tried several different things and nothing works to fix it for me. If I stay out none of them have a problem doing whatever they want.

Link to comment
Share on other sites

Already posted this in the post of Clone154769:


Had something similar: on Phobos Sharpless invasion second solo run on Corpus side. I had to take care of something after killing all the Grineer and when I returned I noticed that I had no minimap. After bringing up the miimap with M I was able to navigate to the Extraction where nothing happened. looking down from the platform I was even able to see the extraction ship which did not have a collision box:




Then I noticed that not only the minimap, but all of the UI was gone. and looking around I saw a bunch of MOAs frozen in the middle of the running animation.




I still was able to shoot and down my shields with the angstrum and  regenerate them afterwards. I  still got an interaction popup and was able to open lockers.

When trying to exit I got the mission already completed window:




I closed the game and after relogging the mission actually counted towards the war contribution for the Corpus and my angstrum had kept the level up. However I dont know if the mods I picked up were added to my inventory.



Just finished the Oberon helmet alert. The Bug did not hapen, however I had a slightly different bug in the first place. I didn't die at the extraction, there was no extraction for me at all... I dont know if I have the same problem, but it seems at least related.


PS: Same loadout as before


PPS: Bug not reappearing even on the same mission

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...