Jump to content
General Bug Report Guidelines - Please Read ×

Ui Lockup Bug.


Recommended Posts

I stumbled onto a bug while I was in the Arsenal's modding section. Wanting to leave it quickly to do a mission, I pressed Start on my gamepad to bring up the menu and clicked Navigation. I was taken there, but the Mod section UI's buttons were still at the bottom right of the screen. Clicking 'Back' took me to the Loadout screen, but it also got me stuck, unable to do missions. It is repeatable.


I have tried to get back into the Arsenal screen to try and fix it, but the only thing I've found so far is restarting the game. Relogging might fix it too, have not tried that yet.


Just thought you wonderful people at DE would like to know about this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...