Jump to content

Recommended Posts

Could you offer some details about your 'net connection?

Cable / DSL / Router manufacturer?

Wired / Wireless local network?

 

I've noticed that I, too, get the occasional "freeze" moment when I'm hosting followed by 1-2 players being dropped. (obviously a problem leading to a host migration) -- My problem is easy, my maximum upload speed is 768k on a DSL. So when I'm hosting 3 players and my connection becomes saturated (dsl overhead is the likely culprit) everything goes bonkers for a second or two and players are dropped.

 

So I doubt this is your computer's performance, the more likely issue is your router / isp. Supplying additional details would help troubleshoot the problem.

 

i have a 50/5 mbit glassfibre-channel network

my rooter is a fritzbox 7360, next week i get a straight 100/10 mbit glassfibre-connection

 

as for example i have no crashes or interruptions with cod ghosts or rivals and can run them on nearly high graficsettings ...

its an insult for my comp and my wallet that i have to run warframe on LOWEST settings to enjoy the game

wow, yeah, even on low settings it has somewhat, there is one missing point, the update between somehow 13.smth and 14.5 brought me lots of hours on best settings with my specs

since 14.5. its not near again that what i have had ... ,-)

its really hard to keep my focus on some logic and facts in this drama which is not created by me nor by my laptop :-)

my computer specs are:

Windows 8.1 64-bit

CPU

    Intel Core i7 4700MQ @ 2.40GHz    38 °C

    Haswell 22nm Technologie

RAM

    8,00GB Single Kanal DDR3 @ 798MHz (9-9-9-24)

Motherboard

    Notebook W35xSTQ_370ST (SOCKET 0)    42 °C

Grafik

    Generic PnP Monitor (1920x1080@60Hz)

    Intel HD Graphics 4600 (CLEVO/KAPOK Computer)

    2047 MBNVIDIA GeForce GTX 765M (CLEVO/KAPOK Computer)    30 °C

Speicher

    465GB Western Digital WDC WD5000BPKX-75HPJT0 (SATA)    36 °C

    111GB Crucial_CT120M500SSD1 (SSD)    50 °C

Optische Laufwerke

    TSSTcorp CDDVDW SN-208BB

Audio

    VIA High Definition Audio

..........

 

as for example, of reported around 30 to 50 crashes i have had a few because my cooler was dirty

and about this - again for example - support havent have anything better to do then tell me about the very few crashes about

any logfile and even more the computer "freaks" out when there are interruptions in a game and send its appropriate message to a logfile

im really thankful for being ignored

ps: i say it in the open range now one time, i have nothing against a complete refund of my invested money and then DE can bann my ip and im off if the ignorance goes on

ps2: if i would not love the game and if i would not have the deepest respect and joy about DE's creation i would not spend that much money into the game as i allready did

 

WHAT DO YOU WANNA HEAR MORE, DE-warframe-team ? :-)

 

a last time: im pleased for the needed support and troubleshooting, thank you

 

(smilies shows - beside a growing seriousness about all my words here - my basic friendlyness in this ... (insert your own words here)

Edited by 7ENN0

Share this post


Link to post
Share on other sites

so you're running ADSL2+/VDSL connection through that router.

odd that with that much bandwidth you're running into these problems additionally that the system you're running on should be drastic overkill for warframe.

 

i'd suggest you file a support ticket with as much information as you can provide. as well as your ee.log (located in /<user>/AppData/Local/Warframe)

might want to send in a dxdiag to go with it, and the model number of your router.

 

they might be able to offer specific assistance that the community will be unable to provide.

 

other than that you might want to check some simple things you may have overlooked.

driver updates, etc. running the defrag option in the warframe launcher.

checking to see if there's any network applications going nuts on your local network. 

port forwards / ip conflicts, etc.

Share this post


Link to post
Share on other sites

so you're running ADSL2+/VDSL connection through that router.

odd that with that much bandwidth you're running into these problems additionally that the system you're running on should be drastic overkill for warframe.

 

i'd suggest you file a support ticket with as much information as you can provide. as well as your ee.log (located in /<user>/AppData/Local/Warframe)

might want to send in a dxdiag to go with it, and the model number of your router.

 

they might be able to offer specific assistance that the community will be unable to provide.

 

other than that you might want to check some simple things you may have overlooked.

driver updates, etc. running the defrag option in the warframe launcher.

checking to see if there's any network applications going nuts on your local network. 

port forwards / ip conflicts, etc.

 

thank you, i really care about my computer in all directions, this for first :-)

 

i have to share smth now, i get a new fan for my laptop, since 3 days i have sometimes strange noises, so i talked to the company of the laptop and they send me a new fan

after this i will maybe apologize if i was too sharp adressing DE-staff and support or the problem will be there as it was, we will know it next week

i will wait now until the fan is here, will change it and then i will share the result

thank you all for understanding :-)

 

ps: there was as told, 14 days of no problem running warframe on the best settings my laptop is able to handle (no, not ultra, but on high :-) )

it would be useless to share more about right now ...

Share this post


Link to post
Share on other sites

i installed my new fan and "its better" as long as i dont have to meet different or what i call instable networks or people which come from whatever different possibillities (their internetspeed, their computers etc.) to join warframe

 

strong frequented missions bear a lot of troubles

 

and hey, its my computer and i dont turn my grafics down because of a missed strong stable "serverfarm" for this game

 

i really cant care about the chosen network by DE

 

i know that a lot of people arent even in a sense for that because they are daydreaming by playing internetgames and they dont want be disturbed by simple technical facts, you can see it in threads like this here =)

 

however, i give that now again all back to the development of the game

 

its not often that i miss when i watch the facts

i really would like to learn and im not in the mood to build a "5000 or more bucks rig" for having lesser troubles with warframe, because i dont have this problem with other games :-)

Share this post


Link to post
Share on other sites

that www-wiki is right, upnp was written for local networks as for example in companies, it was never written for a world-wide-web-usage like in games

and, Universal Plug and Play is only used there, inside your own network. it's only a method of routing data between your client machine and your actual internet connection.

 

UPnP doesn't do anything outside of your personal Network. (not intentionally, atleast)

no worries there.

Edited by taiiat

Share this post


Link to post
Share on other sites

i really would like to learn and im not in the mood to build a "5000 or more bucks rig" for having lesser troubles with warframe, because i dont have this problem with other games :-)

the only other games, which do not work with port forwarding, i know of are Battlefield 3 + 4. and we all know how those went down the drain.

every router is capable of port forwarding. although, some must be persuaded to show the setting.

[rage_mode]also, port forwarding is not a feature it is a core part of every single router.[/rage_mode]

i am amazed something basic like that is still broken in warframe.

features like Open Nat, UPnP or PMP are nice for people who want their router to "just work". but no one should rely on them being present.

Edited by SunBlade_ger

Share this post


Link to post
Share on other sites

ok, i get now my new 100mbit-conn

 

i have had to reset my modem and i forwarded after the reset again all the needed upnp information to my modem

 

doesnt work really, the game tells me at every login that i have to forward the upnp-things to my modem

 

as well as i did that ... ?!

i wrote allready to the support, lets see what will happen, im a bit puzzled ...

Share this post


Link to post
Share on other sites

Can somebody pls help me with the strict nat problem pls?

I did all the instructions, except the firewall part coz I don't know how and whether it is safe or not, and it is not working! Sometimes, I can join others' games but I cannot invite people from my clan! 

Share this post


Link to post
Share on other sites

Since a presume bug this week-end, i tried to configure manually ports forwarding on my router... but it's only today I read this post...

And of course, until now, i get an error message about ports forwarding and UPnP (malfonctioning)

 

But even with this topic and those :

 

- ports 4950 and 4955 forwarded

- UPnP and NAT-PMP options disabled

 

I still get the error... the only solution is to let Warframe and UPnP do the trick... (and of course, delete the manual configuration on the router).

 

PS : i've a static locale IP

 

So my problem is solved, but my "logical spirit" is upset ^_^

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...