Jump to content
[DE]Megan

Hotfix 14.5.0.1 + 14.5.0.2

Recommended Posts

Not sure if this was intention, but wasn't stated in-game/hotfix/update notes, or a bug. So by consigning a kubrow we also lose a stasis slot? I think I would of reconsidered consigning if the stasis slot can't be re-used.

 

Most likely a bug, I have gotten an open slot from it.

Share this post


Link to post
Share on other sites

After joining a event mission that as been started and is ongoing, i get stuck in the liset after extract with no UI or possibility to move.

Nothing works, except pressing T for chat, im forced to alt+F4 the game to shut it.

 

---------------------

Sometimes I cant feed the scanner with energy cells, it just doesn't accept it even thought it is below 100% energy.

Edited by 7grims

Share this post


Link to post
Share on other sites

Would be nice if we could carry 4 at the very least.

Get screwed over when the mobs decide they don't want to spawn in close proximity... that and solo players.

  • Upvote 1

Share this post


Link to post
Share on other sites

When my warframe is updating it get an error an then says some content updates could not be downloaded from our servers i waited like 4hrs and it still gives the samething plz any one help me

Share this post


Link to post
Share on other sites

 

Changes:
• Players can now only carry 1 power cell at a time as to increase difficulty.
 

we could carry more then 1 until now? 

:0

Share this post


Link to post
Share on other sites
• Players can now only carry 1 power cell at a time as to increase difficulty.
 
thats as tupid move - half the times enemy doesnt spawn near soem nodes - instead near where other players are, so you need to carry them from afar,

 

QFT

Share this post


Link to post
Share on other sites

While doing the event, I opened my menu to check my progress. UI completely froze and the esc button did not work. I could hit the exit button to exit. Then esc button didn't work at all. Upon mission exit, I did not get a reward screen, and when I got back to the ship, my character made the animation as if I was looking at the menu, but there was no menu, and I did not get a mission reward screen. Had to force close. When I got back in, everything worked fine and I got the mods and exp from the mission, but no event progress.

Share this post


Link to post
Share on other sites
• Fixed mod screen becoming unresponsive after fusing mods then switching categories.
 

 

 

I don't think this was fixed since I was trying to fuse some mods just now and the fusion UI locked up, I was unable to get as the "Esc" button no longer worked. Chat still worked but the rest of the UI stopped responding. I was just fusing a mod and going to the fusion cores tab when it froze.

Share this post


Link to post
Share on other sites

 Fixed mod screen becoming unresponsive after fusing mods then switching categories.

 

The bug still occur in my warframe i guess, someone else ?

Share this post


Link to post
Share on other sites

 Fixed mod screen becoming unresponsive after fusing mods then switching categories.

 

The bug still occur in my warframe i guess, someone else ?

Warframe in its entirety locked up after I tried fusing something into my Tranq. Cleave. Didn't switch categories, no energy bar increase from choosing the mods either.

Share this post


Link to post
Share on other sites

FYI Host migration during middle of the event caused game to lock up.

 

EDIT: Still recieved rewards though.

Edited by Nalo1993

Share this post


Link to post
Share on other sites

MY GOD this bug happened I hust ended a mission and i tryed to goto Navigation then this happened...

and the pic is gone great ok lets just say my srceen locked to the nav bourd and not my chr and i chould walk around FREE of the cam... yeah it sucked

Edited by Oxin

Share this post


Link to post
Share on other sites

B-But I liked huge tilesets D:

The only fix I don't like about this hotfix.

Share this post


Link to post
Share on other sites

_____________________________________________________________________________________________

 

Hotfix 14.5.0.2

 

Additions:

 
• You can now left click players name in the active chat window! (This was ninja added in Update 14.5)
• Added new filter categories for each polarity to the module browser.
 
Changes:
 
• Reduced the explosive damage of the Jackals rockets/grenades.
• Changed Excavate to match Survival end of mission rewards in the sense of not giving out extra rewards since you earn them periodically throughout gameplay.
• Tweaked Torid’s visual damage range. 
• Tweaked Nukor’s sound effects.
 
Fixes: 
 
• Fixed a number of level holes and missing assets in the Europa Excavation mission.
• Fixed not being able to pick up multiple datamasses in spy missions.
• Fixed players joining an Excavation match in progress and not seeing the Excavation UI on screen.
• Fixed Mirage’s Eclipse lasting forever when cast.
• Fixed Oberon’s Renewal blocking other abilities/melee when active.
• Fixed the navigation menu not resetting properly after deploying an extractor. 

 

Hotfix 14.5.0.2 is live! :)

  • Upvote 10

Share this post


Link to post
Share on other sites

Anyone have the 14.5.0.2 redtext I can steal for First post?

 

Tenno'd^

Edited by BritishBob

Share this post


Link to post
Share on other sites

Thanks for fixes but can you try to fix the FPSRATE? I'm having hard FPS drops with the new update don't know why but my pc is powerful enough though

Share this post


Link to post
Share on other sites

Still no event fix, wont be able to get my rewards after completing the event 4 times to 3000 points. D: 

Edited by JustTotallyEpic

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...