Jump to content
  • 0

Disabling Auto-Melee Lock On Will Help The Kronen Hit More Often


__Kanade__
 Share

Question

Instead of trying to play catch up with any enemy your trying to melee with the Kronen, go and disable the auto lock on feature for melee in your control settings.

 

It's night and day now with the Kronen and actually hits your targets instead of performing all those lunging combos at a crawlers pace while hitting nothing but air right in front of the enemy.

 

Also gets rid of the need to put on Reach after you disable auto lock.

Edited by __Kanade__
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...