Jump to content
  • 0

Missing Profile Pictures?


SgtFlex
 Share

Question

It's so little, but it annoys the hell outta me. I can't figure out why im seeing broken urls for some of the profile pics. This one is one of them specifically that's just a broken url and 404 error

https://n3g6i3c6.ssl.hwcdn.net/uploads/profile/Icon01.png?_r=0

Anyone getting similiar problems?

51422e57c4.jpg

God I complain about the smallest things...

Edited by SgtFlex
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I see it as well. If it were a com mod I could understand that happening because they can change their pictures and that can have issues but all of the players I see with this are just players that have the same pool of pictures to choose from as the rest of us.

Edited by Iceski13
Link to comment
Share on other sites

I see it as well. If it were a com mod I could understand that happening because they can change their pictures and that can have issues but all of the players I see with this are just players that have the same pool of pictures to choose from as the rest of us.

Probably just has to do with the hosting site deleting the avatar for some random reason, who knows. At least I know it's not just me and perhaps the site administrator can fix it. It's not major, it just bugs me...

 

There are quite a few people with this, it's just one specific avatar I think, not sure however

 

EDIT: Sometimes if I click on the thread, their avatar will appear. Such as this one

1ec6ca709f.jpg

However, others like unknown99 still remain a broken link even when clicked on

 

edit2: nevermind, it is a specific avatar(s)

Edited by SgtFlex
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...