Jump to content
General Bug Report Guidelines - Please Read ×

Evolution Engine Crashing Every 1 To 5 Minutes.


PlumpOpossum
 Share

Recommended Posts

Apologies if this is in the wrong section, but I'm really unsure where to put this.

 

As the title says, every 1~5 minutes, The Evolution Engine has stopped working. This has been happening for over a month and a half now, I believe. I'm at the point where I'm ready to uninstall and not come back. This happens regardless of what I'm doing, whether I'm in the main ship, in a mission, or even in the log in screen for christ sake. If I let it sit for about 5 minutes, I crash. I've done literally every single thing I can think of, searched thread after thread for an answer and have come across nothing helpful. Here's a list of what I've done so far, each done separately to try to narrow down the problem.

 

 Windowed

 

 Borderless Fullscreen

 

• Fullscreen

 

Disabled 64-bit in the launcher

 

• Disabled multi-threadded rendering

 

• Running in Dx11

 

• Running in Dx10

 

• Running in DX9 (unchecking both the DX10 and DX9 boxes)

 

Turned graphics settings to the lowest ones possible, (PhysX is always grayed out and marked as Off, presumably because I have an AMD graphics card.)

 

• Running windows updates, re-installing C++ redist, reinstalling .NET framework, and uninstalled the Internet Explorer 11 Update as suggested by a response to a post about the same issue I'm having

 

 Uninstalled my graphics drivers and all AMD software and let windows install the base drivers. 

 

 Installed the latest drivers.

 

 Run Verify and Defrag in the launcher options.

 

 Run the launcher as administrator.

 

• Run the launcher in compatibility mode.

 

 Installed both the steam and standalone versions, separately.

 

Ultimately, I even re-imaged my computer (completely fresh re-install of windows) some time ago and went to come back to the game again recently after hearing of the new event. Nope, same nonsense. The EE.log file doesn't provide any useful information either, it doesn't even remotely mention a crash, and I never get a crash report box at the end.

 

I'll post the Event Viewer logs I dug up:

 

Faulting application name: Warframe.exe, version: 2014.8.29.17, time stamp: 0x5400f416

Faulting module name: Warframe.exe, version: 2014.8.29.17, time stamp: 0x5400f416
Exception code: 0x80000003
Fault offset: 0x00017ff8
Faulting process id: 0x1b6c
Faulting application start time: 0x01cfc6e985239640
Faulting application path: G:\Program Files (x86)\Warframe\Downloaded\Public\Warframe.exe
Faulting module path: G:\Program Files (x86)\Warframe\Downloaded\Public\Warframe.exe
Report Id: 7dbd1de7-32dd-11e4-b80f-003067ee8b58
 
And another one here: 
 
Fault bucket 471189112, type 17
Event Name: APPCRASH
Response: Not available
Cab Id: 0
 
Problem signature:
P1: Warframe.exe
P2: 2014.8.29.17
P3: 5400f416
P4: Warframe.exe
P5: 2014.8.29.17
P6: 5400f416
P7: 80000003
P8: 00017ff8
P9: 
P10: 
 
Attached files:
C:\Users\Spooklight\AppData\Local\Temp\WER88F0.tmp.WERInternalMetadata.xml
 
These files may be available here:
C:\Users\Spooklight\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_Warframe.exe_32aef7c2904abaea67ba57848e92e8744b20cc_16db9ba6
 
Analysis symbol: 
Rechecking for solution: 0
Report Id: 7dbd1de7-32dd-11e4-b80f-003067ee8b58
Report Status: 0
 
 
Edit: I copied over the same files on my current computer to my very low-spec laptop and the game didn't crash, though I was running at around 5 FPS for the event.. So I couldn't really play. That said though, I now know it's not the game files for sure, and there's something going on with my computer, be it a hardware incompatibility with one of the semi-recent patches, or some kind of redistributable that I don't have, though I'd imagine if it were the latter, I wouldn't even be able to start the game.
 

 

I've also not found a single clear answer as to what time it is for DE right now. I've looked on multiple sites and I've gotten so many mixed answers. Some have said that GMT is equal to UTC, some have said they're 5 hours ahead, some say they're 4 hours behind, I'm so confused. Their support page says:

 

Warframe support is open 9AM-6PM Monday to Friday (-4 GMT)

 

Warframe support will be closed on Monday, September 1st. We will reopen on Tuesday, September 2nd, 9AM.

 

I logged into the game and quickly asked what time that was before the game crashed. People are telling me that GMT is 9PM right now. And if I understand correctly, -4 means four hours behind, so it'd be 5 PM, right? But the message has not changed and I've been unable to contact the support team, thus unable to participate in the event or enjoy the game at all.

 

Please help, I've put a lot of time into this game and I enjoy it a lot. I don't want to have to leave because of a stupid issue.

Edited by Eibhleann
Link to comment
Share on other sites

All log indicate issue came from within the executable, this only DE can diagnose.

 

Any antivirus or any background app? Have you tried to delete Warframe profile and settings in AppData\Local\Warframe?

 

When is this crash problem start occurring on this particular PC?

Link to comment
Share on other sites

Grab your EE.log, Launcher.log and generate a DxDiag.txt file immediately after you experience a crash and send it all to support in a support ticket.

 

Also if you get the crash reporter and it gives you a WAR-###### then send that number to support as well.

 

Moving to PC bugs.

Link to comment
Share on other sites

 

This is more of a support or Players Helping Players thread.

 

 I'd love to put it in support, but they've been closed every time I try to access it and I know the event won't last forever. It may even be over now, but I have no way of telling because I've been unable to get a clear answer and solid information as to when it ends. As for Players Helping Players, I see the idea behind why I might put it there, but I'm unsure about that. Either way, I put it in general so that way I knew it'd be seen. Thanks for the suggestions, though.

 

All log indicate issue came from within the executable, this only DE can diagnose.

 

Any antivirus or any background app? Have you tried to delete Warframe profile and settings in AppData\Local\Warframe?

 

When is this crash problem start occurring on this particular PC?

I use Avast! Anti-Virus, but it's never caused me trouble before and it isn't setting off any alarms or anything. As for background apps, nope, nothing new except an IME (it lets me turn romaji into hirigana, like: hi-ra-ga-na = ひらがな which I've made sure to shut down while testing.) I did try deleting the profile and settings, but I copied everything, including those files, to my laptop and the game didn't crash on that computer. It started occurring I want to say around hotfix... 14.8? I'm not able to check the versions but it was about a month and a half ago that this started happening.

 

Grab your EE.log, Launcher.log and generate a DxDiag.txt file immediately after you experience a crash and send it all to support in a support ticket.

 

Also if you get the crash reporter and it gives you a WAR-###### then send that number to support as well.

 

Moving to PC bugs.

I can't send it in a support ticket because support has been closed every time I try to go there, and I've tried accessing it at many different times of day... Could you tell me what time it is for them at 11:30 AM EST? I think I finally figured it out, that GMT = UTC, so they should only be an hour ahead of me... Yet I checked yesterday at 4PM EST and support was still closed, and is still closed now at 11:30 AM EST. Also, out of the 30+ times I've tried to test the game, I've not once gotten a crash reporter, but I'll remain hopeful.

 

Is this happening with other games? If so, something in your PC is dying, sounds like faulty ram or a bad GPU, etc.

Good luck. I hope things work out for you.

Nope, just Warframe. Thank you either way though.

Edited by Eibhleann
Link to comment
Share on other sites

I can't send it in a support ticket because support has been closed every time I try to go there, and I've tried accessing it at many different times of day... Could you tell me what time it is for them at 11:30 EST? Also, out of the 30+ times I've tried to test the game, I've not once gotten a crash reporter, but I'll remain hopeful.

Support is never actually closed, you can still submit support tickets when DE staff is out of the office. Here's a link for you: Support Ticket

Link to comment
Share on other sites

Sorry for the triple post, but for anyone watching this topic, I figured out the solution. I followed the steps [DE]Wes suggested to me, which didn't solve the problem, but they lead me to realize what was causing it. This may not be the case for everyone, but a program called Baidu IME was causing Warframe to crash, even with the processes not running. After uninstalling it I've been running the game for over 30 minutes without a problem. Good luck to all of you having this problem, maybe the post from Wes will save you some time waiting for Support to get back to you, and maybe you'll be able to single out the problem with his post.

 

 

 

 

 

 

[DE]Wes

Today at 16:02

Hi Eibhleann,

 

Third-party programs running in the background can interfere with the normal functioning of Warframe and may even prevent it from running at all. By temporarily disabling these programs from booting, they can be eliminated as the source of the problem. Please try following the steps below:

 

1) Selective Startup
2) Press Windows Key + R
3) Type msconfig
4) Click OK
5) In the General tab:
6) Choose Selective Startup
7) Disable (uncheck) Load startup items
8) Go to the Services tab
9) Check Hide all Microsoft Services
10) Click Disable all
11) Click Apply
12) Click OK
13) Click Restart

 

Note: When you boot your computer in Selective Startup, you are disabling every application that normally starts up with your computer. This may include firewall and security software that you would normally want to have on. After you have finished the test, you should re-enable your security software in msconfig.exe.

Please let me know the results, thanks!

Edited by Eibhleann
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...