Jump to content
General Bug Report Guidelines - Please Read ×

Game No Longer Working When Interacting With Kubrow


OverlordAsheron
 Share

Recommended Posts

Every time I go to interact with Kubrow the game refuses to work anymore, escape doesn't work, and I'm just stuck there watching my Kubrow rolling around until I Alt+F4. Seriously, I already hate taking dogs out, waiting 3 hours and now everytime I try to customize it/mod it/do anything with it game falls apart.

Edited by (PS4)IIIDevoidIII
Language
Link to comment
Share on other sites

Have you tried clicking on the "exit" button in the bottom right when this happens, if there's such a button? It happened to me once while viewing my Kubrow from the incubator, and it worked for me.

Nothing works. Left click doesn't work, escape doesn't work, those left mouse buttons don't work. I can just move mouse around without any result. Call me drama queen, but seriously, I'm one weapon from rank 17, have all the possible things you can have (except ice gun), bought all the accesories you can, I really love this game, but after limitless falling-through-floor in void, random sudden death, Ash getting stuck while using Bladestorm etc. etc. this is simply last drop that made the cup ran over.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...