Jump to content
General Bug Report Guidelines - Please Read ×

Game Crashes When Placing Particular Element Mods?


SoulEchelon
 Share

Recommended Posts

I'm not entirely sure what's going on, but I was able to reproduce this problem multiple times on the Jat Kittag (I did not try it on any other weapons just yet)

 

So, basically, at the start of all this my elemental mods were: Virulent Scourge, Voltaic Strike, and Molten Impact. This gave me Corrosive and Fire damage.

 

^ I simply switched Molten with Voltaic. This gave me Gas + Electricity. Crashed.

 

^ I switched Molten with Vicious Frost and Voltaic with Molten Impact. This made Gas and Cold. Crashed.

 

http://youtu.be/60pQB3TKqD0

http://youtu.be/60pQB3TKqD0

^This one I just did some random testing. Tried to see if it was mod capacity breaking, so I used Killing Blow. Worked fine. Tried the rest of the event element mods. worked fine. tried Molten and Volcanic Edge with Virulent Scourge. worked fine. However.. when I removed Volcanic Edge and placed Vicious Frost...crashed. This gave me Gas + Cold.

 

I'm not entirely sure what's going on, but it seems like Gas + any combination = crash. I could be wrong, but I've no idea why it's happening. Just here to report.

 

Hope this helps.

 

Edit: Linking my other report thread about the mod UI freezing: https://forums.warframe.com/index.php?/topic/305160-mod-menu-ui-freezes-when-doing-a-particular-series-of-actions/#entry3459484 Last post was today, so I don't think DE has seen this one yet either.

Edited by SoulEchelon
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...