Jump to content
General Bug Report Guidelines - Please Read ×

Alert Not Showing


CF_HoneyBadger
 Share

Recommended Posts

I am having an issue where alerts are not showing on my nav screen or on the planet associated with them

 

Time was 10:15 pm EST. Alert was on Reldressal on Phobos. Reward was Sprint Boost.

 

I had only run 1 mission since logging in, and that was the alert for Fortitude (forgot the planet name).

 

I saw the alert on my WarDroid app and verified with a clan member that the alert was indeed taking place.

 

Please see attached screen shots.

 

Nav screen, no alert showing

 

 s4utAYY.jpg

 

 

 

 

 

System view, no alert

 

JoWZngy.jpg

 

 

Planet view, no alert

 

 

kNTnWTy.jpg

 

 

 

If someone could please look into this, I'd really appreciate it

 

 

edit : re-logging fixes the issue, but it would be just *slightly*  better  if they'd just show in the first place :)

 

edit 2 : I know I have access to the node because I ran the mission and got the mod after submitting this report,

Edited by CF_HoneyBadger
Link to comment
Share on other sites

This occured for CruentusNex and I as well. I had an alert that he did not, for Varro on Ceres, which we both have unlocked. I don't have screenshots, sorry. He didn't relog to see if that fixed it, but he was able to obtain the alert reward by me inviting him and selecting the mission.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...