Jump to content
General Bug Report Guidelines - Please Read ×

Lanka Model In The Foundry Shows Incorrectly After Opening The Foundry


GhostSwordsman
 Share

Recommended Posts

Putting this out there, don't know if it's just the lanka or if it affects other weapons too(i did post a topic here about the nikana's model not being properly placed and moving after interacting with the foundry).

 

However, when I was crafting my lanka, the model would show properly when I spawned into the liset. But after interacting with the foundry, the model rotated 90 degrees. This was happening for both models(finished and unfinished)

 

Before opening foundry:

   unfinished:

http://steamcommunity.com/sharedfiles/filedetails/?id=311712445

  

    finished:

http://steamcommunity.com/sharedfiles/filedetails/?id=311854892

 

 

After opening the foundry:

    unfinished:

http://steamcommunity.com/sharedfiles/filedetails/?id=311712496

http://steamcommunity.com/sharedfiles/filedetails/?id=311712544

 

    finished:

http://steamcommunity.com/sharedfiles/filedetails/?id=311854919

http://steamcommunity.com/sharedfiles/filedetails/?id=311854939

 

 

As can be seen, after opening the foundry, the model is perpendicular to the way it was before opening the foundry. Though it is still rotating in the correct direction.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...