Jump to content
General Bug Report Guidelines - Please Read ×

Unable To Move After Cinematic - Camera/movement Stuck


Recommended Posts

I can't even think of a very helpful title...


Played an alert mission yesterday (unfortunately, cannot remember which one.) Mission loaded up fine, the cinematic started and everyone did the thing where they drop out of the ceiling. I tried to skip the cinematic because I could already hear that my team mates had done the same and had started to play. However, I got stuck with this:



Neither of us had any heads, and my stats had failed to load. I could used the wasd keys to move slightly, but my body only turned around instead of actual walking.




I pressed esc to exit the mission, only for my frame to do this



I tried again and this time the menu did appear, but was not clickable



Nothing was clickable, not even chat (T button.) To exit I had to stop the game via task manager.

Not able to determine whether the Rhino prime guy was experiencing the same. He did move around a little, but it was only the same turning motions as I was experiencing. He would move a little, disappear off the screen then teleport back.

Aside from this I haven't been able to replicate it, didn't get any error codes or numbers since the game didn't exactly crash, and I closed it via task manager.

Anyone else experienced something similar?


/end text wall

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...