Jump to content
General Bug Report Guidelines - Please Read ×

Glaive Prime Combo Freeze


Recommended Posts

I'm using the Glaive Prime and Gleaming Talon. Was practicing combos last night prior to hitting the timer on a survival mission to see how they work. Was a moment to fart around with a friend before the mission. With the glaive equipped (melee weapon only out) and I go for the jump attack combo the frame comes down and has issues.


1. You cannot jump again.

2. You cannot Switch Weapons

3. You cannot attack with nor throw the glaive.

4. No buttons react outside of being able to walk around.


Using a Frame Ability did get the frame to come out of his frozen state. Tried the jump/attack thing again. Same result. Half frozen/unresponsive character.


I didn't test it out on other throwing weapons, got to late and I just went to bed.


and probably not related, but while having glaive problems Lotus decided to show me her dress:




Was really weirded out at first since it started at the base of her non finished body and panned upwards to her face. Bowling pin torso and no arms, Sexy! I do have full video of this (which is where I took a picture of my screen since PS4 doesn't allow screen grabs of videos it gook). Which has the Glaive problem and the Lotus if needed. Just need to upload someplace.

Edited by (PS4)Folkeye
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...