Jump to content
General Bug Report Guidelines - Please Read ×

Can Somebody Help Me I Cant Accept Invites


Recommended Posts

I can't accept anyone's invite from my clan or friends list.

and I tested my internet and its perfectly fine.

I can do missions with randoms but not people in my clan or friends list.

and this is the first time it happened to me.

Edited by cancelmywrath
Link to comment
Share on other sites

Ask your friends/clan where they are based.


Even if you all have good internet connections, if they are located half way around the world you may simply have too much latency to join a session.


I have a similar issue with a friend of mine that leaves in my same city. And same zone of the city.

Link to comment
Share on other sites

I've had this off and on for a while. The issue appears to come and go at random.   It only effects Warframe and no other games I play.  I've never been able to pin down why either.  My best guess is that for some reason Warframe doesn't agree with your network.  The way it does the Peer to Peer multiplayer is off somehow and that causes it to half work.  I've tried to forward Warframe's ports to fix this in the past but it didn't do me any good.  It's always gone away on it's own so can only think it's something on DE's side as Warframe is the only game that has problems. 


If you have access to the network hardware where you live you can try power cycling your modem and router.  Unplug them and let them sit off for about a minute.  It might go away if you let your router/modem chill for a bit.  Otherwise you can just play the game the way it is, or log out and test it every day to see if the problem has gone away.


I wish I had a fix for you, but it's really tough to pin this problem down due to how intermittent it is. 

Link to comment
Share on other sites

Check out your options, try to change your region, verify that UPnP and NAT-PnP are enabled, that your ports are those by default. Try different combinations of these options.


Since it seems to be a bug...

Switch Teleported from General Discussion.

Link to comment
Share on other sites

"Failed to join session" - Been getting this everyday. . . and its completely random (I think). . . I have combed these forums for an easy fix, but there just isn't an end all be all.  The only thing that has worked with about 85% success is a power cycle/reset on my router.


-YES proper ports are forwarded

-Enabled various PnP

-Firewalls and exceptions/rules checked


One forum group I read was showing a trend of "older" routers having this issue more than newer ones. . . but as people put more up on router type and model. . . it was shown to be false. (On a side note - it was alarming how many people are still running on 2002ish routers).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...