Jump to content
General Bug Report Guidelines - Please Read ×

Signed In And This Happened

(XBOX)Tron v4

Recommended Posts

  • 1 month later...

This just happened to me, so i log off. That wasn't the only thing to happen throughout the day things had been leading up to that, the first thing that happened was during a derelict ext volt run were we got half way through the mission found the door and had to fight grineer and corrupted only to be at a loss when we made our way to extraction  to discover that there was one enemy  left who we couldn't find and the map didn't label, so we had to go room to room looking for the last one turned out to be a grineer stuck standing behind cover on a column( the room was the one wih the gaint white tree in the middle incircled by the intire room with one winding staircase and a waterfall that falls upwards), i tried my weapons on him and they did not register any damage or hits but then i used sound quake and that worked and we were able to extract. Another incident happened a couple hours after that when me and a clan mate teamed up to run a t3 mobile defense mission, we get there and have to clear two terminals we clear the first and i picked up the data mass and carried it to the next point and i uploaded it but it didn't register the data mass so we had to abort and we weren't happy because we got new mods on that run. And finally just before bed i decide to check the market so i got on logged in and first thing i  see is the character module of the lotus i could see the doll head and with out the costume, then i noticed wire layout of my ship i could see it through the wall and through my Warframe (frost) i figure the game was just loading and decided to see if doing a mission would clear it up like when the user interface is acting up. So i load up on a mission with a group, a survival quest on a grineer ship which i think was on saturn don't remember and discover that no it got worse i was seeing other rooms through walls as well the wire framework of the rooms and the floor was not there visually but you could walk on i. I was able to manage and finish the quest to come to the back ship and see that things had not changed, so i went on another quest this time a volt run with another group and wow it got worse still the entire environment did not load you got a few wall here and there and the map was up, my Warframe loaded and all my stuff was there but the rooms were not there i couldn't see the layout of the room or stairs but i could see openings the vegetation the color of the doors. So we aborted and iquit for the night. My guess is that it's server related but who knows not me. Oh! I guess i should add that there is another bug this one repeats itself from time to time especially when i'm running a defense on a grineer ship with a group first time it happened i thought it was Limbo's AoE Cataclysm that caused it but it happened again without limbo and i recorded basically what happens is the games freaks on frame rate and when it stabilizes my melee arm (was carrying Orthos at the time) has the Arkwing blade attached to it, for the rest of the match.

Forgive me for the grammatical errors and spelling mishaps. I hope it not to much to read through i hope even more that what was written is understandable.

XB1)Tron v4, on 16 Oct 2014 - 04:49 AM, said:


Tried going to dojo and was still happening

Edited by (XB1)Nlandry
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...