Jump to content
General Bug Report Guidelines - Please Read ×

Error_Internet_Connection_Reset


i8eggs1
 Share

Recommended Posts

Okay So Today I Woke Up Did The Usual Routine Went To My Computer And Tried To Log In But Instead Of Me Actually Logging In I Got This Message "Login Failed. Could Not Connect To Server. (ERROR_INTERNET_CONNECTION_RESET)" And I Am Really Angry Because I Cannot Play Warframe. Have Any Of You Had This Problem? Have You Fixed It? Well If You Have Please Let Me Know (Cannot Live Without Warframe) 0_0

Edited by i8eggs1
Link to comment
Share on other sites

same here. on a side note: they say warframe is linked to internet explorer, and my internet explorer currently refuses to display warframe.com properly. it lacks any kind of visuals. no pictures, background, formatting. just a bunch of links and text.

Link to comment
Share on other sites

same here. on a side note: they say warframe is linked to internet explorer, and my internet explorer currently refuses to display warframe.com properly. it lacks any kind of visuals. no pictures, background, formatting. just a bunch of links and text.

Well my internet explorer is working just fine with warframe.com and i still dont get why i am having this problem 

Link to comment
Share on other sites

FOUND THE SOLUTION Apparently they changed something and the game now uses TLS encryption, which is DISABLED BY DEFAULT on Internet Explorer 6 ( that's the default version that comes with WinXp, I don't know about other Versions/OSs ). All you need to do is ( varies by IE version/os ): Go to Internet Options ( either from control pannel or IE menus ) -> Select the "Advanced" tab -> Scroll untill you find "Use TLS 1.0" and enable that checkbox -> Apply Settings 

Link to comment
Share on other sites

FOUND THE SOLUTION Apparently they changed something and the game now uses TLS encryption, which is DISABLED BY DEFAULT on Internet Explorer 6 ( that's the default version that comes with WinXp, I don't know about other Versions/OSs ). All you need to do is ( varies by IE version/os ): Go to Internet Options ( either from control pannel or IE menus ) -> Select the "Advanced" tab -> Scroll untill you find "Use TLS 1.0" and enable that checkbox -> Apply Settings

It worked! Actually after my third try of pressing the login button haha, first it said "Login Failed Could Not Connect To Server. (and something about internet name??)" then I pressed it again it said the same, after the 3rd time I pressed it, it loaded then I logged in! What a relief, I've been trying a lot of solution since yesterday, I even reinstalled it. Anyway thanks a lot! 

Link to comment
Share on other sites

It worked! Actually after my third try of pressing the login button haha, first it said "Login Failed Could Not Connect To Server. (and something about internet name??)" then I pressed it again it said the same, after the 3rd time I pressed it, it loaded then I logged in! What a relief, I've been trying a lot of solution since yesterday, I even reinstalled it. Anyway thanks a lot! 

Welcome Man!! :p

Link to comment
Share on other sites

FOUND THE SOLUTION Apparently they changed something and the game now uses TLS encryption, which is DISABLED BY DEFAULT on Internet Explorer 6 ( that's the default version that comes with WinXp, I don't know about other Versions/OSs ). All you need to do is ( varies by IE version/os ): Go to Internet Options ( either from control pannel or IE menus ) -> Select the "Advanced" tab -> Scroll untill you find "Use TLS 1.0" and enable that checkbox -> Apply Settings 

 

Just to report that this also worked for a buddy who had the same problem.  So he's up and running again, no worries.

 

Any official confirmation from DE that this is the thing to do??

 

Anyhow, TY for the solution.

 

Cheers!

Link to comment
Share on other sites

Just to report that this also worked for a buddy who had the same problem.  So he's up and running again, no worries.

 

Any official confirmation from DE that this is the thing to do??

 

Anyhow, TY for the solution.

 

Cheers!

welcome man :) glad you and your buddy are all good again :P

Link to comment
Share on other sites

FOUND THE SOLUTION Apparently they changed something and the game now uses TLS encryption, which is DISABLED BY DEFAULT on Internet Explorer 6 ( that's the default version that comes with WinXp, I don't know about other Versions/OSs ). All you need to do is ( varies by IE version/os ): Go to Internet Options ( either from control pannel or IE menus ) -> Select the "Advanced" tab -> Scroll untill you find "Use TLS 1.0" and enable that checkbox -> Apply Settings 

you and all the players that has shared this informations shoud get PLATINUM or equivalent rewards and of course the firts players  who find and share the solution shoud get more significantry rewards  in a way to thanks them, from DE for helping them and from us.

you can send me a PM ingame an i will thanks you for helping me , everyone who has been helped from this, Should doit.  Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...