Jump to content
General Bug Report Guidelines - Please Read ×

Question On Advioiding 5 Days Worth Of Downloading @20Kb/s


Recommended Posts

so, i have steam and use it for WF.  when i went to verify cashe (as i was having the "didnt download everything from server" error)  it deleted the entire game enough though i was just playing on it hours before...


so instead of waiting almost an entire week for the entire game to download again and make me boerd out of my mind as its the only thing i have right now to do (just about every game i own is online/mmo so no single player possiblity....  I went to a friends house, downloaded the entire game + update, i even was able to log on and claim the 8 items my foundry finished (but didnt play a mission)  and ran well from my external with 0 issues.  took it home, attempted to use it as well, found it didnt work, but the launch reconized the data was there as it was taking it instead of from the servers till about 56% complete then went back to DL from servers.


is it possible i can force the game to DL from the already confirmed working copy of the game?  i tried replacing all files but didnt work.  and it says im missing a file when i tried to run the launcher. from the game that already confirmed work and copying over to steams didnt work as steam just continues to download at its annoying sluggish rate..  im on win 7 ult but my friend was on win 7 pro.  could this mean i would have to take my own system over again to download?  and i have been looking for the EE.log files they talk about but havent found them at all and i have 3 launchers.exe's....


any help at all?

Edited by FattyKracken
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...