Jump to content

Archived

This topic is now archived and is closed to further replies.

DynDasE

Cannot Apply Configuration... Your Account Has Not Been Charged...

Recommended Posts

Cannot apply configuration... your account has not been charged...

 

I cannot apply any mod. WTF ?

Therefore, I can't fuse , mod ,craft and buy stuffs.

 

This is really annoying.

Share this post


Link to post
Share on other sites

Yep suddenly having this problem. 

 

I also just completed a mission and was informed "Progress could not be saved!" 

Share this post


Link to post
Share on other sites

Me too. It also said something to that effect after I completed a mission.

me too! after I did the alert.

Share this post


Link to post
Share on other sites

Having the same problems here.  Can't fuse mods or move them to/from weapons without logging out and back in.

 

No idea what this is.

Share this post


Link to post
Share on other sites

Yeah, same thing's happening to me. The changes still happen if you get the message, log out, then log back in.

Share this post


Link to post
Share on other sites

I received that message when I was trying to buy a weapon with credits. Later on I got a similar message after my run. The message was something like Could not update account information, progress was not saved. 

 

So how do I save then?... 

 

*edit*

 

Quick List of bugs:

 

--  3x Drops from mods, credits, misc gear, and crafting materials (including blueprints)

--  Cannot save mods, fusions, or purchase weapons. 

-- Saving problems can be avoided by logging out after making the modifications or purchases. 

Share this post


Link to post
Share on other sites

Yep...just happened to me so i came here and chanced upon this thread. Looks like i'm not alone. Tried fusing it says the i am unable to apply the configuration. Completed a mission and it says account not saved.

Share this post


Link to post
Share on other sites

One more with this issue.

 

Also I've noted that if you log out directly without applying the configuration it is saved.

Share this post


Link to post
Share on other sites

now i can't  play missions anymore.

 

 says updating account info. cannot. sigh*

Share this post


Link to post
Share on other sites

Yep suddenly having this problem. 

 

I also just completed a mission and was informed "Progress could not be saved!" 

Same here

Share this post


Link to post
Share on other sites

Happening to me as well, seems to be server troubles.

 

In my case, got the "couldn't save progress after mission", and the error with applying mod configuration. I still got all my loot from the mission, and mod configuration applied after relog.

Share this post


Link to post
Share on other sites

Here as well, all started after doing an alert :/ Even though it says progress not saved it still gives all the credits though from doing other missions but can't unequip mods ,_,

Share this post


Link to post
Share on other sites

Its actually saving the progress to the mission. You get your reward. Dont worry folks, this isn't impacting your playing.  And as Beldezn1k said above, you can apply the configuration of mods (or fusion!) then log out, and when you log back in, its there ready to go.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...