Jump to content

Archived

This topic is now archived and is closed to further replies.

DynDasE

Cannot Apply Configuration... Your Account Has Not Been Charged...

Recommended Posts

Me also ,which is annoying as i have all the parts for RHINO and can't finish building because of this error..

Share this post


Link to post
Share on other sites

Fix the servers! 

Fix the servers! 

Fix the servers! 

Fix the servers! 

 

Fix the servers! 

Fix the servers! 

Fix the servers! 

Fix the servers! 

Share this post


Link to post
Share on other sites

I knew I wasnt the only one... having the same problem after completing mission

Share this post


Link to post
Share on other sites

There is a way around it. Apply the mods you want, click apply. When it says it has not been applied. Relog. Your mods are now applied.

 

It is worth mentioning that if you relog once you complete a mission. Your rewards will show up.

 

Sincerely: Sneaky Fel.

Share this post


Link to post
Share on other sites

if you guys log out and log back in it will update your account but it still keeps happening currently.

Share this post


Link to post
Share on other sites

Its actually saving the progress to the mission. You get your reward. Dont worry folks, this isn't impacting your playing.  And as Beldezn1k said above, you can apply the configuration of mods (or fusion!) then log out, and when you log back in, its there ready to go.

 now who the F*** wants to go throug the effort? they need to fix this.. i didnt spend plat on this game  for this crap.

Share this post


Link to post
Share on other sites

 now who the F*** wants to go throug the effort? they need to fix this.. i didnt spend plat on this game  for this crap.

 

It is beta and this issue will only last an hour or so. The developers of this game are exceedingly competent and caring.

Share this post


Link to post
Share on other sites

Sounds like the server's derping.

Yeah, obviously a server issue.  Since it's night for the devs, we will probably get words soon as tomorrow rolls around.

Share this post


Link to post
Share on other sites

Same problem as well. Also, there seems to be a triple BP drop related to this, cause i got 3 rhino systems from Jackal just now, but can't sell them.

Share this post


Link to post
Share on other sites

 now who the F*** wants to go throug the effort? they need to fix this.. i didnt spend plat on this game  for this crap.

 

you know this is a beta what did you think will happen ?

Share this post


Link to post
Share on other sites

 now who the F*** wants to go throug the effort? they need to fix this.. i didnt spend plat on this game  for this crap.

 

Is this your first online game?

Share this post


Link to post
Share on other sites

Same Problem here, I Bought 2 Orokin reactors cuz of it..

Wanted to buy one for 20 Platinum but it didnt worked, so i clicked it again, now i have 2 :'(

Share this post


Link to post
Share on other sites

I think what its referring to is more like the account stats more so then items. I got all the items and credits from my missions. But yes I'm having this problem to. This issue needs to be address immediately someone call the dev's house. I need my fix damnit!

Share this post


Link to post
Share on other sites

 now who the F*** wants to go throug the effort? they need to fix this.. i didnt spend plat on this game  for this crap.

I second this notion.

Share this post


Link to post
Share on other sites

Yep same issue, this thread needs to be "Pinned" and fixed ASAP!

Share this post


Link to post
Share on other sites

Everything (bar one) actually still sticks, the only thing that really bugs me is that your mastery won't go up from leveling up your warframe/weapons when this is occuring.

Share this post


Link to post
Share on other sites

I think what its referring to is more like the account stats more so then items. I got all the items and credits from my missions. But yes I'm having this problem to. This issue needs to be address immediately someone call the dev's house. I need my fix damnit!

 

Yeah it seems that stuff does go through but it isnt automatically shown.

Share this post


Link to post
Share on other sites

For God Sake, Mastery Rank Does Not Update.

Before this happening, my akbolto is at level 15. Next Rank in 1500.

Now my akbolto is at level 19. Next Rank STILL in 1500. It should be updated to "in 1100".

I am missing mastery rank right now.

Share this post


Link to post
Share on other sites

you know this is a beta what did you think will happen ?

 some betas arent this flawly.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...