Jump to content
  • 0

Progress Not Saved, New Bug?



14 answers to this question

Recommended Posts

i received my plat today. i click buy weapon slots 2 times, it didn't update right away, but (thank God) after relogging i got em.

but after i did alert with physique artifact i'm getting the same error.

and i can't use the market.


grrr. server issues AGAIN.

Link to comment
Share on other sites

I was getting this issue over the weekend too. My heart just sank as the Heated Charge (pistol fire damage) mod that I found for the first time after 70+ hours of playing disappeared in the abyss of " you have been logged out, progress not saved". :(

Link to comment
Share on other sites

I've been getting the same error, although it still seems to be saving my mods.


Just did an alert to get the physique artifact but its not there, despite me being host.


Also when I try to change the mods on any weapons I get the message:

"Reconfiguration not completed. Your

account has not been charged. Please

try again later."


If I press Apply -> Yes just as i go into a mission the mods will then be saved however.


Edit: Still getting the credit rewards for finishing a mission.

Edited by Seraphim_ZA
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...