Jump to content
  • 0

Physx Problem



Can someone tell me how to make nvidia physx "compatible" again? I have the latest driver and a compatible card and I know I can use physx because I always had it activated and my game had particles and looked fancy in U14, but, after the game destroyer, U15, the option got disabled and it appears blackened like if my computer wasn't compatible with it.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...