Jump to content
  • 0

I Can't Play Venus Tessera First Mission Of Archwing Quest Q.q



hello. recently the last sunday i updated my warframe to update 15. i have some problems to do the mission of venus tessera


in the quest of archwings


i loweled all my graphics and turned off my directx


i still waiting for a hotfix that can solve thiis issue and crash


the game say me i no have suficent grapich memory. but this not happened in the past


i have a laptop vitm2420

intel core i3-2310M 2.1G

a disk of 320GB SATA

RAM memory 2GB(DDR3)


i tried all but still not working anything...

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

for me just grinds to a stop the game is still running but no longer responding as soon as the baddies show up. lotus says take cover and then  i stop moving then the environment sounds stop and finally the music. task manager says'it's using little to no cpu in comparison to what it normally uses. but yes i needs this fixed please.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...