Jump to content

Bladestorm Glitch/bug


VergilDT
 Share

Recommended Posts

So a few minutes ago i was fighting Phorid with Ash, I bladestorm'd and suddenly stopped, my armblades were out, my melee was disabled, the screen went blurry and I couldn't zoom my sidearm(no primary equipped). also there was one of my clones just chilling off to the side doing idle animations. Furthermore on the way to extraction I had to go down a ramp only to find I couldn't move downwards anymore. I was literally walking on thin air and couldn't change altitude at all.

 

This sounds vaguely familiar to the bug that the recent hotfix was supposed to correct(it never happened to me). The only bug i've been getting with BS before this was him using melee stealth attacks with my melee weapon rather than using armblade animations.

 

 

Edit: just happened again. Bonus: this time my clone got on liset instead of me.

Edited by VergilDT
Link to comment
Share on other sites

the floating in mid air is an old bug that's been around since he came out. and its only gotten worse with the induction of the clones. there are countless threads about it and it used to be even worse. before the clones, Rhino in a party could rhino stomp while Ash was in blade storm and cause it. For some reason DE can't seem to fix it although it doesn't happen as often as it use to. But the floating still happens more frequently on its own since the clones came into the game.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...