Jump to content

Archived

This topic is now archived and is closed to further replies.

Rydian

Extractors Are Gathering Research Materials...

Recommended Posts

Still happening in 15.1.2.

 

It seems that extractors are pulling from a loot table that's not the same one displayed in-game.

Share this post


Link to post
Share on other sites

In 15.3(.1) now...

 

ceres.pngpluto.png

 

It definitely looks like extractors are messed up and are not pulling from the displayed resource tables as now I'm getting the same issue with non-research materials as well.

Share this post


Link to post
Share on other sites

You know, I never even pay attention to the common resources I get. However, I did notice when I just got 4 Morphics on Ceres. I already made a post with screenshot before seeing your post.

Share this post


Link to post
Share on other sites

Rubedo and Morphics come from the next planet after Ceres being Pluto. All the messed resources come from the next planet than from the one you sent the drones to.

Share this post


Link to post
Share on other sites

Same issue, all 4 exractor's recieved materials that were said to NOT exist on the plant i placed them.

Share this post


Link to post
Share on other sites

Earth seems to be pulling from Mars extractor loot tables. Just got morphics and last time I got salvage. Would really like my neurodes. Also using distilling extractor. So far Eris has been fine for me.

Share this post


Link to post
Share on other sites

Earth seems to be pulling from Mars extractor loot tables. Just got morphics and last time I got salvage. Would really like my neurodes. Also using distilling extractor. So far Eris has been fine for me.

 

It doesn't use Mars' table. Wouldn't explain why some people get plastids for example.

 

All the messed resources come from the next planet than from the one you sent the drones to.

^this.

 

After Iearning that drones are bugged I've thrown an extractor on Jupiter in order to get plastids from Saturn.

http://cloud-4.steampowered.com/ugc/40859400439671887/14CC5192A45E85A4FAC26344E90F5936DEB46F0A/

If the bug happens, you get a random resource from the next planet's loot table.

Share this post


Link to post
Share on other sites

U 15.3.2
Confirming this.


image.png



Don't know if it occurs on all planets. 
It does on Earth (giving resourses from Mars) and on Jupiter (res from Saturn) for sure.

Share this post


Link to post
Share on other sites

Seems to be doing it across planets... I keep extractors running on Earth, Venus, Saturn and Jupiter normally (how far I gotten so far), and its almost totally random what I get now, but rarely resources from the actual planets list...

Share this post


Link to post
Share on other sites

I guess DE is busy nerfing high level survivals instead of fixing bugs that have been happening for ages:

 

Getting wrong resources from extractors

 

Falling throught the map

 

Disconnecting from a game because we load faster than the host

Share this post


Link to post
Share on other sites

I got the same problem with every attempt at mining resources, it seems like I'm getting resources from the table of the planet 1 space anti-clockwise of the one I'm mining on, instead of a completely random order. On the upside though, I've found a few oxium dropping from corprus crates on venus today (never noticed it drop anywhere other than ospreys). My distilling extractor keeps giving me detonite ampules regardless of what planet I put it on, it hasn't given me any other resource... wanted to mine potatoes.

 

Edit: I also fell through the floor of the map that's often used for infestation invasions, the spot where a control panel moves and opens a crate with 3 corprus crates inside, before the teleport from the planet to the ship. I fell, and fell... and had to spend a revive to spawn on the ship.

Share this post


Link to post
Share on other sites

Guys you get stuff of the next planet on the array ( someone forgot a -1 in a loop somewhere i guess ) so if we go on the last planet on the array the whole things goest kaboom !

Share this post


Link to post
Share on other sites

Just got Fieldron Samples from Pluto again with an extractor set out after 1.5.5.3, so it looks like the original bug I made this thread about is still going on.

Share this post


Link to post
Share on other sites

Still getting Fieldron Samples from Pluto in 15.5.5, so the original issue is definitely still there.

Share this post


Link to post
Share on other sites

Still getting Fieldron Samples from my Distilling Extractor on Pluto in 15.6.4.

Share this post


Link to post
Share on other sites

×
×
  • Create New...