Jump to content

"unable To Join Game. Returning To Menu"


Recommended Posts

My brother and I play warframe and decided to play as a party. We joined a party together and played one mission perfectly fine. After that mission, it will not let us join each other's game. We are using the same router and our connection is the same (~15mbs down and ~3mbs up. NAT 2). We are both able to play with other people separately but are not allowed to join the same game. Any ideas on why/how to fix this?

Link to post
Share on other sites

I'm having the same issue. Everything my boyfriend and I try to make a squad, one of us can't join or when we enter a mission, I'm usually getting kicked. According to the PS4's test connection, I have ~10mbs upload and ~5mbs download.

I never had this issue before the update. I even tried another port configuration which failed and tried to change the ping count to 350 — 400 which I still get kicked.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...