Jump to content

Archived

This topic is now archived and is closed to further replies.

Giraud

Black Screen Of Death?

Recommended Posts

Hey everybody,

It's a week or so that I have this weird bug (I guess?) which consists in launching the game via the obvious launcher, and....nothing. The game won't start and just forces me to reboot the pc. It is quite annoying, and I have no idea how to deal with it.

It also happens when I alt+tab during loading screens, good thing I noticed that you can move your ship while loading, tehee.

Anyway, suggestions? Thanks in advance!

Share this post


Link to post
Share on other sites

Not a clue, but I've gotten this the last 2 times I tried to launch the game, just now, and came here to report it myself.

It's not entirely black for me--the loading screen(with the archwing splash image) is faaaaaaaaaaaaaaaintly visible, but very very dark.

Glad to know I'm not alone, but not happy that it's happening. This worked fine earlier. =(

EDIT: Optimized and cache verified. Still getting this. =(

Share this post


Link to post
Share on other sites

After the hotfix(15.3.3), this stopped.

I restarted my computer, and the problem resumed.

To be clear: Installing 15.3.3 fixed the problem.

Restarting my computer brought the problem back.

The problem is still going on now.

Share this post


Link to post
Share on other sites

Due to the way programs handle loading while in fullscreen, you can't alt-tab out or else you screw up the program.

Share this post


Link to post
Share on other sites

Due to the way programs handle loading while in fullscreen, you can't alt-tab out or else you screw up the program.

1. No, actually, you can. I've done it many times before.

2. Even if that was true, that's entirely irrelevant to this situation.

Share this post


Link to post
Share on other sites

×
×
  • Create New...