Jump to content
DE_Adam

Hotfix 15.3.3

Recommended Posts

Thanks for the extractor fix. Was about to file a report, but this saved me the trouble.

 

If you're still in Extractor Management Mode, you may encounter a non-functioning deploy button. Currently experiencing this on Uranus/Neptune. If you encounter this, please let me know.

  • Upvote 8

Share this post


Link to post
Share on other sites

 

Changes

 

  • Raptor boss will now play a proper 3D transmission when taunting players, instead of its previous 2D image

 

 

OMG...they finally fixed it? O_O

 

Futurama-End-is-Near-250.jpg
  • Upvote 10

Share this post


Link to post
Share on other sites

Please fix Entropy Spike :(

Edit: forgot to say thanks.

Thank you for the update DE, excited about the client load times and velocitus fix.

Edited by Spechtre
  • Upvote 1

Share this post


Link to post
Share on other sites

So still no option to switch off auto download cache optimization?

 

Guess it doesn't bother anyone anymore.

 

 

  • Fixed error that would leave players running instead of flying in space during final Archwing quest.

 

Sigh. No more walking on sunshine eh?

 

Btw. when i finished that quest i encountered a giant moa in space (didn't finish all enemies before) was this glitch fixed aswell?

Edited by Othergrunty
  • Upvote 1

Share this post


Link to post
Share on other sites

The extractor glitch, it was making me wonder? 

Plus it was annoying to get research materials like detonite ampules and fieldron samples on planets without them...

 

I can't thank you enough for fixing this...

  • Upvote 1

Share this post


Link to post
Share on other sites

"That's scientifically impossible, and at Warframe everything else we do is grounded in real scienceEverything.

 

 

 

"Real science"

 

Wait, what about weird science? o:

  • Upvote 1

Share this post


Link to post
Share on other sites

I just repro'd this on Uranus. There are numerous threads of this floating around as well (highlighting Neptune and Uranus). Still investigating.

 

 

We have a fix that will be deployed next hotfix.

Thank you for the quick reply/report.

  • Upvote 2

Share this post


Link to post
Share on other sites

Kewl fix.

 

Oh, so no new Infested units?... :/

 

Raptor needs a rework anyway.It deserves better than being a resized osprey shooting missiles!... Corpus deserve more than this. (maybe an actual robotic Raptor?)

  • Upvote 2

Share this post


Link to post
Share on other sites

Changes

  • Raptor boss will now play a proper 3D transmission when taunting players, instead of its previous 2D image.
  •  

There is no noise when the 3d image appears.

 

In my own thoughts the model has too many open spaces for a plain black background

NPDbI8M.jpg

Edited by Postal_pat

Share this post


Link to post
Share on other sites

 

  • Fixed Extractor Drones getting wrong system’s resources. Not fixed yet!

 

Edited OP, not actually fixed YET.

  • Upvote 4

Share this post


Link to post
Share on other sites

Raptor finally got some love. BTW I love the stage area for fighting Raptor! It's Glorious and much funner than the previous one. 

  • Upvote 3

Share this post


Link to post
Share on other sites

Thanks for the fixes! 

There is one little thing I've noticed in most of my missions recently, and it's not a huge issue, but when reviving my Kubrow, I can't see the percentage that i'm reviving him. I'm still able to revive him, but it just stays at zero percent. Anyone else notice this? Maybe it just happens in ODD's...

  • Upvote 3

Share this post


Link to post
Share on other sites

Thanks for the fixes! 

There is one little thing I've noticed in most of my missions recently, and it's not a huge issue, but when reviving my Kubrow, I can't see the percentage that i'm reviving him. I'm still able to revive him, but it just stays at zero percent. Anyone else notice this? Maybe it just happens in ODD's...

 

I noticed this yesterday as I was not host and had to res my kubrow. When I asked my friends about it later, they said they had never seen a percentage, but usually I host....

  • Upvote 1

Share this post


Link to post
Share on other sites

i saw that 'frame running in space' on earth archwing interception. funnily, that guy was MR0, too, excal with MK1-braton and such. Not sure if he was even supposed to be able to get into that mission at that point.

  • Upvote 1

Share this post


Link to post
Share on other sites

If you're still in Extractor Management Mode, you may encounter a non-functioning deploy button. Currently experiencing this on Uranus/Neptune. If you encounter this, please let me know.

In all honesty, I noticed this probably Saturday night, but was about to sleep and wanted to see if I could recreate it before I just filed a report. Seeing as you said the problem persists, I guess I can file a support request and post EE.log if it's still happening for me.

Share this post


Link to post
Share on other sites

 

  To be sure:

I'm currently unable to load the game at all. The launcher starts, the screen turns black, and then the loading screen starts fading in, and then never finishes, and the game remains unplayable.

I've submitted ee.logs to support already. This is not good.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...