Jump to content

Hotfix 15.6.3 + 15.6.3.1


DE_Adam

Recommended Posts

Not only am I crashing after the hotfix, but also, is it just me or has the alert switched from a hive to an exterminate??

 

Slightly confused...

 

Same, constant crashes after a minute in the mission. Also hive alert had been bugged as well, probably switched because of that. Third try's the charm?

Link to post
Share on other sites

After this fix I have crashed twice in a row, when trying to do Gift of the Lotus, and I never EVER crash. (right when I start the mission)

Literally my first time crashing.

 

Push some more hotfixes?

same thing is happening to me i get about 30 enemies killed then i crash straight to my desktop

Link to post
Share on other sites

After your Hotfixes and Patch im getting random frequent crashes. Me and my friends. What about fix this? And add some kind of reconnect on already started Seasions and missions?  It's frustrating if u are in the middle of a mission and u can't reconnect/continue just because of a random technical problem. Either by the player or the game. Just consider it. This game is great. And it need something like this.

Link to post
Share on other sites

I played Gift from the lotus just fine by myself, but it crashed 30 seconds after someone joined.

Afterwards i played in solo mode and i had no trouble. Doors, enemies, powers, everything works just fine. I could extract and indeed the orokin reactor blueprint is in my inventory.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...