Archived

This topic is now archived and is closed to further replies.

Vydrach

Spy Missions On Europa

Recommended Posts

Whenever I try to play it with matchmaking on "friends only," I'm forever stuck in the loading screen where I control my Liset. I set it to "invite only" or "solo" and I get in but nothing is loaded, I have my HUD but everything else is black, I can fire my weapon and based on sounds and that I die after a few seconds I can deduce that I'm falling through the level that isn't there.

 

*Edit 1: Armaros is also a no-go, even in solo. Can't get out of the loading screen. Ose is playable however. Tikoloshe, a Spy mission on another planet, also works, so far it seems only the Spy missions on Europa don't work for me.

Share this post


Link to post
Share on other sites

Same problem. I'm trying to get to Raptor but I get stuck on the loading screen for both Valac and Armaros so there is no way to get to the boss and unlock the rest of the planets.

Share this post


Link to post
Share on other sites

Today, the one of the Arbiters missions was Abbadon on Europa (Spy). Same problem listed above, set to solo, load in, and nothing except hud. I presume that it has something to do with spy missions not working on the europa tileset. If this could get hotfixed it would be great, because right now anyone who wants to fight Raptor or complete europa spy syndicate missions is essentially screwed out completely.

Share this post


Link to post
Share on other sites

Had the same problem on Abaddon Europa, rep mission (rank4 Hexis, Spy mission). Tried entering it on Friends only 3 times, 3 times ended up stuck on loading screen.

Edit:

Solo doesn't work either, nor Public.

 

Why is there even such a bug, I mean isn't it normal to check for time on loading screen and in case it's taking too long, at least offer cancellation?

Share this post


Link to post
Share on other sites

Had the same problem on Abaddon Europa, rep mission (rank4 Hexis, Spy mission). Tried entering it on Friends only 3 times, 3 times ended up stuck on loading screen.

Edit:

Solo doesn't work either, nor Public.

 

Why is there even such a bug, I mean isn't it normal to check for time on loading screen and in case it's taking too long, at least offer cancellation?

 

Same problem here.

Share this post


Link to post
Share on other sites

Hi,

 

if i starting "Europa - Armaros" i'm stuck in the loadscreen. Same problem whit teammades....

Testing over 10x :/

 

 

Share this post


Link to post
Share on other sites

Seems to be the same for Abaddon, can't start the Arbiters alert. Looks like something has gone amiss in the Europa tileset specifically.

Share this post


Link to post
Share on other sites

I'm not sure if others have this problem or if it's just me but I can't seem to start the Spy mission on Valac Sector planet Europa. It gets to the loading screen and just leaves me there. No matter how much I wait it just won't start and this annoys me mostly because I'm one mission away from starting to get parts for Nova. I'm just stuck in the loading screen and it's responding, nothing is laggy and everything is fine. The only way to leave it so far is to restart the game.

Is there anyway to fix this problem? I've restarted the game, reinstalled and tried to start the mission countless times. Nothing seems to work.

Share this post


Link to post
Share on other sites

Ah I didn't realise you'd also covered other missions in this thread, My topic is kind of useless. As Jag272 said, Arbiters of Hexis syndicate mission @ Abaddon - Europa gets stuck on the loading screen too

Share this post


Link to post
Share on other sites

Same problem here, Valac and Armaros just won't load. Loading bar completed but stay on ship screen forever. Can't progress on europa anymore :'(.

Share this post


Link to post
Share on other sites

I'm having the same issue. No matter what matchmaking setting I use, I get stuck on the loading screen for Valac. The loading bar completes, but the screen just stays on the Liset flying animation. It never goes beyond that screen and I end up having to close the game just to cancel it. 

Share this post


Link to post
Share on other sites

stuck at loading screen in a spy mission(the node below the boss of europa)

tried many times still would not work. my bro tried to enter and the same thing happened. anyone has the same problem?

Share this post


Link to post
Share on other sites

It's not just that mission- none of the spy nodes on Europa load. I had to go find a taxi just to reach Raptor. :(

Share this post


Link to post
Share on other sites

Having same problem on armaros, tileset is missing, loading black screen and dying 4 seconds later, when bringing up esc menu it appears the warframe is falling due to the movement menu makes. the first few times I tried the mission I got stuck on loading screen and had to end process, never had to do that before. its annoying that the new fomorian came to pluto and not the next hub in clockwise order, I can't unlock the other planets so can't take part in rest of the event.

Share this post


Link to post
Share on other sites

can confirm Europa Armaros is unplayable. a few clanmates and myself were trying to fullclear the planet tonight. however trying to complete Armaros has proven difficult. regardless of who is hosting the mission. no one can connect. 

Share this post


Link to post
Share on other sites