Jump to content

Psa: Matchmaking & Presence Server


[DE]Glen
 Share

Recommended Posts

Seems nothing was fixed at all.

 

1st mission of the day: some guy got stuck in the loading screen, his load bar wouldn't go up, stayed there for so long I just force-shut the game.

 

2nd mission of the day: another buggy matchmaking, I spawned at the beginning of the mission, the other guy spawned ahead on the mission near the boss.

 

3rd mission of the day: got invited to a squad, after start countdown I got dropped from the squad, didn't even saw the load screen, like so many times before.

 

 

 

Plus, this server update/change isn't going to fix all the bugs associated whit matchmaking UI and etc.

Yet, again, I'm thankful that you guys are finally looking at this, and giving us feedback, even though nothing much as changed.

Link to comment
Share on other sites

Did as i was told, "nslookup nrs.warframe.com" answered with 192.184.13.42.


 

Went into recruitment chat to join some void missions, and I still can't get any invites. I haven't tried inviting someone else though.

 

Analyze Network yields the same strict NAT error I have always been getting and never could fix. The firewall error I got when this issue started last Sunday is gone though.

 

So basically I'm fine except that I still cannot get any invites since Sunday.

Link to comment
Share on other sites

Still cant play with friends random pugs can join me but cant play with anyone this has been like this since sat-sun and now wed i still have to play alone Glen I ran your check.

 

982_server_check_pc_1.png

 

Still getting port errors and everythings fowarded and the pc im on is outside the firewall no issues untill this weekend nothing changed here. Im in est.

Edited by Balfaulx
Link to comment
Share on other sites

Still cant play with friends random pugs can join me but cant play with anyone this has been like this since sat-sun and now wed i still have to play alone Glen I ran your check.

 

982_server_check_pc_1.png

 

Still getting port errors and everythings fowarded and the pc im on is outside the firewall no issues untill this weekend nothing changed here. Im in est.

I'm getting the same thing. I'm wondering if the "non-authoritative" bit has anything to do with it.

EDIT: I think I should note that I tried switching to Google DNS and even though my internet is working fine I'm still having the same issues on Warframe

Edited by Soundfable
Link to comment
Share on other sites

I'm getting the right dns look up(192.184.13.42) but I'm also getting strict nat response(unblock the ports 4950...).

 

Things were fine for me yesterday, before the switch back ever happened.

 

Cannot currently connect to any other players. =(

Link to comment
Share on other sites

Are we supposed to just wait even if the changes have supposedly reached us but matchmaking still doesn't work? I have the correct DNS lookup, I tried switching to google DNS, I've done the DNS flush and I still haven't been able to play since Sunday. This is really coming to a breaking point for me.

Link to comment
Share on other sites

You will be able to check if the change has reached you using a command-prompt and entering “nslookup nrs.warframe.com” -- if it doesn’t answer with 192.184.13.42 it means the change hasn’t reached you. You can try flushing DNS again, waiting longer, complaining to your ISP, or switching to google DNS (our advice is to just wait longer, though).

It shows the correct IP http://i.imgur.com/HXjtGfN.png

Yet I still get Strict NAT error. I've tried everything already. Configring my ports myself, playing around with firewall, even connecting to hamachi with the people I want to play with. Nothing seems to help ever, makes me a sad panda.

Link to comment
Share on other sites

It shows the correct IP http://i.imgur.com/HXjtGfN.png

Yet I still get Strict NAT error. I've tried everything already. Configring my ports myself, playing around with firewall, even connecting to hamachi with the people I want to play with. Nothing seems to help ever, makes me a sad panda.

Let me first say this may not work but.....

 

I had an isp supplied modem/router and always had the strict nat issues when using that particular one luckily i had a spare that didn't seem to have the same issue, anyway the only way i found to fix the issue was by using cmd prompt and opening a telnet session to open the ports needed after doing that my strict nat issues were solved maybe worth looking into for those that are still having issues... 

Link to comment
Share on other sites

Let me first say this may not work but.....

 

I had an isp supplied modem/router and always had the strict nat issues when using that particular one luckily i had a spare that didn't seem to have the same issue, anyway the only way i found to fix the issue was by using cmd prompt and opening a telnet session to open the ports needed after doing that my strict nat issues were solved maybe worth looking into for those that are still having issues... 

 

Oh so many of the router/modem combos supplied by ISP's don't port forward properly with UDP. (and it's not just the ISP routers, many MANY commodity routers don't do that properly)

 

As the costs reduce and that business becomes more and more aggressive, the firmware running the things and the hardware itself has become absolute crap. (security holes you can drive an aircraft carrier though, hardware that falls over at the slightest power spike, etc)

 

These days, the single biggest improvement you can see on a home network (other than a good switch) is a good router. And if you're spending $40 on a 4-port wifi router, you're going to be disappointed.

 

Ditch that ISP supplied router. Don't buy a low-end belkin and expect good things. Do your home work when buying a router. DDWrt or OpenWRT flashing is a Good Thing -- or just straight up build your own. It's a bit more expensive. (~$200) but you won't be disappointed and you'll actually have the control and compatibility necessary to do whatever you want without things like StrictNAT and poor management standing in your way.

Link to comment
Share on other sites

No wonder, I was getting frequent disconnects yesterday & most of error message popped stating - dns look up failed. I had to flush dns to fix each time for it. Well, I hope it works better this time with new implementation of network compression & less congestion but however, regardless, in terms of numbers it will keep increasing so all in all, It still a long way before jumping to conclusion in my opinion though when it comes to programming & mapping to route the networks. Anyways, thanks for the information though.  

Link to comment
Share on other sites

Your "red messages" are confusing and unprofessional at times.

- They don't display what's being dispatched through the red text right away

- There is always some sort of "nerdy" jokes being told by red text which makes people think "that must be some sort of a weapon nerf"

- Red text is usually dispatched through few lines at a time rather than the entire message in one go

On the other note, you keep punishing your veteran players for having to spend 700+ hours playing your game and achieving something.

Taking away 5 packs of Void keys is the proof.

After spending nearly £320 on your game I can finally say "say goodbye to your veteran players" if you keep taking away stuff instead of giving a reasonable solution.

Without Prejudice,

Link to comment
Share on other sites

- They don't display what's being dispatched through the red text right away

The first message is generally a greeting, an opener, if you will.

 

You know, like how you tend to talk with people in general IRL.  You use greetings and/or openings to get their attention before getting to the meat, and then an outro.

 

- Red text is usually dispatched through few lines at a time rather than the entire message in one go

For updates it gives people enough time to know to stay in their missions or that they should plan to restart within a few minutes.

 

For this situation, what was done was not done all at once.  It was done in multiple steps, thus a message for each step (especially as it involves the same sort of warnings that take place for client updates, minus the restart).

 

 

 

The rest of your message has nothing to do with the topic here.  If you're that angry about it, I suggest you seek help for anger issues because it's not healthy to be that fixated on something.

Link to comment
Share on other sites

Are we going to see any response at all for those of us who are still having issues? I was receiving some direction through email, though that has stopped and the problem hasn't been solved. I haven't been able to play with other human beings in over a week and a half (the temporary server thing did nothing for me). I don't even mind if this isn't solved immediately, because I can understand that this may be a larger issue and there are also other issues to address. But to not get any formal response after saying, "This still doesn't work" is kind of frustrating. At this point I'm not sure if anyone is still looking into this at all. :(

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...