Jump to content

Archived

This topic is now archived and is closed to further replies.

Nomicakes

Archwing Stuttering, Slowing, Then Crashes.

Recommended Posts

Ever since 15.13.0 any Archwing mission I attempt to run will inevitably start stuttering, then very regular freezes (4-10 second freezes every few seconds), before inevitably locking up my entire PC.

Edit to clarify: if I manage to close Warframe, everything returns to normal on my PC. So it is not a PC issue. Again, only Archwing missions in Warframe are causing this issue.

 

Any other mission works fine, I have only had this issue during Archwing.

 

Although on top of that, FPS in standard missions has dropped from locked 60fps, down to struggling to maintain 34-44fps.

 

Assitance would be appreciated.

 

CPU: Intel i5 760@2.80GHz

RAM: 8GB

Vid Card: nVidia GTX660Ti, current drivers are most recent.

Share this post


Link to post
Share on other sites

Update as per a DE staff member suggestion: Disabling Ambient Occlusion and Adaptive Exposure does not solve this issue.

 

Archwing remains unplayable.

Share this post


Link to post
Share on other sites

same problem, started today.

was in a Group with a friend who cleared the mission, i got it done too tho i was offline Whriting this.

Share this post


Link to post
Share on other sites

I had the same issue last night.  I tried turning off all the graphic stuff but still had the same issue.  Everything else in game seems to be working fine on my end.

Share this post


Link to post
Share on other sites

I've yet to have it fully lock up my entire PC but I have been having archwing missions freeze intermittently like this, it's completely unplayable frankly. And I tried verifying and then optimizing the download cache but it still persisted afterwards.

Share this post


Link to post
Share on other sites

I just tried in DX9 and with no sound, conclusion it is the new sounds that are killing performance

Share this post


Link to post
Share on other sites

I'm having this issue as well. I hope there's a fix or patch coming soon because I'd really like to play Archwing missions. Does anyone have a solution to this problem?

Share this post


Link to post
Share on other sites

Similar experience #297693 for cfg's dxdiag etc and a e.g. capture

 

GTX 750 with WHQL 344.48

All game settings on low

launcher using:

64bit mode

DX11 enabled

Multi threaded

 

 

Fantastic video example. However I've been attempting Corpus Sabotage missions, and I'm guessing the enclosed space and ambient mission noise is causing much more of the problem, as the lockups are longer, and can result in crashes. You could be right about it being the new sound mechanics.

Share this post


Link to post
Share on other sites

I could simply test it, but just asking into the wild: anyone using 5.1 or 7.1 sound system? (virtual 7.1 on my side, Dolby headset)

Share this post


Link to post
Share on other sites

Yeah the new sounds was the first conclusion I came up with on the issue, and after it looks like we were right cause I just did the corpus exterminate on Venus and had no issues after the latest hotfix.  I'm planning on testing it out again just to be on the safe side but so far so good.

Share this post


Link to post
Share on other sites

Yeah the new sounds was the first conclusion I came up with on the issue, and after it looks like we were right cause I just did the corpus exterminate on Venus and had no issues after the latest hotfix.  I'm planning on testing it out again just to be on the safe side but so far so good.

I've tested this with the latest hotfix; it's still an issue.

Share this post


Link to post
Share on other sites

I've tested this with the latest hotfix; it's still an issue.

Yeah just ran a few more missions and had no issue on both corpus exterminate and sabotage.  Sadly it seems like Earth namely around huge asteroids still has problems.

Share this post


Link to post
Share on other sites

Update: Ran a Corpus Archwing Sabotage after Hotfix 15.13.4, no hitches, no stuttering, no crashes. Possibly issue resolved? Will test further.

 

(Ran Jupiter's Corpus AW Sabotage Galilea)

Share this post


Link to post
Share on other sites

×
×
  • Create New...