Jump to content

Archived

This topic is now archived and is closed to further replies.

IEpicWolfI

Broken Grineer Tilesets

Recommended Posts

 Since U16 hit, I've been noticing (not just me in fact) Kubrow colors messing up again, low texture and messed up Grineer doors but this time I've also noticed how entire tilesets (this was on Phobos and Saturn, pretty sure others are like this too) are messed up.

 

Here are examples:

 

http://i.imgur.com/nGEUlPh.jpg

http://i.imgur.com/4Xnhv1G.jpg

http://i.imgur.com/iGfvrPM.jpg

http://i.imgur.com/3J5GAns.jpg

http://i.imgur.com/JNd0QMl.jpg

http://i.imgur.com/2ulRil7.jpg

http://i.imgur.com/tV1Tly3.jpg

http://i.imgur.com/FiKo1qn.jpg

http://i.imgur.com/qV1RSje.jpg

http://i.imgur.com/mPFY1WQ.jpg

http://i.imgur.com/AoJzYxP.jpg

 

 I've put all the screens in url's as I didn't see a point of resizing all of them (plus I'm lazy o3o') but they clearly show a major problem.

 

 Please fix :(

Share this post


Link to post
Share on other sites

Dont know the orokin in void because not did any mission there recently but i bet there is also have some problem.

Share this post


Link to post
Share on other sites

Dont know the orokin in void because not did any mission there recently but i bet there is also have some problem.

 

 Did those today, didn't see anything out of the ordinary.

Share this post


Link to post
Share on other sites

It's probably just a lighting issue. It's pretty hard to catch those things when you're in the modelling process, and sometimes there isn't really a direct solution or answer to it. You just play with the area, change tiny things, or completely remake the model for it. I'm sure they'll get to it, it's just a tedious process.

Share this post


Link to post
Share on other sites

I dont know what your seeing man, minus 3 of the pics all the rest look normal... it would help if you used GIMP or Paint and highlited the areas your talking about in each picture... there was 2 with the doors that where obvius the other looked like it was just a graphic error from loading up.

Share this post


Link to post
Share on other sites

More lighting issues:

 

28qdt0.jpg

 

And then there's this:

 

2rfzxnt.jpg

 

This texture, and some like it, used to have transparency (this is also the case for the round Grineer platforms, such as on the starting Grineer Forest tile with the dam, or the ending Grineer Forest tiles, or on the ending Grineer Settlement tile with the platform).  Now that it doesn't have transparency, we have this overpoweringly bright light with no clear light source.

 

^_^ Just wanted this to be mentioned.  There's also the broken Tenno Dojo lighting but it's been broken forever now (in most rooms there isn't any more lighting from above, only below, resulting in players looking dark and decorations not being lit up) except in a few rooms, like the Hall of Honor or one of the great halls.  I think one of the Orokin Void tiles has that issue as well, the big, giant room with the water flowing down the slope in the middle - it's a bright room, but your character isn't lit up by it.  The first Grineer Asteroid image here is almost the same problem in reverse, apparently.

Share this post


Link to post
Share on other sites

I dont know what your seeing man, minus 3 of the pics all the rest look normal... it would help if you used GIMP or Paint and highlited the areas your talking about in each picture... there was 2 with the doors that where obvius the other looked like it was just a graphic error from loading up.

It's actually what I mentioned, dude. Just a couple issues with lighting and some connection issues with the textures. Subtle things that wouldn't really be noticed on the fly or from someone who isn't looking too close. It took me a while to find them, as well. Usually it's just a texture being caught by light, and casting a shadow over the area where the next repetition of the texture would begin.

Share this post


Link to post
Share on other sites

Glad I am not the only one with this, Grineer levels really feel like low budget a indie 3D platformer grafics-wise.

Share this post


Link to post
Share on other sites

I can sort of vouch for them as far as the Grineer and Infested tile sets go. It's easy to do Corpus because they are blocky, polygonal, and have more or less straight edges and sides to them. Grineer is a lot of steam punk style and has a lot of rounded shapes, and Infested have a lot of organic objects to them. rounded shapes and organic type models are a lot more complicated than polygon oriented ones, since it's really easy to have gaps, disconnected joints and nurbs, and several modeling issues. I'm in the classes myself, and it's nice and simple until you have to make a weird circular door type situation with strange pipes and vault type wheels hanging from them. Then it becomes a mess.

 

They should have it polished up in time, but I figured I would explain where some of these issues might be coming from :) it's clean enough that is passes the render test and allows the object to work without glitching the WHOLE game or map, but there might be some rendering errors or some lighting discrepancies that weren't exactly caught in the screening process.

Share this post


Link to post
Share on other sites

Graphics Drivers come with optimizations that might make textures look a little less detailed, try disabling all these optimzations to see if texture quality improves.

Share this post


Link to post
Share on other sites

My computer has a similar problem, but that's because its complete trash.  2 GB Ram...

 

Try lowering graphics, it worked on my other computer.

Share this post


Link to post
Share on other sites

×
×
  • Create New...