Jump to content
General Bug Report Guidelines - Please Read ×

New Grineer Hangar Tile Bug


Recommended Posts

Playing a Raid somewhere (in Ceres i think, one of the last few that arent in line with the assassination. Might have been Cerium's Sabotage) mission against the grineer, entered the hangar and proceeded to run across the floor to take the elevator up. Found out that wasn't gonna happen. As seen in the screenshots, the elevator platform was a little out of place. It was slowly shifting around, it blocked sight and gunfire, and at one point one of the grineer climbed it and tried to shoot me.  The control panels to activate the elevator down below (in the pit, beside the platform, and the one on the wall seen in top screenshot) were all nonfunctional.  I ran up the ramps/stairs and was able to get to the machine for the purposes of victory, and I thought "what the hell" so I tried the control panel up there.  It worked, but the "Hold [E] to activate elevator" banner was only about 1/2 an inch above the floor however, rather than at shoulder height as typical.  I wasn't thinking about bug reports at that instant, so no screenshot of that.  Hitting that summoned the elevator platform in all it's functional glory, but as I wasn't able to look down the shaft, I didn't get to see what magic put the platform back in place.







Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...