Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Momaw

Enemies Unable To Damage Extractors During Excavation

Recommended Posts

LroXB6m.jpg

 

revised;

It's apparently our old friend, the derpy hit boxes.  Enemies can still damage the excavators with AOE weapons.  Direct fire weapons literally go through unaffected (can see in my first picture how a laser trail goes in one side and out the other)  though usually don't because enemies are shooting at the base.

 

Not sure why I had one test run where the grineer were able to damage it normally.

Share this post


Link to post
Share on other sites

I've seen this happen during an Excavation mission on Earth. The Grineer could not damage the extractors and we just filled one up and headed to the next one. After 15 or so extractors, we noticed one got hurt finally, so we extracted. Any ideas why this happened?

Share this post


Link to post
Share on other sites

Huh. You're right, the Grineer are having the same problem.  At least most of the time?  Is this something intermittent, and if so, what's the trigger...

 

ZjxX70y.jpg

Share this post


Link to post
Share on other sites

I actually have a theory that what's going on is the Excavator shields are getting overcharged by the batteries (Considering applying one recharges the shields) but the UI just isn't showing it.

Share this post


Link to post
Share on other sites

Personally I think the batteries should overcharge the shield if it was already at max capacity.

Share this post


Link to post
Share on other sites

Experienced the same issue today during an excavation so ran some tests. 

I believe what Momaw says is possibly correct as I'm not familiar with previous issues about the derpy hit boxes, however I I strongly agree from my testing that it appears only explosives are able to damage the shields.

My observations:

I noted that the extractors shields only appear to take damage when hit with an explosive such as grenade or rocket, Attacks from melee or assault rifles wont damage the shields. (was unable to test against flame weapons or shotguns).

Should a chain of enough explosives remove the shields then damage is applied from all sources to the 'health' extractor as normal, Applying a power power pack to restore the shields once again prevents damage being applied unless from 

 

I also tested activating an extractor with out supplying a power pack and allowing the excavator to run out of power, The shields still do not take damage unless from an explosive force.

 

The above observations and tests were performed on cambria, earth playing solo and with a party as warframe Loki.

 

Share this post


Link to post
Share on other sites

Triton Neptune observations from 600-700 cryotic found that a loss of power resulted in all 700+ series extractors being damaged as normal.

I want to suspect its something with the invuln phase and running out of power, but this seems too specific to be derped programming, especially as no mention was made of the changes.

I approve though, as it makes things more about skill and less "I has boltor P"

Share this post


Link to post
Share on other sites

I have also noticed this problem. The extractor only seems to take damage from aoe. looks like the hit box was moved on the powered extractor (underground maybe?).

Share this post


Link to post
Share on other sites

Confirm: enemies can damage extractors with direct fire weapons if the extractor loses power, or AOE weapons at all times.

Share this post


Link to post
Share on other sites

×
×
  • Create New...