Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Beam Type Weapons + Electric Shield Bug


Recommended Posts

The Amprex and other beam weapons are instantaneous.
However when combined with Volt shield, it seems that they gain travel time or miss and not hit at all.

I use Amprex with Volt's shield a lot.

The damage is not instant, causing me to expend more ammo than I had wanted.

The aim is also bugged. Sometimes it doesn't hit at all, even when the enemy is 3 meters away and my crosshair is directly on him.

 

This may be the case with other beam type weapons.

Test it out by using beam type weapons on Volt's shield

only tap the fire button, try using as little ammo as possible.

You'll notice that sometimes, it doesn't hit the enemies at all.

You'll also notice that when it does hit, sometimes it will take a while to register.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 months later...

Do you have a mod that alters your shield, or is it set up so that when you shoot through it, it buffs the damage; if so the delay may be the game adding the damaging and causing some lag do to the "buff" to the attack

Link to post
Share on other sites

Weird... I tend to miss a lot more with Shield, too. Guess that's because of Heavy Caliber. Try putting it off and trying again

Weird... I tend to miss a lot more with Shield, too. Guess that's because of Heavy Caliber. Try putting it off and trying again

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...