Jump to content

Archived

This topic is now archived and is closed to further replies.

ACorpse

Carrier Bug Megathread [Investigating]

Recommended Posts

I'm just going to add my voice to this.  It *really* needs to get fixed.  It was preventing me from doing any interactions the last time it occurred, too.

Share this post


Link to post
Share on other sites

After I encountered this twice, I ask you: Have you placed Vacuum as first precept? This could be one reason, why this bug isn't fixing itself(as in first precept striker and then vacuum -- > vacuum bug out but then an enemy appear, removing vacuum ability and after enemy killed vacuum funtion correct).

Share this post


Link to post
Share on other sites

So this seems to be getting worse and worse for me. It has gotten to the stage now where half the time Carrier with Vacuum as first precept simply doesn't suck. At all. Oh I get the "pile of loot on your head" thing occasionally, but far more often it simply flat out refuses to do anything.

 

EG here, definitely not on full health, but it wasn't bringing health orbs to me.

 

XihhPK5.jpg

 

Halp plox DE.

I am now getting the release bug i abuse the unstuck command to report it i hope thats ok DE !

Warframe0109.jpg

Warframe0110.jpg

Share this post


Link to post
Share on other sites

I have this issue as well.  The funny thing is the behavior is different dependent on frame.  If I have Saryn equipped and it starts, I have to die and revive to get it to stop.  If I have Mag Prime Equipped I can do the jump slide thing to recover.  If I have Loki Prime equipped the energy will build up, followed by a nonstop noise of it trying to pickup, then the toilet gets clogged with mods.  If I drain off a bunch of energy it will pick up energy and unclog the toilet, thus letting the mods flow again.

Share this post


Link to post
Share on other sites

My Carrier AKA  'Mr Toilet' is stuck using low-flow technology. 

This carrier feces fest has truly sunk to new lows.

In this screenshot, you can see this cluster of S#!t bouncing around my carrier overhead, all but obscuring my Frame.

I humbly request a Roto-rooter, double time if you please.

 

Carrier_zpsvxsrmroe.jpg

i've regularly been able to apply helicopter drano...    if you have a fast coptering weapon, you and carrier should exit the vacuum range before it re-sucks and can go back and pick up the loot. it's not a fix-all, but it often works.

Share this post


Link to post
Share on other sites

Besides the Vacuum bug which still seems to be happening, if an ally has ammo mutation and you do not, then all ammo that the ammo mutating ally touches will not be pickupable by you and similar to the normal carrier bug, just follow you endlessly until it finally unspawns. Certainly makes refilling your weapons quite difficult between the two errors.

Share this post


Link to post
Share on other sites

DE; dont think about Carrier Prime before fixing this issue.. seriously carrier and vacuum is bugged since the beginning (U10)

Share this post


Link to post
Share on other sites

Just a lil headsup on an old bug that has persisted for several months.

 

How can it be that such a gamebreaking bug as the carrier bugging out items, have yet to be fixed?

 

The bug not only corrupts your loot but also has several other sideeeffects such as;

 

1) Inability to revive

2) Activate consoles

 

Basically everything that require the activation button is disabled due to a cloud of fictional loot, that only appear on the persons screen.

 

If it helps then the bug occured this time around 15:35-15.50, but it is just one out of many incidents.

 

 

In short please fix the carrier lootbug please (Insert grumpy cat)

 

- Binne

Share this post


Link to post
Share on other sites

I have to second this. 

The carrier bug have ruined so many missions for me.

Please DE fix this already.

Share this post


Link to post
Share on other sites

Definitely related to a GP mag being present.

 

This is just so stupid.  Do the simple fix, give players a bigger loot collection range when they have an active carrier with the mod, instead of having a pile of loot getting dragged around by a separate entity.

Share this post


Link to post
Share on other sites

Definitely related to a GP mag being present.

 

This is just so stupid.  Do the simple fix, give players a bigger loot collection range when they have an active carrier with the mod, instead of having a pile of loot getting dragged around by a separate entity.

 

Maybe on your end, but not on mine.

 

Ever since I've crafted the Carrier and used it, I've been getting the loot bug issue regardless of whether I have Carrier equipped or not.  Most of the time, the issue centers around picking up ammo.  If my magazine and ammo bin are at full, and I am near an ammo on the ground, it will endlessly play the "click" sound of picking up ammo.

 

My brother on the other hand, does not own Carrier, so on his game, he never experiences this issue.  It seems to be that owners of Carriers are the ones experiencing this loot bug issue.

 

For now, I simply do not use Carrier at all.  Although I have issues picking up ammo, at least I can pick up mods, resources, health and energy no problem.  And this bug happens on every type of Tenno mission.  Have not experienced this on Archwing missions.

Share this post


Link to post
Share on other sites

Ammo bugs even without carrier equipped, but probably only if you own a carrier.

I can loot all just fine, but my friend who's got carrier gets ammo stuck even with fully empty primary weapon ammo which renders main weapon useless.

Bug often appears when using channeled weapons

Share this post


Link to post
Share on other sites

Title says it all - instead of just not picking up mods, or resources, I wasn't even picking up affinity or ammo. Just thought I'd post the pic to show you. Enjoy!

 

7tHimii.jpg

Share this post


Link to post
Share on other sites

Becomes rather anoying/hilarious after a while, the cheer number of items being dragged along, makes you wonder if the carrier could just pick up entire relays.

Share this post


Link to post
Share on other sites

This bug has been in the game as long as I can remember. I heard it's connection (to the host) related, packet loss or host computer can't process them fast enough. Sometimes it clears after a while, and may happen again later.

Share this post


Link to post
Share on other sites

Like the title says. In some games, loot glitches out and floats below Carrier. This bug, in turn, prevents me from hacking any alarms or spy vault.

 

This bug still happens even with Limbo (go in Rift to prevent pickups).

Share this post


Link to post
Share on other sites

There is a bug that affects me very often that makes collectables (everything from mods to credits) float above and behind me. They remain uncollected at the end of the mission, and during the mission they block my vision and render me unable to interact with things like hacking consoles or reviving allies. Rolling, dying, entering menus, and falling into pits do not seem to have any effect on the items.

 

Image of the bug

314a3cw.jpg

 

Preventing me from hacking

2urxdm1.jpg

Share this post


Link to post
Share on other sites

I've been noticing that and I understand that is annoying. I think it happens because it much have something with the internet connection or sort of, something that causes the items to become uncollectabla for a limited time until it comes back to normal. But it still annoying especially during excavasion or survavial mission once that you can't pick up anything causing you to run out of pretty much everything.

I'm not sure if that's fixable but I hope so.

Share this post


Link to post
Share on other sites

Try to roll more often also this bug is associated with the Carrier!

So you either use another companion or switch the sweeper with something else :/ 

Share this post


Link to post
Share on other sites

sinc ethe last update i now have this bug EVERY time i take out the carrier and even on extem missions i have tryed waiting around for it to normalize or some thing but it never changes it has got to the point where if i want to do a mission and not be forced to use respawns 2-3 times per mission i have to bin the carrier intill some thing is done about him.

Share this post


Link to post
Share on other sites

i have only started encountering this bug in the last few days , but it is a incredibly frustrating bug as i run ammo mutation mods and carrier for the expressed purpose of keeping up the ammo on my bullet hose weapons, a style i am fond of, i also run a Hydroid most of the time and i have mods invested in my more energy expensive abilities, the simple fact is i have a very specific setup that i intentionally setup using the games " customize your play style" system and now because of this bug it is preventing that very system from working as i had it set up.  

 

I do not have a good way to fix this issue, sadly, but all the same this should be a priority as i know a large number of people who have spent money on platinum they used to purchase sentinels, the carrier being one of them, as a product that was purchased with essentially real money it should be working as intended, if it is not then it needs to be fixed  ASAP, otherwise its a product that is not working as intended and is essentially broken upon sale.

Share this post


Link to post
Share on other sites

i too have got this even with NO Gmag around it will bug every mission since last update for me now so have had to sideline him till a fix 

Share this post


Link to post
Share on other sites

Plus one for the urgent fix of this bug. It bugs not only loot collection and use/revive functionality but the whole game...

DE cann't you just remove the animation of objects queuing at Carrier? Make them insta-disappear - at least until you firmly fix the bug...

Share this post


Link to post
Share on other sites

×
×
  • Create New...